前 言

本系统采用最新研制的快速开发平台，使用专有的应用服务器并完全封装的新一代网络商务管理系统。 作为新的战略性产品，它将给用户带来哪些利益呢？

◆功能应用满足全部
  • 本系统本身的功能已十分强大。在进销存业务上较其它的系统做出了全面的补充，也是目前市场上其他产品所不能比拟的 （包括所有的单机、局域网和Web产品）。其主要功能如下：

    þ 支持集团企业多帐套管理
    þ 支持多种成本核算方法，包括移动加权平均、先进先出、个别计价法；
    þ 除正常报表外，支持完全由用户自定义的查询报表；
    þ 真正实现单品管理和批次管理，强大的动态历史库存分析功能，等等。

    ◆技术领先保证第一

  • 对于通用管理软件产品，我们的网络版只相当于其他同类产品单机版的价格，而且高端产品的网络版不完全以客户端数量来收费， 除了超大规模的并发用户使用集群技术的需要另外授权和收费之外，企业版无限用户版的用户都不需要考虑未来增加并发用户和海量数据的问题， 可以真正做到一次投资，长久受益。

  • 本系统的问世，将引领中国新一轮企业管理软件Web化的应用高潮。

    ◆服务体系更加迅捷

  • 本采用方便快捷的授权和注册方式，用户无论是购买产品包还是通过网上下载软件之后，随时可以通过在线和离线两种方式向我们注册， 立即可以使用。彻底抛弃了传统的安装加密狗和定期发放序列号认证方式，给用户带来极大方便。

  • 系统本身提供了功能强大的数据库维护和迁移工具，可以自动完成数据的迁移、自动备份和恢复等日常事物。 由于全程采用事务处理，使得数据本身不会因为突然断电、非法操作的等出现问题。因此，用户本身的维护量是非常少的。
  • 除了如售后培训、上门服务等常规售后服务项目之外，我们将重点加强网上在线服务的内容。 通过iNows专利技术，可以很方便地通过互联网联接到用户的电脑上，在用户允许的情况下， 我们通过远程终端可以实时为用户解决从安装、设置、排错、维护等几乎全部的售后工作，可以完全取代现场上门服务，而且没有任何时间和空间的障碍。 我们还将为用户提供必要的网络安全设置服务，以充分保障其系统没有任何安全隐患。
  • 系统的最终评价将由用户来填写，也需要时间来验证，我们将尽自己最大的努力让大家满意。


系统用户手册

前 言

第一部分 系统安装配置和期初建帐

业务流程

快速入门

系统的安装和配置

登录系统

系统初始化及期初建帐

系统用户的设置和权限管理

第二部分 业务单据的功能使用

采购入库业务管理

采购付款业务管理

销售出库业务管理

销售收款业务管理

仓储业务管理

报表的使用和自定义报表

第三部分 其它业务功能的使用

现金银行业务的管理

短信管理


 第一部分 系统安装配置和期初建帐
  • 主要对系统如何进行安装配置、登陆和期初所要做的前期工作进行简单的说明。


 快速入门

本章主要介绍系统的使用方法，通过本章的介绍，您可以基本掌握本系统的操作方法。

登录系统

认识系统

单据的新建

报表的查询

单据的基本操作

单据的审核管理


 登录系统

在安装和配置完成系统后，您可以开始全新的管理软件体验了。

  • 运行IE浏览器，在地址栏中输入服务器的地址（您可以向您公司的系统管理员了解具体的服务器地址信息）。

  • 正确输入服务器的地址后回车，您将看到登录界面：

  • 输入正确的用户名和密码，单击确定。您将进入本系统。见下图。


 认识系统

  • 进入操作

    您可以通过点击上方主菜单条的图标进入不同的功能模块。您可以通过点击左边的功能菜单和中央的功能图标开始您的进销存业务。
    见下图

  • 退出

    操作完成后，您可以点击上方主菜单条的【退出】图标，结束本系统的操作。


 单据的新建

登录系统后，您可以开始所需要的业务操作，如采购、销售等等。我们以销售出库单为例，简要描述单据的新建方法。

  • 点击上方的功能菜单中的【销售】图标，进入销售模块。如下图

  • 点击左边的功能菜单中新建栏内的【销售出库单】，进入销售出库单的新建界面。

  • 依次填入各种信息。

  • 单击【添加产品】以添加单据明细条目。

  • 输入完成后，单击【保存】或【审核】完成单据的录入。


 报表的查询

系统提供了常用报表查询，用户可以通过它得到各种销售报表和库存报表。

进入功能模块后，可以通过单击查询栏的【常用查询报表】，进入该功能模块的常用报表。

可以直接单击选中要查询的报表，然后单击查询.

  • 具体查询请参考:报表查询


 单据的基本操作

一、单据的新建
由于各种单据的新建方法不同，在此不作详细描述，仅对公共内容的操作进行描述。

以下操作以下图为参考

1、搜索的使用
在选择部分基本信息时，如产品、客户和供应商，若您需要从大量的基本信息中选择某一个条目，可以使用搜索的功能。
þ 单击【搜索】，显示搜索菜单。
þ 在条件处输入要搜索的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。
þ 选择要添加的客户或供应商。

2、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

3、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
如在销售模块中的销售订单从1、2、3、4、、、、来生成的；销售出库单从1、2、3、4、、、、来生成的。

4、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面。
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
在单据明细不是产品的时候，您看到的按钮可能是【添加客户】【添加供应商】【新行】，以上操作是相同的。

5、通过订单来新建单据
在"采购入库单"和"销售出库单"新建时，可以直接通过"采购订单"和"销售订单"来进行建立。

þ 在新建单据的界面，点击左下角的"打开订单"，即可选择要添加的相应订单，订单中的相应产品信息显示在新建的单据中了。

6、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

7、添加附件
在制作某些单据（采购模块、销售模块中的单据）的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
þ 在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。
þ 添加完成后点击【保存】，则附件添加完成。
þ 单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

8、价格跟踪
在制作单据的过程中，选择了供应商或客户后，点击价格跟踪后统会给出用户上次与该客商的销售或入库价格；但上次的单据必须是审核过的。

9、折扣、让利
þ 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣"1"，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。
þ 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。
þ 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。

þ 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。
þ 如果把折扣改为其它折扣（如0.9），那么所添加产品的总金额自动进行打折，后重新计算打折后的金额；并且系统会把整单打折的折扣计算到每一种产品上，您可以看到产品中的折扣率。

þ 在单据右下角有一个"让利金额"栏，是制对单据中的总金额进行让利。如产品的总金额为96.56元，如果要让利到96元，那么在"让利金额"栏内输入6.56，那么您的总金额就会改为96元。系统默认"让利金额"为"0"。

10、查信誉额度
þ 该功能是为了查看供应商、客户的应付款或应收款是否超过了用户所设置的信誉额度。

11、单据保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

二、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》


 单据的审核管理

一、单据的审核
未审核的单据仅相当于草稿，并未对系统造成影响。
þ 单击左侧功能菜单中打开栏下的单据名称，进采购入库单据浏览界面。
þ 系统显示所有单据列表。
þ 双击要审核的单据，进入单据编辑界面。
þ 单击【审核】，系统提示审核成功。
þ 红冲，相当于反审核，因为单据审核后不能进行修改和撤销，当审核的单据时，点击“红冲”，系统自动生成 一张跟原单一样但是数量为负数的单据把原来的单据进行冲减。
þ 采购入库单审核成功后，增加产品的库存数量同时会产生相应的应付帐款。

二、单据的修改
未审核的单据允许被继续编辑和修改，具体操作如下。
þ 进入单据浏览界面。
þ 双击要修改的采购订单，进入单据编辑界面。
þ 修改完成后，单击【保存】完成修改操作。
  • 特别提醒：已经审核过的单据不能进行修改。

    三、单据的删除
    未审核的单据允许被删除，具体操作如下。
    þ 进入单据浏览界面。
    þ 单击以选中要删除的单据。
    þ 单击【删除】完成删除操作。

  • 特别提醒：当删除单据时，系统提示删除成功后，该单据自动产生一个删除的标记符号，但单据不会彻底从系统中消失，只是排列到所有单据的下边，以便将来恢复。

    四、单据的恢复
    已删除的单据允许被恢复，具体操作如下。
    þ 进入单据浏览界面。
    þ 单击以选中要恢复的已删除单据。
    þ 单击【恢复】完成恢复操作。


快速入门

 业务流程

本章主要介绍e商系统的使用方法，通过本章的介绍，您可以基本掌握本系统的操作方法。

  • 本系统的操作流程如下所示：

    第一步：安装系统和进行系统的配置

    第二步：登陆e商网络商务管理系统

    第三步：录入基本信息和期初设置

    第四步：给用户授权，包括仓库权限和业务权限

    其他操作可以按照自己的业务流程来进行操作。


 系统安装和配置

  • 运行eB2003.exe，开始系统的安装和设置。

  • 单击【下一步】，显示《最终用户许可协议》。

    必须同意《许可协议》，才能够向下进行系统的安装和设置。

  • 单击【下一步】，进入数据库配置界面。
  • 见下图

    首先看到的是SQL Server数据库和MSDE数据库的配置界面，也可以转到Access数据库的配置界面。本系统支持SQL Server，MSDE，Access三种数据库，用户必须按照您所购买的软件版本使用对应的数据库系统。
            软件版本　　　使用数据库
            企业版　　　　SQL Server数据库
            MSDE版　　　　MSDE数据库
            专业版　　　　Access数据库
            单机版　　　　Access数据库
    SQL Server数据库的配置：
    建议用户不要修改默认的设置，在登录信息处输入数据库系统管理员【sa】的密码。然后单击【新建数据库】。
    Access数据库的配置：
    直接单击【新建数据库】，系统将在eB2003.exe所在的位置新建eB2003.mdb的数据库。
    单击【导入数据库】，选择原来所使用的数据库，点确定后就可以把原来的数据库导入到新建立的空数据库中直接连接就可以使用。
  • 单击【下一步】，进入账套设置界面。
  • 见下图

    þ 在【显示名称】处，输入账套名称（您的公司名称）。
    þ 选择成本核算方法。请与企业的财务人员协商确定成本核算方法。本系统提供三种成本核算方法，包括“移动加权平均”、“先进先出”、“个别计价法”。
    þ 【启用负库存】，是在系统中允许库存数量为负数。
    þ 【显示含税金额】，此选项不能修改，指系统的成本价为含税价。
    þ 【小数位数】，是系统内成本价的小数位数。
    þ 【系统管理员】，系统有默认的用户和密码都为“system”，您可以重新设定其用户名和密码。
    当系统管理员的密码忘记后，您可以在密码栏输入新的密码点击”重置密码“后即可用新密码登陆系统。
    þ 单击【新建账套】以新建账套。

  • 单击【下一步】进入自动备份设置界面。
    【自动备份】。选择了该选项，系统在每天指定的时间自动进行系统数据库备份，备份的文件名和地址在下面指定。
    【删除备份】。选择了该选项，系统将自动删除早于指定天数之前的备份文件。
    【还原】。用户可以在此使用系统备份出来的文件还原为数据库系统。

  • 单击【下一步】进入应用服务器配置界面。
    e商网络商务管理系统使用了先进的全兼容IIS的NetBOX作为应用服务器。如果用户的计算机已经安装了IIS，请先卸载IIS。如果还需要使用IIS作为其他用途，请使用不同的端口号。
  • 如果将端口号改为81，则使用本系统时，必须在地址后加“:81”。

  • 单击【下一步】进入iNows配置界面。
  • 目前本系统已经取消了此内置inows的使用.
  • 如果需要使用iNows服务，请电话联系北京综艺达软件公司技术服务部申请该项服务后才可以开通。

  • 单击【下一步】进入安全策略提示界面。
    强烈建议根据我们的提示进行安全维护。

  • 单击【下一步】进入系统注册界面。
    请正确地填入序列号。
    输入注册信息。包括注册人、地址、电话等。
  • 见下图

    【自动】。如果的服务器能够接入互联网，请选择自动注册。
    【手动】。如果的服务器无法上网，请选择手动注册。
    【申请序列号】。点击该按钮可以直接连接到北京综艺达软件公司的网站进行序列号的申请，但该序列号只提供给试用用户使用，而且只能是单用户使用。
  • 单击【下一步】完成系统安装和配置。系统安装和配置结束。
    系统安装完成后，直接在系统中自动加载了本系统的服务，每次服务器启动后就自动启动了该服务，无需手工干预。即只要服务器已经启动，其他客户机即可以联机使用了。


 登录本系统

本系统是全新的可运行在互联网的管理软件，它允许企业的系统操作人员从任何其他地方通过互联网访问并操作本系统，但它同时仍然支持在本机和局域网内部使用本系统。
    þ 如果用户购买的是单机版，此版本不能够通过局域网和互联网访问并操作该软件，系统只允许同时有一个操作员在本机使用。

  • 本机登陆

  • 通过局域网登陆系统

  • 通过互联网登陆系统

  • 多帐套登陆


 在本机登录系统

用户在安装完成e商网络商务管理系统后，即可以在安装该系统的计算机上登录e商系统。具体操作如下。
þ 打开IE浏览器，在地址栏内输入127.0.0.1后回车或直接双击桌面上的快捷方式图标。
þ 系统显示登录界面，在用户名和密码处输入正确的内容，点击【确定】。
þ 如果登录成功，将看到以下操作界面。
þ 如果输入了错误的用户名和密码，系统将提示【登录失败】。


 通过局域网登录本系统

在局域网中使用e商网络商务管理系统，我们称安装了本系统的计算机为服务器，用户可以通过网络访问该系统，必须首先知道服务器的计算机名或IP地址（用户可以咨询您企业的网络管理员以获得该信息）。具体操作如下。
þ 打开IE浏览器，在地址栏内输入服务器的计算机名或IP地址后回车。
þ 系统显示登录界面，在用户名和密码处输入正确的内容，点击【确定】。
þ 如果登录成功，将看到如前图所示的操作界面。
þ 如果输入了错误的用户名和密码，系统将提示【登录失败】。


 通过互联网登录本系统

在互联网中使用本系统，用户的服务器必须确保已经接入互联网，另外用户必须获得一个互联网的唯一标识，它可以是标准域名或互联网的IP地址，用户还可以使用我公司的iNows服务。具体操作如下。
þ 确定用户的计算机已经联入互联网。
þ 打开IE浏览器，在地址栏内输入服务器的互联网的唯一标识后回车。
þ 系统显示登录界面，在用户名和密码处输入正确的内容，点击【确定】。
þ 如果登录成功，将看到如前图所示的操作界面。
þ 如果输入了错误的用户名和密码，系统将提示【登录失败】。


 多账套的登录

企业可能在一套系统中设置多个账套，操作员在登录系统时必须选择自己的账套。具体操作如下。
þ 进入登录界面后，单击【选项】键，显示多个账套信息。
þ 单击要登入的账套。
þ 输入用户名和密码，单击确定登录系统。


系统初始化及期初建帐

 系统初始化系统初始化及期初建帐

基础信息及系统初始化是指，在使用系统处理业务之前，应该先记录公司的与业务有关的一些基础信息及启用时已有的业务数据。
主要包括下面几部分：

  • 基本信息录入

  • 系统初始化

  • 系统属性设置和个性设置


基本信息管理

 基本信息录入

一、产品类型与产品目录
1、产品类型
e商系统提供了产品分类，可以在新建产品目录时选择产品类别，可以在销售查询和分析中按照产品类别进行查询和统计。
（1）产品类型的新建和保存
þ 进入设置界面，单击【产品类型】，显示产品类型浏览界面。
þ 单击【新建】按钮，进入新建界面。
þ 按照要求依次输入产品的类型编码和类型名称。
þ 单击【保存】以确认完成录入。

（2）产品类型的编辑
þ 进入设置界面，单击【产品类型】，显示产品类型浏览界面。
þ 单击【编辑】按钮，进入新建界面。
þ 对需要修改的内容进行修改。
þ 单击【保存】以确认修改成功。

（3）产品类型的删除和恢复
þ 进入设置界面，单击【产品类型】，显示产品类型浏览界面。
þ 单击以选中要删除的产品类型，被选中的条目显示为深蓝色。
þ 单击【删除】。系统提示是否删除，单击【确定】，删除成功。
þ 被删除的条目在删除列内显示删除标记√，表示该条目已被删除。
如果需要恢复被删除的条目，需要按以下步骤操作。
þ 单击以选中要恢复的产品类型，被选中的条目显示为深蓝色。
þ 单击【恢复】。系统提示是否恢复，单击【确定】，恢复成功。
þ 原有删除的标记√消失。
2、产品目录
产品目录的新建、编辑、删除、恢复的操作与产品类型的新建、编辑、删除、恢复的操作相同。
特别说明：
þ 新建产品目录时需要选择所属的产品类型，所以应首先设置产品类型，然后建立产品目录。
þ 在为产品添加单位时，如果该产品只有一个单位（如：台），直接在单位栏里输入该单位就可以；
如果产品有两种单位，则在辅助单位里添加另外一种单位（如：箱），假如1箱里含有5台这种产品，那么该产品的单位设置为：
辅助单位：箱=5 单位：台。
þ 在新建产品目录时，如果所设置的产品需要有颜色尺码的话，必须为产品选择颜色尺码组，该颜色尺码组是在基本信息中另外新建的，只有建立了颜色、尺码和颜色尺码组才可以在这里选择。
þ 在厂方编码栏里输入该产品的生产厂商的编码后，在订单中可以显示出来，如果不填写的话就不会显示出来。
þ 在产地和原产地栏内输入该产品相应的产地名称。
þ 在新建产品目录时，如果该产品不要求计入库存中，那么在“无形产品”后面打勾，则该产品计入无形产品但不计算库存。
þ 产品目录中的进价是预设的价格标志，它在作采购订单和采购入库单时作为预设价格标记自动跳出。
þ 销售价1、销售价2、销售价3等销售价格是预设的价格体系，可以在客户设置时设定该客户的对应价格体系。
þ 税率指采购与销售业务的默认增值税税率。
þ 在备注栏里注入对该产品相关的的说明。
二、客户信息和供应商信息
1、客户信息
客户信息管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。
特别说明：
þ 请按照客户档案的信息要求录入客户信息。
þ 信誉额度是指对该客户的允许欠款的最高额度限定，如果需要对客户的信誉额度进行控制，请首先在这里信誉额度后面输入限定的金额，如5000元，并在设置菜单中的【个性设置】中信誉额度控制处标记为√。
þ 账期是该客户的账期标记。
þ 关于结算价格。本系统提供了客户价格体系的管理，我们已经在产品目录中预设了不同价格体系中的价格标记，在这里，只需要设定该客户对应于哪个价格体系，在开销售订单和销售单时，产品价格直接显示为该产品所对应价格体系的价格。

  • 特别注明:
    þ 在新建客户中，有一个“区域”的选项，这个选项是指把您新建立的客户分为不同的区域。具体区域的设置也是在“基本信息中”设置。
    2、供应商信息
    供应商信息管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    三、仓库设置
    仓库信息管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。
    特别说明：
    þ 用户可以按照企业的实际仓库和业务逻辑设置仓库。
    þ 在新建仓库后，还需要给许可对该仓库进行操作的人员授予仓库权限，否则操作任意将不能对本仓库进行操作。
    þ 具体仓库权限设置请在“用户和权限设置”栏里进行“仓库按用户授权”或“用户按仓库授权”。

    四、部门设置
    þ 在入库单、出库单、领料单、退料单、成品进仓单的操作中，我们需要使用部门信息。
    þ 部门信息管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    五、出库类型与入库类型
    þ 除了基本业务中的采购入库和销售出库外，企业还可能因为其他原因进行产品的出库和入库操作，例如报损报溢、赠品出入库、管理领用出库等等。

    1、出库类型
    þ 出库类型管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。
    2、入库类型
    þ 入库类型管理的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    六、结算方式与支付方式
    1、结算方式
    þ 在填制采购入库单和销售出库单时需要填写结算方式。
    þ 结算方式是指本笔业务的结算是现款结算还是月结或其他结算方式，结算方式的选择不影响系统数据，仅作为向财务传递业务信息使用。
    þ 结算方式的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    2、支付方式
    þ 支付方式是指资金往来的形式，如支票、汇票、电汇等付款形式。
    þ 支付方式的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    七、发票类型
    þ 在填制某些单据时（如采购入库单和销售出库单等）需要选择所开单据的发票类型（如：增值税，其他等）。
    þ 发票类型的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。请参考本节【产品类型】的管理方法。

    八、资金帐户
    þ 在现金银行模块中，我们可以完整核算企业的现金和银行帐，对此我们需要首先设置现金和银行帐户。
    þ 现金和银行帐户分为现金帐户、基本户、往来户三种，您可以按照企业的实际设置资金帐户。
    þ 资金帐户的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。
    请参考本节【产品类型】的管理方法。但此资金帐户是在"现金"模块中建立的。

    九、资金客户
    þ 在现金模块中，在制作收入单和支出单时，我们必须指定收入和支出的客户对象，
    þ 资金客户包括因采购业务需要付款的对象，因销售业务需要收款的对象，和其他资金往来的对象。
    þ 在基本信息需要管理的资金客户仅为其他往来的客户，业务往来的客户直接调用客户和供应商的基本信息。

    þ 资金客户的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。
    请参考本节【产品类型】的管理方法。但此资金客户是在"现金"模块中建立的。

    十、收入类型和支出类型
    þ 该收入类型和支出类型是在现金模块中做支出单等其他单据时要选择的类型。
    þ 该类型的新建、编辑、删除、恢复的操作与产品类型管理的基本操作相同。
    请参考本节【产品类型】的管理方法。但此类型是在"现金"模块中建立的。

    十一、库存上下限设置
    为了合理控制企业的库存量，避免出现热销产品的库存数量不足和滞销产品超存的情况发生，企业可以在本系统中设置库存上下限。 在设置库存上下限后，您可以在库存上下限报警中查询超存和短缺的产品。
    库存上下限的设置分为两种设置方式：产品库存上下限设置和仓库库存上下限设置。
    下面以产品库存上下限设置来举例说明：

    1、产品库存上下限的新建
    þ 进入设置界面，单击【产品库存上下限】，显示库存上下限设置的浏览界面。
    þ 选择要设置库存上下限的产品。
    þ 选择需要管理的库房。
    þ 在库存上下限处输入该产品在各个库房的上限数量、下限数量和建议数量，也可以根据下方的设定关系来设置，
    如：库存上限=3X库存下限后，在仓库的下限设置数量为5，那么点击下方的“确定”按钮，则系统自动设置库存的上限。
    该方法主要是针对相同的产品在不同仓库中设置上下限相同时使用该方法。

    þ 在库存上限中，可以通过销售统计来查看最近几天的销售量，天数是用户自己输入后，点击“刷新”后就可以在该界面内看到统计数据； 当该界面保存后销售统计的数据自动消失，当需要重新查看时直接重新刷新就可以了。

    þ 单击保存，完成库存上下限的设置。

    2、库存上下限的管理
    （1）库存上下限的修改
    库存上下限的修改操作与产品类型的修改操作相同，请参考本节【产品类型】的管理方法。
    （2）库存上下限的删除和恢复
    库存上下限的删除恢复操作与产品类型的删除恢复操作相同，请参考本节【产品类型】的管理方法。

    十二、组装拆卸对照表
    本系统提供了组装拆卸的功能，您需要首先设置组装拆卸对照表，确定组装拆卸产品的对应关系，在填制组装拆卸单时直接调用预设的对应关系。具体操作如下。
    1、组装拆卸对照表的新建
    产品组装是由散件组装为成品。如企业以《现代汉语词典》和《Norton杀毒软件》捆绑为销售礼包，捆绑后的产品为促销礼包。产品拆卸是由整体拆卸为散件，拆卸是组装的相反过程。
    þ 进入设置界面，单击【组装拆卸对照表】，显示组装拆卸对照表的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 填写本次定义的组装拆卸方案的名称。
    þ 添加要组装的散件，或要拆卸的成品。
    þ 添加组装后的成品名称，或拆卸后的散件名称。
    þ 单击保存和审核完成该对照表的定义。

    2、组装拆卸对照表的删除和恢复
    组装拆卸对照表的删除与恢复操作与产品类型的删除恢复操作相同，请参考本节【产品类型】的管理方法。
    十三、颜色尺码组的设置
    1、颜色设置
    þ 进入设置界面，单击【颜色设置】，显示颜色设置的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 添加所要设置颜色的编号和名称。
    þ 击击保存完成颜色设置。

    2、尺码设置
    þ 进入设置界面，单击【尺码设置】，显示尺码设置的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 添加所要设置尺码的编号和名称。
    þ 点击保存完成尺码设置。

    3、颜色尺码组设置
    þ 进入设置界面，单击【颜色尺码组】，显示颜色尺码组的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 填写新建颜色尺码组的编号和名称。
    þ 点击添加颜色添加相应的颜色。
    þ 点击添加尺码添加相应的尺码。
    þ 单击保存完成颜色尺码组的新建。

    十四、区域设置和外币设置
    1、区域设置
    在新建客户时需要对客户进行区域的划分，所以先要进行区域的设置。
    þ 进入设置界面，单击【区域设置】，显示区域设置的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 添加所要设置区域的编号和名称。
    þ 点击保存完成区域设置。

    2、外币设置
    þ 进入设置界面，单击【外币设置】，显示外币设置的浏览界面。
    þ 单击【新建】，进入新建界面。
    þ 添加所要设置外币的编号、名称和核算关系。
    þ 点击保存完成尺码设置。


 系统初始化的操作

使用计算机软件系统管理本企业的进销存和现金银行业务，必须按照企业的实际业务进行初始化。初始化包括库存期初余额、期初应收账款、期初应付账款、现金银行期初余额等。

一、期初库存
1、业务介绍
在开始正常业务操作前，您必须首先设置企业的产品目录，然后将每种产品的期初库存成本和金额录入本系统。
2、单据操作
（1）进入期初库存设置界面
þ 点击菜单栏【设置】图标进入系统设置管理界面，单击左边系统初始化栏内的【期初库存】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
  • 见下图

    （2）依次输入所需的内容
    þ 仓库。输入要录入的仓库。
    þ 添加产品。添加产品后输入该产品在指定仓库的成本价和数量。
    þ 如果使用个别计价法，请输入产品的批次号和保质期。
    （3）单击【保存】和【审核】完成单据输入

    二、期初应收账款
    1、业务介绍
    主要用来管理与企业发生销售业务行为客户，在创建账套日期前，这些客户尚有应收账款或预收账款的余额。
    2、单据操作
    （1）进入期初应收账款设置界面
    þ 点击菜单栏【设置】图标进入系统设置管理界面，单击左边系统初始化栏内的【期初应收账款】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
  • 见下图

    （2）依次输入所需的内容
    þ 类型。对客户的资金往来包括预收款和应收账款，录入时应分别输入。
    þ 添加客户。添加要输入预收款或应收账款的客户。
    þ 输入金额。
    （3）单击【保存】和【审核】完成单据输入

    三、期初应付账款
    1、业务介绍
    主要用来管理与企业发生采购业务行为供应商，在创建账套日期前，这些供应商尚有应付账款或预付账款的余额。
    2、单据操作
    （1）进入期初应付账款设置界面
    þ 点击菜单栏【设置】图标进入系统设置管理界面，单击左边系统初始化栏内的【期初应付账款】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    （2）依次输入所需的内容
    þ 类型。对客户的资金往来包括预付款和应付账款，录入时应分别输入。
    þ 添加供应商。添加要输入预付款或应付账款的客户。
    þ 输入金额。
    （3）单击【保存】和【审核】完成单据输入

    四、现金银行期初
    1、业务介绍
    现金银行期初余额是指企业所设置的资金账户的期初余额。
    2、单据操作
    （1）进入现金银行期初余额设置界面
    þ 点击菜单栏【设置】图标进入系统设置管理界面，单击左边系统初始化栏内的【现金银行期初余额】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    （2）依次输入所需的内容
    þ 添加账户。添加所有资金账户。
    þ 输入该资金账户的期初余额。
    （3）单击【保存】和【审核】完成单据输入


系统属性和个性设置

 系统属性设置和个性设置

  • 系统属性设置
    一、系统日志
    日志分析系统的建立，便利查询、分析各用户操作使用系统的历史记录，了解用户的系统操作日志信息，保证系统的安全运行。
    1、日志查询
    相关的查询跟报表查询方法一致，这里对高级选项中的几个条件进行说明。
    （1）IP地址
    þ 在"IP地址"栏中输入客户机的IP地址，查询该客户机的系统操作日志数据。
    þ 如果不添加任何查询条件，查询出的是所有登陆服务器的客户机的操作日志数据。

    （2）事件
    þ 在"事件"栏中输入操作事件，如"登陆"、"修改销售单据"等，查询该类事件发生的日志数据。
    þ 查询项目填写越多，所查询的日志信息目标范围越小。

    （3）用户名
    þ 在“用户名”栏中输入用户名称，查询该用户的系统操作日志数据。

    2、帐套信息
    þ 在帐套信息中设立默认的帐套的信息，如公司名称、电话、地址等相关信息。
    见下图

    þ 另外，在"显示列选项"中，对在单据中要求显示的项目打勾后，那么在单据中就显示出该选项。
    þ 否则的话，在做单据时不显示出该列，那么就无法添加相关的信息了。
    þ 单号自定义，在单号自定义栏内打勾后，所做的所有单句号就可以按照自己的方式进行自定义，否则系统自己生成单句号。
    þ 在新的单据中增加了选择调拨单的价格策略项，调拨单中的价格可以产品目录中的任意的一种价格。
    þ 相关信息添加或选择好后，直接点击下方的"保存"就可以了。

    3、系统信息
    系统信息显示您当前的操作系统的和使用版本的信息。

  • 个性设置
    通过丰富的个性设置，可以调整用户的操作模式，减少用户的操作步骤和必须输入的数据，可以最大限度地提高用户的工作效率，同时按照用户要求调整打印模式。个性设置是面向用户个人的，每个用户均可以按照自己的喜好设置个性设置的内容，与其他用户互不影响。

    见下图

    þ 单击主菜单条的【设置】，进入系统基础设置界面。
    þ 单击【个性设置】进入个性设置界面。
    þ 客户、供应商等项的选择。是在开单据时的默认选项，设定后在开单时不需重新输入。
    þ 现款现结。如果选择，开单时单据默认为现款结算。
    þ 颜色尺码自动校验。如果现在，开单时如所选择的产品数量和颜色尺码组数量不符，则单据不允许保存和审核。
    þ 应付款按单品结算和应收款按单据结算。如果选择，开单时默认为按单据结算。
    þ 搜索出单个结果时直接选择。系统在输入客户、供应商、产品等信息时均提供了搜索的功能，如果选择了该选项，则在搜索时为单个结果时直接回填到单据中，无需再作选择的操作。
    þ 默认折扣。是开单时系统默认的折扣。
    þ 使用界面。系统提供了【Web浏览风格】和【多窗口风格】。
    þ 打印行数。是打印单据时明细条目的数量。
    þ 每行打印串号\颜色尺码字符数栏内设置打印行数，单据中的颜色尺码和串号才可以打印出来。
    þ 单击【保存】完成个性设置。注销后重新登录系统才可生效。


 系统用户和权限管理

在系统管理模块中可以新建、修改用户信息和权限信息，并且可以授予、修改或撤销用户的权限。

  • 用户管理

  • 仓库授权

  • 系统功能授权


 用户管理

管理系统用户包括用户的新建和删除。
一、用户的新建
þ 单击主菜单条的【设置】进入系统设置界面。
þ 单击左侧【用户设置】进入用户管理界面。
þ 单击【新建】以新建用户。
þ 输入用户编号和登录名称。
þ 输入密码，并校验密码。
þ 单击【保存】完成系统用户新建操作。

二、用户的管理
已经建立的系统用户可以改名、修改密码、删除。
用户管理的操作与基本信息的管理操作相同，请参考《基本信息管理》


 仓库授权

新建立的用户必须授予仓库权限和功能权限。没有授权的用户将不能进行任何业务操作。本系统的权限与功能菜单挂接，没有相应的权限将不能看到对应的菜单。
仓库的授权分为【仓库按用户授权】和【用户按仓库授权】两种管理方式，无论使用哪种方法给用户授权，其结果是相同的。

一、仓库按用户授权
仓库按用户授权是指以用户为标准，将授予该用户权限的仓库一次性授予该用户。
þ 单击【用户和权限设置】中的【仓库按用户授权】，进入仓库授权界面。
  • 见下图

    þ 单击用户名后的【▼】，选择要授权的用户。
    þ 左边显示未授权的仓库，右边显示已授权的仓库。
    þ 双击左边的某仓库进入右边或点击双箭头进行添加。
    þ 单击【保存】完成仓库授权。

    二、用户按仓库授权
    用户按仓库授权是指以仓库为标准，将授予该仓库的所有用户一次性授予仓库权限。
    þ 单击【用户和权限设置】中的【用户按仓库授权】，进入仓库授权界面。
    þ 单击货位名后的【▼】，选择要授权的货位。
    þ 左边显示未授权的用户，右边显示已授权的用户。
    þ 双击左边的某仓库进入右边。
    þ 单击【保存】完成仓库授权。


 系统功能授权

本系统采用了先进的权限组管理的方法管理用户权限。我们根据企业管理的一般岗位职能划分了预设的权限组，一般的企业已经完全可以按照这个权限组进行权限的划分了，同时我们也提供了具体到单据的新建、读取、打开、修改、审核、撤销、删除、恢复的基本权限管理，部分高级用户可以根据权限的定义进行权限的自定义。

一、使用预设的权限组
当我们新增了用户后，需要对其进行授权。
首先设定权限组，然后将相应的权限设置到权限组里，再把该权限组授予该用户。
在本系统中，我们已经根据企业的实际岗位预设了大量的角色组，您只要将指定的用户授予该权限组就可以了。预设权限组的权限明细如下：
角色组
 | 基本权限 | 角色或角色组 | 新建 | 修改 | 读取 | 打开 | 删除 | 恢复 | 管理 | 审核 | 查询
销售订单 | 销售订单 | 客户管理 产品目录管理 | √ | √ | √ | √ | √ | √ |  | √ |
销售员 | 销售出库单 | 客户管理 仓库读取 用户读取 结算方式读取 发票类型读取 产品目录管理 | √ | √ | √ | √ | √ | √ |  | √ |
 | 销售退货单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 销售变价单 |  | √ | √ | √ | √ | √ | √ |  | √ |
销售收款员 | 预收款单 | 客户管理 应收报表 | √ | √ | √ | √ | √ | √ |  | √ |
 | 销售收款单 |  | √ | √ | √ | √ | √ | √ |  | √ |
销售经理 | 销售订单 | 销售订单员 销售员 销售收款员 销售报表 库存报表 |  |  |  |  |  |  | √ | √ | √
 | 销售出库单 |  |  |  |  |  |  |  | √ | √ | √
 | 销售退货单 |  |  |  |  |  |  |  | √ | √ | √
 | 销售变价单 |  |  |  |  |  |  |  | √ | √ | √
 | 预收款单 |  |  |  |  |  |  |  | √ | √ | √
 | 销售收款单 |  |  |  |  |  |  |  | √ | √ | √
采购订单 | 采购订单 |  | √ | √ | √ | √ | √ | √ |  | √ |
采购员 | 采购入库单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 采购退货单 |  | √ | √ | √ | √ | √ | √ |  | √ |
采购付款员 | 预付款单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 采购付款单 |  | √ | √ | √ | √ | √ | √ |  | √ |
采购经理 | 采购订单 |  |  |  |  |  |  |  | √ | √ | √
 | 采购入库单 |  |  |  |  |  |  |  | √ | √ | √
 | 采购退货单 |  |  |  |  |  |  |  | √ | √ | √
 | 预付款单 |  |  |  |  |  |  |  | √ | √ | √
 | 采购收款单 |  |  |  |  |  |  |  | √ | √ | √
库管员 | 入库单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 出库单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 调拨单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 借出单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 归还单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 组装拆卸单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 领料单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 退料单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
 | 成品进仓单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
库房经理 | 存货调价单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
盘点员 | 盘点单 |  | √ | √ | √ | √ | √ | √ | √ | √ | √
出纳 | 收入单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 支出单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 提现单 |  | √ | √ | √ | √ | √ | √ |  | √ |
 | 缴款单 |  | √ | √ | √ | √ | √ | √ |  | √ |
财务经理 | 收入单 |  |  |  |  |  |  |  | √ | √ | √
 | 支出单 |  |  |  |  |  |  |  | √ | √ | √
 | 提现单 |  |  |  |  |  |  |  | √ | √ | √
 | 缴款单 |  |  |  |  |  |  |  | √ | √ | √
产品类型管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
产品类型读取 |  |  |  |  |  | √ |  |  |  |  |
产品目录管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
产品目录读取 |  |  |  |  |  | √ |  |  |  |  |
客户管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
供应商管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
仓库管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
仓库读取 |  |  |  |  |  | √ |  |  |  |  |
部门设置 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
入库类型管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
收入类型管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
支出类型管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
结算方式管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
结算方式读取 |  |  |  |  |  | √ |  |  |  |  |
支付方式管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
支付方式读取 |  |  |  |  |  | √ |  |  |  |  |
发票类型管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
发票类型读取 |  |  |  |  |  | √ |  |  |  |  |
资金账户管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
库存上下限设置 |  |  | √ | √ | √ | √ | √ | √ | √ |  | √
组装拆卸对照表 |  |  | √ | √ | √ | √ | √ | √ | √ | √ | √
用户管理 |  |  | √ | √ | √ | √ | √ | √ | √ |  |
用户读取 |  |  |  |  |  | √ |  |  |  |  |
用户权限管理 | 权限组管理 |  | √ | √ | √ | √ | √ | √ | √ |  |
 | 用户权限.设置 |  |  |
仓库权限管理 | 仓库权限.设置 |  |
系统日志 | 日志.查询 |  |
总经理 | 全部权限 |  |
系统管理员 | 用户管理 用户权限管理 |  |
现金报表 | 现金资源.查询 |  |
全部权限 |  |  |
系统期初 | 期初库存 |  | √ | √ | √ | √ | √ | √ | √ |  | √
 | 期初应收账款 |  | √ | √ | √ | √ | √ | √ | √ |  | √
 | 期初应付账款 |  | √ | √ | √ | √ | √ | √ | √ |  | √
 | 现金银行期初 |  | √ | √ | √ | √ | √ | √ | √ |  | √
销售报表 | 销售订单 |  |  |  |  |  |  |  |  |  | √
 | 销售出库单 |  |  |  |  |  |  |  |  |  | √
 | 销售退货单 |  |  |  |  |  |  |  |  |  | √
 | 销售变价单 |  |  |  |  |  |  |  |  |  | √
采购报表 | 采购订单 |  |  |  |  |  |  |  |  |  | √
 | 采购入库单 |  |  |  |  |  |  |  |  |  | √
 | 采购退货单 |  |  |  |  |  |  |  |  |  | √
应收报表 | 收款资源.查询 |  |
库存报表 | 库存资源.查询 |  |
应付报表 | 付款资源.查询 |  |
成本权限 | 成本.查询 |  |

上表说明了在本系统中的角色组设置及各角色组的权限设置情况。

说明：
  • 第一列为预设的权限组。
  • 第二列为基本权限。即应赋予该权限组的单据或基本信息的权限。
  • 第三列为嵌套的权限组，即该权限组可以享有其他权限组的权限。
  • 后面为单据的新建、读取、打开等等基本权限。
  • 【新建】指单据或基本信息的新建和保存。
  • 【修改】指单据或基本信息的修改和保存。
  • 【读取】指单据或基本信息的打开和显示。
  • 【打开】指单据或基本信息的打开。
  • 【删除】指单据或基本信息的删除。
  • 【恢复】指已删除的单据或基本信息的恢复。
  • 【管理】指对非本人新建的单据或基本信息的打开等操作。
  • 【审核】指单据的审核。
  • 【查询】指单据的查询。
    您可以直接按照预设的权限组授给企业新增加的客户。

    二、高级权限设定
    本系统的权限是由基本权限、权限组、用户权限三个层次组成的。
    如果系统预设的权限组不能满足企业的需要，您可以自己设定权限组，并为权限组设定权限，再为用户设定权限。
    1、新建权限组
    þ 单击【设定】界面左边菜单的【权限组设置】。
    þ 单击【新建】以新建权限组。
    þ 输入新建权限组的编号和名称。
    þ 单击【保存】完成权限组的新建。

    2、为权限组分配权限
    þ 单击【设定】界面左边菜单的【为权限组分配权限】。
    þ 在【权限组】中选择要授权的权限组。
    þ 选中左边的权限或权限组，单击【4】，进入右边选中的权限。
    þ 单击【确定】完成权限分配。
    þ 注：在权限分配中，如果不授予相关用户的产品目录管理权限、供应商管理权限和客户管理权限，则该用户看不到其他用户所建立的产品、供应商和客户。

    3、为用户分配权限组
    þ 单击【设定】界面左边菜单的【为权限组分配权限】。
    þ 您可以为一个用户授予多个权限组，即该用户同时具备几个权限组的权限。
    þ 单击【确定】保存退出。


业务单据的功能使用

 第二部分 业务单据的功能使用

  • 主要包括采购业务管理,、采购付款业务管理、销售业务管理、销售收款业务管理和仓储业务管理。


 采购入库业务管理

采购业务是指企业因销售或生产的需要，向供应商采购商品或原材料的行为。采购业务导致库存商品增加和应付账款增加。在本系统中，我们设置了采购订单、采购入库单、采购退货单等业务单据。

  • 采购订单

  • 采购入库单

  • 采购退壶单


 采购订单

一、业务介绍
在操作采购业务时，有时可能需要单据作为内部的采购申请或给供应商的采购请求，这些可以使用采购订单。
二、单据操作
1、采购订单的新建
þ 进入采购订单新建界面。
þ 点击菜单栏【采购】 图标进入采购管理界面，单击左边新建栏内的【采购订单】，即可进入单据新建界面。
þ 点击菜单栏【采购】 图标进入采购管理界面，单击左边打开栏内的【采购订单】，即可进入采购订单浏览界面，单击下方的【新建】按钮，进入单据新建界面。
  • 见下图所示

    þ 依次填入所需的内容。
    þ 供应商。如果供应商数量较少，可以点击【▼】进入下拉列表以选择供应商。如果供应商数量很多，可以单击【搜索】，进入搜索界面，在【条件】框内输入所要查找的供应商的关键字，单击搜索以进行搜索并显示，如果您不输入任何条件直接搜索，将显示所有供应商的列表，双击要选择的供应商。
    þ 业务代表。业务代表的添加跟供应商的添加相同。
    þ 日期。单据默认显示的日期是本机的日期，如果需要修改，可以点击【▼】显示日期选择界面。
    þ 单号。是该类型单据在系统中的唯一逻辑号码。本系统中单据审核后自动生成单号。
    þ 汇率。汇率是指跟其它币种的换算关系，是系统自动读取“设置”中币种的换算关系的；本系统如果没有其它币种的使用时，自动默认为人民币；汇率为1
    þ 折扣。是预设的产品折扣的标识，读取“个性设置”中的默认折扣。整单打折对该单据的总金额进行打折，是由用户自己输入的。
    þ 添加产品：
    <1>、单击【添加产品】以添加单据明细。系统显示产品搜索界面。
    <2>、在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
    <3>、单击【搜索】或直接回车。显示要查找的商品。
    <4>、双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
    <5>、单击【确定】将选中的商品填入单据明细。

    þ 添加附件
    在制作采购订单的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
    <1>、在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。
    <2>、添加完成后点击【保存】，则附件添加完成。
    <3>、单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

    þ 打印厂方编码。在打印厂方编码框内打勾，则打印该订单时会把单据中的厂方编码打印出来，反之就不会打印。
    þ 整单打折。 在添加产品栏的右下脚有个整单打折，是指添加完产品后，对所有产品的总金额进行打折，产品的单价也会自动改为打折后的价格。
    þ 删除行。如果希望删除已有的产品条目，可以单击选中该条目，单击【删除行】，删除该条目。
    þ 红冲。 是指审核后的单据由于其它原因需要更改，由于本系统不支持反审核，所以需要红冲来冲减掉原来的单据，再重新做新单据。
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 采购订单审核成功后，在做采购入库单就可以通过读取采购订单来制作采购入库单了。


 采购入库单

采购入库单
一、业务介绍
采购入库是商品采购入库过程中的重要过程，对应于该过程的单据是采购入库单。采购入库单的制作可以通过直接调用已审核的采购订单生成，也可以不通过采购订单而直接生成采购入库单。采购入库单审核后直接记账，自动产生对应单位的应付账款、所采购商品的库存数量增加。

二、单据操作
1、采购入库单的新建
采购入库单操作步骤以下图为参考进行说明

<1>、搜索的使用
在选择供应商时，若您需要从大量的供应商中选择其中一个，可以使用搜索的功能，如果供应商少的话，可以直接选择。
þ 单击【搜索】，显示搜索菜单。
þ 在条件处输入要搜索的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。
þ 选择要添加的供应商。

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说采购入库单审核后所采购的产品将被入到所选的仓库中。

<4>、发票类型和结算方式
þ 发票类型是指对该采购入库单所开的发票的类型，系统自动默认三种类型：增值税票、普通票和其他三种。

þ 结算方式是指结算付款的周期，系统自动默认为现结和月结两种类型。

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在采购入库单的单据号是按照从1、2、3、4、、、、来生成的；

<7>、币种和汇率
币种是指付款的货币种类，系统默认为元；如果有其它币种如美元、英镑等可以进行选择。汇率是指人民币和其它货币单位的兑换比率。

<8>、通过订单来新建单据
在"采购入库单"新建时，可以直接通过"采购订单"来进行建立。
  • 在通过订单建立入库单的前提是采购订单必须是已审核的单据，如果没有审核则不能通过订单来建立入库单。

    þ 在新建单据的界面，点击左下角的"打开订单"，即可选择要添加的相应订单，订单中的相应产品信息显示在新建的单据中了。

    <9>、删除行
    如果需要删除已经选定的商品，请使用【删除行】。
    þ 在单据操作界面上单击选中要删除的商品条目。
    þ 单击【删除行】，完成删除操作。

    <10>、添加附件
    在制作单据的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
    þ 在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。如果单据含有附件，则在附件旁边会显示一个附件的图标。
    þ 添加完成后点击【保存】，则附件添加完成。
    þ 单击【附件】，选种附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

    <11>、价格跟踪
    在制作单据的过程中，选择了供应商后，点击价格跟踪后统会给出上次与该供应商采购货物时的价格；但上次的单据必须是审核过的。

    <12>、折扣、整单打折
    þ 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。
    þ 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。
    þ 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。

    þ 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。

  • 特别说明1： 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣"1"，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。如果把折扣改为其它折扣（如0.9）， 那么所添加产品的总金额自动进行打折，后重新计算打折后的金额；并且系统会把整单打折的折扣计算到每一种产品上，您可以看到产品中的折扣率。

    特别说明2：
  • 现款现结。指本次采购过程是使用现金结算，单据审核后，不计入应付账款,也就是说不产生应付帐款。
  • 往来账按单据结算。如果在编制采购入库单时选择了【按单结算】，则在单击【应付款】时，显示按单的应付帐款。如果在编制采购入库单时没有选择【按单结算】，也没有选择则【现款现结】，单据审核后在单击【应付款】时，显示按产品的应付帐款明细。
  • 如果采用个别计价法作为成本核算方法，请输入批次号码。如果需要核算保质期，请输入保质期的时间。

    <13>、单据保存
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 采购入库单审核成功后，增加产品的库存数量同时会产生相应的应付帐款。


 采购退货单

一、业务介绍
企业可能因各种原因向供应商退回已经采购的商品，需要编制采购退货单。 采购退货单可以直接在采购入库单做数量为负数的入库单来进行退货，也可以直接做采购退货单来进行退货。 采购退货单审核后，自动减少应付帐款和产品的库存数量。

二、单据操作
1、采购退货单的新建
采购退货单的操作步骤以下图为参考进行说明

<1>、搜索的使用
在选择部分基本信息时，如产品和供应商，若您需要从大量的基本信息中选择某一个条目，可以使用搜索的功能。
þ 单击【搜索】，显示搜索菜单。
þ 在条件处输入要搜索的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。
þ 选择要添加的供应商。

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 双击所添加的产品的产品名称，就可以查看该产品在当前仓库中的库存数量。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说采购退货单审核后所选仓库中库存产品将会减少。

<4>、发票类型和结算方式
þ 发票类型是指对该采购退货单所开的发票的类型，系统自动默认三种类型：增值税票、普通票和其他三种。
þ 结算方式是指结算付款的周期，系统自动默认为现结和月结两种类型。

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在采购退货单的单据号是按照从1、2、3、4、、、、来生成的；

<7>、币种和汇率
币种是指付款的货币种类，系统默认为元；如果有其它币种如美元、英镑等可以进行选择。汇率是指人民币和其它货币单位的兑换比率。

<8>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<9>、添加附件
在制作采购退货的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
þ 在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。如果单据含有附件，则在附件旁边会显示一个附件的图标。
þ 添加完成后点击【保存】，则附件添加完成后就会看到附件的图标。
þ 单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

<10>、折扣、整单打折
þ 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。
þ 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。
þ 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。
þ 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。

特别说明：
  • 现款现结。指本次采购过程是使用现金结算，单据审核后，不计入应付账款,也就是说不产生应付帐款。
  • 往来账按单据结算。如果在编制采购入库单时选择了【按单结算】，则在单击【应付款】时，显示按单的应付帐款。如果在编制采购退货单时没有选择【按单结算】，也没有选择则【现款现结】，单据审核后在单击【应付款】时，显示按产品的应付帐款明细。
  • 如果采用个别计价法作为成本核算方法，请输入批次号码。如果需要核算保质期，请输入保质期的时间。

    <11>、单据保存
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 采购退货单审核成功后，减少产品的库存数量同时会减少相应的应付帐款。


 采购付款业务管理

企业采购商品后必须向供应商支付相应的货款，该业务在采购付款模块中处理。采购付款业务有两种情况，未发生实际采购业务前向供应商预付货款和发生采购业务后向经销商支付应付账款。

  • 采购付款单

  • 预付款单


 采购付款单

一、业务介绍
企业根据实际发生的采购入库业务制作采购入库单，采购入库单审核后自动生成了该供应商的应付账款。企业实际支付货款时，需要编制采购付款单，该单据被审核后将冲减对应供应商的应付账款。

二、单据操作
1、采购付款单的新建
采购付款单操作步骤以下图为参考进行说明

þ 进入采购付款单新建界面。
  • 点击菜单栏【采购】 图标进入采购管理界面，单击左边新建栏内的【采购付款单】，即可进入单据新建界面。
    þ 选择供应商和支付方式。
    þ 单击【应付款】，系统显示未付款的单据搜索窗口。
    þ 单击【搜索】，系统显示所有应付而未付该供应商的付款单据。如果使用预付款冲销应付账款，可以选择需要的预付款单。
    þ 双击要付款的条目，该条目【跳入】搜索窗口的下方。
    þ 单击【确定】，选定的条目填入付款单。
    þ 如果使用预付款冲销应付账款，需要在预付款单的金额栏内输入冲销的金额。
    þ 在【备注】栏内输入对该单据的相应说明。
    þ 单击【保存】完成付款单的填制。
    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 采购付款单审核成功后，减少相对应的供应商的应付帐款。


 预付款单

一、业务介绍
在发生采购业务前向供应商支付款项，我们称为预付。我们使用预付款单记录预付款的业务。

二、单据操作
1、预付款单的新建
þ 进入预付款单新建界面。
预付款单操作步骤以下图为参考进行说明

  • 点击菜单栏【付款】图标进入付款管理界面，单击左边新建栏内的【预付款单】，即可进入单据新建界面。
  • 点击菜单栏【付款】图标进入付款管理界面，单击左边新建栏内的【预付款单】，即可进入预付款单浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    þ 依次填入所需的内容。
    þ 表头内容填写完成后，单击【新行】，在添入的行内写入摘要和本次付款的金额。
    þ 单击【保存】，完成单据的填制。

    2、单据的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》

    þ 预付款单审核后，您可以在应付账款汇总表内查到该变化，或可在应付供应商台账内查到该笔业务。


 销售出库业务管理

向客户销售企业所采购或所生产的商品，我们称为销售业务，销售业务导致库存商品减少和应收账款增加。在销售模块中，我们设置了销售订单、销售出库单、销售退货单、销售变价单等业务单据。

  • 销售订单

  • 销售出库单

  • 销售退壶单

  • 销售变价单


 销售订单

一、业务介绍
在销售业务实际发生之前，客户向本企业订货，有时需要用销售订单反映该业务。我们提供了价格跟踪功能，提供企业在开单时查询上次该客户销售价格的查询功能。

二、单据操作
1、销售订单的新建
þ 进入销售订单新建界面。
þ 点击菜单栏【销售】 图标进入销售管理界面，单击左边新建栏内的【销售订单】，即可进入单据新建界面。
þ 点击菜单栏【销售】 图标进入销售管理界面，单击左边打开栏内的【销售订单】，即可进入销售订单浏览界面，单击下方的【新建】按钮，进入单据新建界面。
  • 见下图所示

    þ 依次填入所需的内容。
    þ 客户。如果客户数量较少，可以点击【▼】进入下拉列表以选择客户。如果客户数量很多，可以单击【搜索】，进入搜索界面，在【条件】框内输入所要查找的客户的关键字，单击搜索以进行搜索并显示，如果您不输入任何条件直接搜索，将显示所有客户的列表，双击要选择的客户。
    þ 业务代表。业务代表的添加跟客户的添加相同。
    þ 日期。单据默认显示的日期是本机的日期，如果需要修改，可以点击【▼】显示日期选择界面。
    þ 单号。是该类型单据在系统中的唯一逻辑号码。本系统中单据审核后自动生成单号。
    þ 汇率。汇率是指跟其它币种的换算关系，是系统自动读取“设置”中币种的换算关系的；本系统如果没有其它币种的使用时，自动默认为人民币；汇率为1
    þ 折扣。是预设的产品折扣的标识，读取“个性设置”中的默认折扣。整单打折对该单据的总金额进行打折，是由用户自己输入的。
    þ 添加产品：
    <1>、单击【添加产品】以添加单据明细。系统显示产品搜索界面。
    <2>、在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
    <3>、单击【搜索】或直接回车。显示要查找的商品。
    <4>、双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
    <5>、单击【确定】将选中的商品填入单据明细。

    þ 添加附件：
    在制作销售订单的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
    <1>、在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。
    <2>、添加完成后点击【保存】，则附件添加完成。
    <3>、单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

    þ 整单打折。 在添加产品栏的右下脚有个整单打折，是指添加完产品后，对所有产品的总金额进行打折，产品的单价也会自动改为打折后的价格。

    þ 删除行。如果希望删除已有的产品条目，可以单击选中该条目，单击【删除行】，删除该条目。

    þ 红冲。 是指审核后的单据由于其它原因需要更改，由于本系统不支持反审核，所以需要红冲来冲减掉原来的单据，再重新做新单据。

    þ 完成单据的填制后单击【保存】以保存该单据。

    þ 价格跟踪的使用：
  • 价格跟踪只有在单据审核后才能查询到该客户该次销售的价格。
  • 首先选择客户。
  • 单击【价格跟踪】。
  • 系统显示企业上次向该客户销售该产品的价格。
  • 您可以直接在此选择产品。

    2、销售订单的管理
    （1）销售订单的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》

  • 您也可以在保存销售订单后直接单击【审核】完成销售订单审核的操作。
  • 销售订单审核成功后，在做销售出库单就可以通过读取销售订单来制作销售出库单了。


 销售出库单

一、业务介绍
实际发生销售出库时我们使用销售出库单记录该业务。销售出库单将导致库存商品减少和应收账款增加。

二、单据操作
1、销售出库单的新建
销售出库单操作步骤以下图为参考进行说明

<1>、搜索的使用
在选择客户时，若需要从大量的客户中选择某一个客户，可以使用搜索的功能，如果客户少可以直接选择。
þ 单击【搜索】，显示搜索菜单。
þ 在条件处输入要搜索的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。
þ 选择要添加的客户。

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说销售出库单审核后所销售的产品将从所选的仓库中销售出去。
<4>、发票类型和结算方式
þ 发票类型是指对该销售出库单所开的发票的类型，系统自动默认三种类型：增值税票、普通票和其他三种。

þ 结算方式是指结算收款的周期，系统自动默认为现结和月结两种类型。

<5>、日期
þ 日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
þ 所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
þ 在销售出库单的单据号也是按照从1、2、3、4、、、、来生成的；

<7>、币种和汇率
þ 币种是指收款的货币种类，系统默认为元；如果有其它币种如美元、英镑等可以进行选择。汇率是指人民币和其它货币单位的兑换比率。
þ 如果基础信息中没有设置的话，币种自动默认为人民币；汇率默认为1

<8>、通过订单来新建单据
在"销售出库单"新建时，可以直接通过"销售订单"来进行建立。
  • 在通过订单建立销售单的前提是销售订单必须是已审核的单据，如果没有审核则不能通过订单来建立销售单。

    þ 在新建单据的界面，点击左下角的"打开订单"，即可选择要添加的相应订单，但看不到订单中的相关明细，只有添加到出库单中才可以知道订单的明细。
    þ 点击“打开订单资源”同样也是读取订单，但不同的是可以直接看到订单中的明细。
    þ 另外需要注意的是选择了不同的客户则读取的订单是不同的。

    <9>、删除行
    如果需要删除已经选定的商品，请使用【删除行】。
    þ 在单据操作界面上单击选中要删除的商品条目。
    þ 单击【删除行】，完成删除操作。

    <10>、添加附件
    在制作销售出库单的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
    þ 在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。如果单据含有附件，则在附件旁边会显示一个附件的图标。
    þ 添加完成后点击【保存】，则附件添加完成。
    þ 单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

    <11>、价格跟踪
    在制作单据的过程中，选择了客户后，点击价格跟踪后统会给出上次销售给该客户产品时的价格；但上次的单据必须是审核过的。

    <12>、信誉额度
    <12>、折扣、整单打折
    þ 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。
    þ 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。
    þ 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。

    þ 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。

  • 特别说明1： 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣"1"，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。如果把折扣改为其它折扣（如0.9）， 那么所添加产品的总金额自动进行打折，后重新计算打折后的金额；并且系统会把整单打折的折扣计算到每一种产品上，您可以看到产品中的折扣率。 在单据右下角有一个"让利金额"栏，是制对单据中的总金额进行让利。如产品的总金额为96.56元，如果要让利到96元，那么在"让利金额"栏内输入6.56，那么您的总金额就会改为96元。系统默认"让利金额"为"0"。

    特别说明2：
    特别说明：
  • 现款现结。选择该选项后，该笔单据被审核后，将不增加对应客户的应收账款，即以现金结算。
  • 按单据结算。本系统提供了按单据结算和按商品结算两种结算方式，按单据结算指销售单结算按销售出库单进行。按商品结算指销售结算可以对应到每张销售单的每种商品。
  • 如果需要按商品结算，不需要选择按单据结算就可以了。
  • 如果采用个别计价法核算产品成本，需要在销售时指定出库的批次号，您可以双击产品条目，显示批次明细，单击指定的批次，从对应批次出库。

    <13>、单据保存
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    价格跟踪：
  • 制作销售出库单时同时提供了价格跟踪的功能。
  • 首先选择客户。
  • 单击【价格跟踪】。
  • 系统显示企业上次向该客户销售该产品的价格。
  • 您可以直接在此选择产品。

    2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》

  • 未审核的单据仅相当于草稿，并未对系统造成影响。
  • 销售出库单审核成功后，减少产品的库存数量同时会产生相应的应收帐款。 特别提醒：未审核的单据允许被删除，当删除单据时，系统提示删除成功后，该单据自动产生一个删除的标记符号，但单据不会彻底从系统中消失，只是排列到所有单据的下边，以便将来恢复。


 销售退货单

一、业务介绍
客户可能因为各种原因将已经销售的商品退回。我们采用销售退货单记录该业务；另外，也可以做一张销售出库单但数量为负数的单据来进行退货。

二、单据操作
1、销售退货单的新建
销售退货单的操作步骤以下图为参考进行说明

<1>、搜索的使用
在选择部分基本信息时，如产品、客户，若需要从大量的基本信息中选择某一个条目，可以使用搜索的功能。
þ 单击【搜索】，显示搜索菜单。
þ 在条件处输入要搜索的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。
þ 选择要添加的客户。

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 双击所添加的产品的产品名称，就可以查看该产品在当前仓库中的库存数量。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说销售退货单审核后所选仓库中库存产品将会增加。

<4>、发票类型和结算方式
þ 发票类型是指对该销售退货单所开的发票的类型，系统自动默认三种类型：增值税票、普通票和其他三种。
þ 结算方式是指结算付款的周期，系统自动默认为现结和月结两种类型。

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在销售退货单的单据号也是按照从1、2、3、4、、、、来生成的；

<7>、币种和汇率
币种是指付款的货币种类，系统默认为元；如果有其它币种如美元、英镑等可以进行选择。汇率是指人民币和其它货币单位的兑换比率。

<8>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<9>、添加附件
在制作销售退货单的过程中，需要附加一些相关的说明文档时，需要通过添加附件的形式来完成。
þ 在所做的单据保存后，单击【附件】，在弹出的界面中通过浏览选择要加入的附件,附件数可以为一个或多个。如果单据含有附件，则在附件旁边会显示一个附件的图标。
þ 添加完成后点击【保存】，则附件添加完成后就会看到附件的图标。
þ 单击【附件】，选种要附件中的文档，点击【查看】就可以查看文档；如果附件中的文件不是直接可以打开查看的需要保存到计算机中才可以查看。

<10>、折扣、整单打折
þ 在该单据中的右上角，有一个"折扣"栏，系统默认在"个性设置"中的设置折扣，如果用户没有在"个性设置"中修改过折扣，那么系统默认为"1"。
þ 如果在个性设置中把折扣改为其它折扣，如"0.9"后，在添加产品后系统自动把产品的默认价格改为打折后的价格，并且显示相应的折扣率（如90%）。
þ 前提是必须在"个性设置"中设置了该折扣，在新建单据中添加产品后才起作用。
þ 在单据的右下角有一个"整单打折"栏，是对所添加产品的总金额进行打折，如果不设置，系统默认为"1"，也就是不打折。

特别说明：
  • 现款现结。指本次销售退货过程是使用现金结算，单据审核后，不影响应付账款。
  • 往来账按单据结算。如果在编制采购入库单时选择了【按单结算】，则在单击【应付款】时，显示按单的应付帐款。如果在编制销售退货单时没有选择【按单结算】，也没有选择则【现款现结】，单据审核后在单击【应付款】时，显示按产品的应付帐款明细。
  • 如果采用个别计价法作为成本核算方法，请输入批次号码。如果需要核算保质期，请输入保质期的时间。

    <11>、单据保存
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》

  • 销售退货单审核成功后，增加产品的库存数量同时会减少相应的应收帐款。


 销售变价单

一、业务介绍
企业可能需要给已经销售给客户的商品进行调价，我们使用变价单对已销售的商品进行变价处理。销售变价单审核后，将增加或减少对应客户的应收账款。

二、单据操作
1、销售变价单的新建
销售变价单操作步骤以下图为参考进行说明

þ 进入销售变价单新建界面。
  • 点击菜单栏【销售】图标进入销售管理界面，单击左边新建栏内的【销售变价单】，即可进入单据新建界面。
  • 点击菜单栏【销售】图标进入销售管理界面，单击左边新建栏内的【销售变价单】，即可进入销售变价单浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    þ 依次输入所需内容。
    þ 选择要变价的商品，在现价处输入改变后的价格。
    þ 单击【保存】，完成输入。
    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、销售变价单的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》

  • 销售变价单审核后，将影响该客户的应收账款。


 销售收款业务管理

销售收款的主要功能是对客户的预收和应收账款集合客户的信誉额度，账期进行管理控制。该模块中主要包括：预收单，销售收款单，预收报表查询，销售收款报表查询，信誉额度报警表，账龄分析，应收客户台账分析，应收余额表，汇总表等等。

  • 销售收款单

  • 预收款单


 销售收款单

一、业务介绍
将产品销售给客户的业务，本系统使用销售收款单记录。销售收款业务将导致应收账款减少。

二、单据操作
销售收款单操作步骤以下图为参考进行说明

þ 进入销售收款单新建界面。
  • 点击菜单栏【收款】 图标进入收款管理界面，单击左边新建栏内的【销售收款单】，即可进入单据新建界面。
    þ 选择客户和支付方式。
    þ 单击【应收款】，系统显示未收款的单据搜索窗口。
    þ 单击【搜索】，系统显示所有应收而未收该客户的应收款单据。如果使用预付款冲销应付账款，可以选择需要的预付款单。
    þ 双击要付款的条目，该条目【跳入】搜索窗口的下方。
    þ 单击【确定】，选定的条目填入付款单。
    þ 如果使用预付款冲销应付账款，需要在预付款单的金额栏内输入冲销的金额。
    þ 在【备注】栏内输入对该单据的相应说明。
    þ 单击【保存】完成付款单的填制。
    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 销售收款单审核成功后，减少相对应客户的应收帐款。


 预收款单

一、业务介绍
因业务往来，在发生销售前，客户会向企业支付款项，我们称为预收款。

二、单据操作
1、预收款单的新建
þ 进入预收款单新建界面。
预收款单操作步骤以下图为参考进行说明

  • 点击菜单栏【收款】图标进入收款管理界面，单击左边新建栏内的【预收款单】，即可进入单据新建界面。
  • 另外一种登陆，点击菜单栏【付款】图标进入收款管理界面，单击左边新建栏内的【预收款单】，即可进入预收款单浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    þ 依次填入所需的内容。
    þ 表头内容填写完成后，单击【新行】，在添入的行内写入摘要和本次预收款的金额。
    þ 单击【保存】，完成单据的填制。

    2、预收款单的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 预收款单审核后，您可以在应收账款汇总表内查到该变化，或可在应受客户台账内查到该笔业务。


 仓储业务管理

在前面描述的采购入库单和销售出库单已经涉及了因业务发生的入库和出库业务，这里的仓储业务主要包括不涉及企业主要业务的入库和出库管理，以及生产型企业的生产过程的领退料和成品进仓业务等。

  • 库成成本确定

  • 入库单和出库单

  • 调拨单

  • 借出单和归还单

  • 领料单、退料单和成品进仓单

  • 组装拆卸单

  • 存货调价单

  • 仓库盘点


 库存成本的确定

本系统允许采用移动加权平均、先进先出、个别计价等三种成本核算方法。在建立账套时，我们就已经确定了成本核算方法，成本核算方法一经确定不能更改。在本系统中，库存成本的核算采取了分仓核算的方法，各个仓库中的商品成本可以不同。在本系统中，影响库存商品成本的单据有：采购入库单、销售退货单、入库单、成品进仓单、退料单。采购入库单、入库单、成品进仓单以单据载明的成本入账，销售退货单、退料单是以该商品的前次采购成本入账。

一、移动加权平均法
移动加权平均法是指本次收货的成本加原有库存的成本，除以本次收徽她量加原有收徽她量，据以计算加权单价，并对发出存货进行计价的一种方法。它在每次进徽吮均要对仓库成本进行加权平均计算。

二、先进先出法
先进先出法是以先购进的存货先发出这样一种存徽说物流转假设为前提，对发出存货进行计价的一种方法。

三、个别计价法
个别计价法，又称个别认定法、具体辩认法、分批实际法。采用这种方法是假设存货的实物流转和成本流转相一致，按照各种存货，逐一辩认各批发出存货和期末存货所属的购进批别，分别按其购入或生产时所确定的单位成本作为计算各批发出存货和期末存货的方法。
本系统核算产品的批次号和保质期，需要使用个别计价法进行核算。


 入库单和出库单

一、业务介绍
入库单和出库单核算与企业主营业务无关的出入库业务，如赠品的出入库，管理领用出库、报损报溢等等。您必须首先在基本信息管理中定义入库和出库类型。
但这里的入库单、出库单和采购入库单、销售出库单有一定的区别：
þ 这里的入库单和出库单只是对库存商品进行增加和减少，不影响库存的成本，也不产生相应的应付和应收帐款；
þ 而采购入库单不但会增加库存数量也会改变库存成本（假如每次入库的价格不一样），并产生相应的应付帐款;
þ 销售出库单会减少库存数量并会产生相应的应收帐款。

二、单据操作
入库单和出库单的操作方法相同，下面只介绍入库单的操作方法。
<1>、选择单位
单位是指该单据是属于哪个部门来制作的；单位的选择是在“设置”中已经设置好的“部门”。在此直接选择就可以了。 <2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说入库单审核后产品将被入到所选的仓库中。

<4>、入库类型
þ 入库类型是指对该产品是以哪中类型入的库；入库类型的设置是在“设置”中进行建立的。如果不建立其它类型，系统默认有二种类型：报溢入库和赠品入库

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在入库单的单据号是按照从1、2、3、4、、、、来生成的；

<7>、经手人
一般是指批准生成这张单据的负责人。

<8>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<9>、单据的保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 入库单审核成功后，只增加产品的库存数量。


 调拨单

一、业务介绍
库存商品从一个仓库转入另一个仓库，我们称为调拨。由于本系统支持不同仓库的成本独立核算，因此支持异价调拨。 在异价调拨处打勾后，在单价处输入要调拨的价格，调拨单审核后就实现了异价调拨。

二、单据操作
调拨单操作步骤以下图为参考进行说明

1、单据的新建
<1>、异价调拨打勾
þ 在异价调拨处打勾后，说明要调拨的产品可以更改价格，以不同的价格进行调拨。
þ 如果在异价调拨处不打勾，说明要调拨的产品是是按照原来的库存成本进行调拨。

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量、单价和金额可以进行更改。

<3>、仓库的选择
þ 调拨单中需要选择调入仓库和调出仓库。
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说调出仓库中的产品要被调到调入仓库中去。

<4>、调拨员
þ 是指准许建立调拨单的负责人，如果不选择，系统默认为登陆用户。

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在调拨单的单据号是按照从1、2、3、4、、、、来生成的；

<7>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<8>、单据的保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 调拨单审核成功后，调出库中的产品减少，调入库中的产品增加。


 借出单和归还单

一、业务介绍
借出业务是在零售企业中经常发生的一种业务形态，由于借出商品的所有权属于企业，企业必须对借出商品进行完整的核算。系统预设了借用仓库，所有借出商品转存到借用仓库中，您可以查询到借出商品情况。

二、单据操作
1、单据的新建
借出单和归还单的操作方法相同，下面只介绍借出单的操作方法。
借出单操作步骤以下图为参考进行说明

<2>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量可以进行更改。

<3>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说产品要从所选择的仓库中借出去。

<5>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<6>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在借出单的单据号是按照从1、2、3、4、、、、来生成的；

<7>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<8>、单据的保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 借出单审核成功后，所选的仓库中的产品减少；反之，归还单审核成功后，所选的仓库中的产品数量增加。


领料单、退料单和产品进仓单

 领料单、退料单和成品进仓单

一、业务介绍
领料、退料、成品进仓是生产型企业的业务，即将原材料由仓库中领出，进入生产过程，最后生产完成的产成品进入成品仓库。
  • 成品进仓单中需要填列成品的成本，该成本由企业成本会计核算后填入成品进仓单。

    二、单据操作
    1、单据的新建
    领料单、退料单和成品进仓单的操作方法相同，下面只介绍领料单的操作方法。
    领料单操作步骤以下图为参考进行说明

    <2>、添加产品
    þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
    þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
    þ 单击【搜索】或直接回车。显示要查找的商品。
    þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
    þ 单击【确定】将选中的商品填入单据明细。
    þ 单击所添加产品栏中产品的数量可以进行更改。

    <3>、仓库的选择
    þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
    þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
    þ 仓库选择好后，就是说产品要从所选择的仓库中领出去。

    <5>、日期
    日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

    <6>、单号
    所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
    在领料单的单据号是按照从1、2、3、4、、、、来生成的；

    <6>、经手人
    是指批准领料的负责人，直接进行选择就可以。

    <7>、删除行
    如果需要删除已经选定的商品，请使用【删除行】。
    þ 在单据操作界面上单击选中要删除的商品条目。
    þ 单击【删除行】，完成删除操作。

    <8>、单据的保存
    þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

    þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
    þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

    2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 领料单审核成功后，所选的仓库中的产品将会被领走，仓库中产品数量减少；反之，退料单和成品进仓单审核成功后，仓库中的产品数量会增加。


 组装拆卸单

一、业务介绍
企业根据组装拆卸对照表制作组装拆卸单，完成产品组装和拆卸的业务。

二、单据操作
1、单据的新建
组装拆卸单操作步骤以下图为参考进行说明

<1>、选择方案
þ 单击【方案】右边的选择按钮，系统显示所有的组装拆卸对照表。
þ 双击要选择的对照表，被选中的对照表中的明细直接添加到单据的明细栏中。
þ 对对照表中的产品的数量不可以进行更改。

<2>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说组装或拆卸后的产品直接入到所选的仓库中。

<3>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<4>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在组装拆卸单的单据号是按照从1、2、3、4、、、、来生成的；

<5>、单据的保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。
þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 组装拆卸单审核成功后，组装或拆卸后的产品直接入到所选的仓库中。


 存货调价单

一、业务介绍
当货品的市价低于库存商品的成本，而且不会在短期内恢复要调整库存成本。

二、单据操作
1、单据的新建
领料单操作步骤以下图为参考进行说明

<1>、添加产品
þ 单击【添加产品】以添加单据明细。系统显示产品搜索界面
þ 在条件处输入要查找的产品的关键字，输入的关键字支持拼音头码。
þ 单击【搜索】或直接回车。显示要查找的商品。
þ 双击要选择的商品，被选中的商品直接【跳入】搜索框的下方。
þ 单击【确定】将选中的商品填入单据明细。
þ 单击所添加产品栏中产品的数量可以进行更改。

<2>、仓库的选择
þ 单击仓库栏旁的【搜索】，选择要添加的仓库。
þ 如果仓库比较多可以按照添加产品的方法进行添加，如果仓库比较少，直接选择就可以添加。
þ 仓库选择好后，就是说所选择的仓库中产品的库存价格将被调整。

<3>、日期
日期是单据的日期，系统默认取本机时间，用户可以修改单据的日期，但单据生效的时间并不以单据日期为准，而以审核日期为准。

<4>、单号
所有单据的单据号是按照某一模块中从1号单据依次类推来生成的单据号。
在领料单的单据号是按照从1、2、3、4、、、、来生成的；

<5>、删除行
如果需要删除已经选定的商品，请使用【删除行】。
þ 在单据操作界面上单击选中要删除的商品条目。
þ 单击【删除行】，完成删除操作。

<6>、单据的保存
þ 所有的信息添加完毕后，单击右下脚的"保存"按钮，显示"保存成功"就可以对新建的单据进行保存。

þ 单据保存成功后，直接可以点击”审核“按钮进行审核，也可以无需保存直接审核，但单据的审核人和制单人会显示为同一个人。
þ 如果制单人和审核人不是同一个人，需要由其他人来审核的话，那么审核人就需要按照下面的”单据审核“步骤进行操作了。

2、单据的审核
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》
  • 存货调价单审核成功后，所选的仓库中的产品的库存成本将会改为调整后的价格。


 仓库盘点

将库存账存数与实存数相对照，我们称为盘点。本系统支持抽盘和不停业盘点。

一、开始盘点
盘点单操作步骤以下图为参考进行说明

到达盘点时间后，我们需要作以下工作：
þ 点击上方主菜单条的【库存】，进入库存管理界面。
þ 单击【新建】，新建盘点单。
þ 选择要盘点的仓库和盘点人，盘点时间自动默认当前系统的时间。
þ 点击右下方的【保存】按钮，查看是否有未审核的单据，如果所有单据都已经审核，请在弹出的信息框点击【确定】。
þ 如果对所选仓库中的所有商品进行盘点，请直接点击左下方的【恢复到帐面库存】，则在当前界面中会显示出该库中的库存商品的数量；如果只盘点几种商品，在【只盘以下产品】前打勾后，点击【添加产品】选择要盘点的产品到当前信息框内， （如果采用个别计价法作为成本核算方法，需要注明批次明细）并显示当前产品的库存数量。如果帐面库存数量跟实际的库存数量不符，那么需要修改帐面库存数量，直接在该商品的实存处更改为当前实际的库存数量就可以了，其它商品依次类推。
þ 单击【保存】，修改过的盘点单保存成功；单击【审核】，则系统自动调整修改过的库存数量。由于本系统的单据在审核后才真正生效，因此必须将已生效的业务单据审核完成。

特别注意：
  • 盘点数据：
    þ 是指在盘点的过程中，如果使用了盘点机的话，那么在e商2003系统中进行盘点时就要读取盘点机所生成的盘点数据。
    具体操作：
    þ 在盘点单界面，选择好了仓库后，直接单击"盘点数据"，系统弹出另外的信息框；
    þ 点击右上方的"浏览"按钮选择盘点机生成的盘点数据文件，单击浏览右边的"确定"按钮选择盘点机生成的盘点文件后;
    þ 添加到右边的栏里确定后就可以了。

  • 条件：
    þ 是指对盘点的产品可以按照选择的条件来进行添加产品。
    þ 如条件中选择了"产品"，在右边的栏里输入产品名称点击"确定"自动在产品栏里了显示出该产品。
    þ 产品是指产品的编码和名称；批次是指产品的批次。

  • 盘点个别产品，其它产品为0的方法：
    þ 如果在产品栏内输入了只盘部分的产品，如果不在产品栏的右上角"只盘以下产品"处打勾,
    þ 当保存时系统认为只有这几种产品盘点为真实库存，其它产品都变更为0。

    二、实际盘点
    按照企业的安排，实际盘点库存。

    三、盘点损溢
    盘点结束后，作以下操作查看盘盈、盘亏。
    打开修改过的盘点单，点击【查看盘点盈亏】，即可查看到盘盈、盘亏情况。点击【打印】即可打印盘点单。


报表的使用和自定义报表

 报表查询和自定义报表查询

在各个模块中我们设置了常用报表供普通用户使用，您已经可以从中得到一般的系统报表数据。但我们同时还提供了更加全面、灵活的自定义报表查询工具，供高级用户使用。

在本章中主要介绍所有业务（包括采购、付款、销售、收款和仓储模块）单据和报表的查询方法，因为所有的报表查询方法相同，我们以采购汇总查询报表来举例说明： 一、系统报表和单据查询
在本系统中，我们有两种报表的形式，一种是单据查询，是根据系统的某一种单据进行的查询。另一种是综合报表，是根据某几种单据进行的综合查询。
1、单据查询
在单据查询中，我们为每一种单据都设置了单据查询。如在销售模块中，有销售订单查询报表、销售出库单查询报表，在采购模块中，有采购订单查询报表、采购入库单查询报表等等。
一般情况下，我们会使用高级查询进行详细的报表查询。关于高级查询的使用方法请参考下面的【高级查询使用方法】。
2、综合报表
综合报表是根据几种单据进行综合查询的报表。该类报表有：信用额度报警表、账龄分析表、应收客户台账、应收余额表、应收汇总表、应付供应商台账、应付汇总表、进销存汇总表、库存产品台账、产品库龄查询、库存上下限查询、保质期报警查询、账户余额表、账户汇总表、账户台账。

注* 有些报表中（如：库存查询报表、颜色尺码查询报表）中的仓库、颜色、尺码可以横向显示在查询栏的抬头框中。 二、高级查询的使用方法
您在每个模块中都能看到【查询】的栏目，我们为每种单据设置了查询报表。进入查询报表界面后，系统右下角显示【高级】按钮，高级的自定义报表即从【高级】按钮开始，以采购汇总查询报表来举例说明。
  • 见下图所示

    þ 单击【高级】系统显示高级查询界面。
    þ 填入查询条件
  • 统计方式。包括三个选项，已审核、未审核、全部。是要查询的单据范围是已审核单据、未审核单据、还是全部单据。
  • 开始日期和结束日期。是要查询的时段。
  • 按年、按月和按日。
  • 【显示单据号】。如果在后面标记√，则在报表中显示该列。
  • 排序【▲】【▼】。指该列是按升序还是降序排列。
  • 运算符。匹配即为包含，不匹配为不包含，其他条件等于、大于等条件。
  • 选定运算符后，单击【add】。在标记为值的部分输入查询关键字。
  • 输入错误的条件值，在预览和查询时会显示“没有符合条件的数据”同时预览界面数据清空；可以点击选定后，单击【删除】，删除该条目。
  • 单击【预览】，显示部分查询结果。
  • 单击【查询】，显示全部查询结果。

  • 如下图所示

  • 如果需要将查询方案保存，在【方案】后输入命名，单击【保存】即可，在下次查询时可以直接使用该方案不需要进行高级设置。

    三、常用报表与高级查询
    您所保存的查询方案，将在常用报表中显示。以备您随时调用。


其它业务功能的使用

 第三部分 其它业务功能的使用

  • 其它业务是指不参与系统单据运算的业务功能，包括现金银行业务的管理和短信管理。


 现金银行业务的管理

本系统提供了现金银行业务的管理，企业能够完整核算现金账和银行账。该模块有收入单、支出单、缴款单、提现单等单据。

  • 收入单和支出单

  • 缴款单和提现单


 收入单和支出单

一、业务介绍
企业会因为采购、销售业务，交纳房租，支付水电费等原因发生银行存款和现金的增加和减少，您可以通过设立资金账户核算现金和银行存款账户，通过单据记载资金的增加和减少。您需要首先在基本信息中设置收入类型、支出类型、资金账户、资金客户。

二、单据操作
收入单和支出单的操作方法相同，下面只介绍收入单的操作方法。
收入单操作步骤以下图为参考进行说明

1、收入单和支出单的新建
þ 进入收入单和支出单新建界面。
  • 点击菜单栏【现金】图标进入现金银行管理界面，单击左边新建栏内的【收入单】或【支出单】，即可进入单据新建界面。
  • 点击菜单栏【现金】图标进入现金管理界面，单击左边打开栏内的【收入单】或【支出单】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    þ 依次填入所需的内容
  • 资金客户。是收入的来源对象，如销售收款的客户等。
  • 资金账户。是资金进入的具体账户。
  • 金额。本次收入的金额。
  • 收入类型。说明本次收入的类型。
  • 支付方式。选择以何种支付方式收取该款项，如支票，电汇等等。
    þ 单击【保存】，完成单据输入。

    2、收入单和支出单的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》


 缴款单和提现单

一、业务介绍
我们称将企业的库存现金缴存银行为缴款。称从银行提取现金为提现。缴款和提现是在现金账户和银行账户之间的资金转移。

二、单据操作
缴款单和提现单的操作方法相同，下面只介绍提现单的操作方法。
提现单操作步骤以下图为参考进行说明

1、单据的新建
þ 进入提现单新建界面。
  • 点击菜单栏【现金】图标进入现金银行管理界面，单击左边新建栏内的【提现单】，即可进入单据新建界面。
  • 点击菜单栏【现金】图标进入现金管理界面，单击左边打开栏内的【提现单】，即可进入单据浏览界面，单击下方的【新建】按钮，进入单据新建界面。
    þ 依次填入出资金账户、入资金账户、支付方式、摘要和金额。
    þ 单击【保存】，完成单据输入。

    2、缴款单和提现单的管理
  • 单据的审核、修改、删除和恢复，请参考《单据的审核管理》


 短信管理

本系统提供了系统内部短信和手机短信的服务。
一、进入短信管理界面
单击主菜单条的【短信】，即进入短信管理界面。

二、使用系统内部短信（邮件）
使用本系统提供的邮件功能，您可以发送短信给在线或不在线的操作员。如果该操作员在线，他可以立刻收到您发送给他的短信；如果该操作员不在线，当他登录本系统后将立刻收到您发送给他的短信。
1、新邮件
使用【新邮件】可以创建新的邮件以发送给指定的收件人。
þ 单击【新邮件】进入编写邮件界面。
þ 在收件人栏内些如收件人的名称，这里的收件人是本系统的操作员，我们必须使用其登录系统的名称作为收件人的名称。
þ 您也可以单击左边的【收件人】，可以选择收件人。
  • 单击【收件人】，显示收件人搜索界面。
  • 在条件栏内输入要查找的收件人名称的关键字，或直接单击搜索显示所有操作员。
  • 双击选定的收件人，则被选中的收件人显示在搜索界面的右方。
  • 单击【确定】完成收件人的选择。
    þ 如果需要抄送某个操作员，则在抄送栏内输入收件人名称。
    þ 写入邮件主题。
    þ 写入邮件的内容。
    þ 单击【发送】，即将此邮件发送给指定的收件人。
    þ 如果单击【保存】，则将此邮件存为草稿。

    2、浏览已收邮件
    收件箱保存了您收到的所有邮件。
    þ 单击【收件箱】进入收到的邮件的管理界面。
    þ 您可以双击某个邮件重新浏览。

    3、回复发件人
    如果您需要针对某封邮件回复该发件人的，您可以使用回复功能。
    þ 单击【收件箱】进入收到的邮件的管理界面。
    þ 单击选中要回复的邮件。
    þ 单击【回复】，系统显示邮件新建界面，并在收件人栏内自动填入所要回复邮件的发件人地址。
    þ 输入要回复的内容。
    þ 单击【发送】，完成回复。

    4、邮件转发
    如果您要将某邮件转发给某收件人的，您可以使用转发功能。
    þ 单击【收件箱】进入收到的邮件的管理界面。
    þ 单击选中要转发的邮件。
    þ 单击【回复】，系统显示邮件新建界面。
    þ 在收件人栏内填入收件人的地址。
    þ 单击【发送】，完成邮件转发。

    5、邮件删除
    不需要保留的邮件可以删除。
    þ 单击【收件箱】进入收到的邮件的管理界面。
    þ 单击选中要转发的邮件。
    þ 单击【删除】，完成删除操作。
    三、手机短信
    þ 单击【短信服务器】进入短信信息配置界面。
    þ 填入相应的信息保存。
    þ 单击【手机短信】进入发送手机短信界面。
    þ 填入要发送的手机号和内容点发送即可。
    þ 单击【发送会员短信】进入发送短信界面。
    þ 添加会员，输入要发送的短信内容后，点发送即可。

    四、BBS
    1、BBS组的新建
    þ 单击【新建分组】点新建进入BBS分组信息界面。
    þ 输入组名、斑竹保存即建立成功。
    þ 斑竹可以自定义，也可以选系统内已存在的用户。

    2、BBS组的管理
    已经建立的BBS组改名、修改斑竹、删除、恢复与基本信息的管理操作相同。
    请参考《基本信息管理》
    3、公告栏
    进入公告栏，可以选择相应的组发贴和回帖。