填写凭证

e商2000服务器版

采用自主知识产权的中间件和应用服务器、集中管理、实时处理、实时分析、实时监控、快速部署、快速应用、维护简单、使企业经营足不出户即可掌控全局，它引领你的企业轻松实现网络协同工作。

采用iNows专利技术，不需要专线和托管服务器，在没有固定IP地址的廉价网络条件下可以随时随地在互联网上使用。采用SSL加密技术，所有数据都集中在服务器上，非常安全。全程事务处理机制。数据极其稳定，数据计算与环境无关，速度快、可靠性好。随着数据量的增加，系统性能不降低。

支持分布式远程POS应用，可以在离线和在线的情况下工作，通讯成本低廉。

e商2000所支持的业务流程相对简单实用，适合业务员就是操作员、全面协同工作的企业。进销存管理支持移动加权平均法并提供完整的总账、凭证和应收应付、资产付债表、损益表的财务模块。强大的数据分析功能，对业务数据的全字段分析，支持分类聚集，确保所有分析报表的产生，可以跨年度查询数据报表，可以自定义生成报表。标准版本就可支持电脑、通讯、连锁超市（含POS模块）、食品、汽配等多个行业版本，用户可以自行设定为不同的行业版本。

e商产品历经万余家优秀企业成功应用：

连邦软件销售连锁组织、SHARP办公设备连锁店、迪信通集团、中国移动广州公司、蒙牛乳业集团、恰恰瓜子、海信电子、许继电器、航天金穗、长城润滑油、爱得乐服装连锁超市、庐阳大药房、山东彩票中心、天津丰源汽车汽配美容连锁、10000多家优秀企业成功应用遍布全国近200个不同行业......

北京综艺达软件技术有限公司

Copyright：2000-2005


目 录

第一章 快速入门

•　快速入门 •　期初建帐

第二章 系统安装

•　安装系统 •　系统的启动和退出 •　远程通讯 •　智能查找

第三章 系统管理

•　用户管理 •　产品目录管理 •　货位信息管理 •　客商信息管理 •　数据库备份转换与恢复

第四章 业务处理

•　销售出库业务 •　采购入库业务 •　产品调拨业务 •　自定义单的管理 •　自动清除

•　库存盘点

第五章 财务管理

•　填写凭证 •　查看帐页 •　结账 •　应收帐款 •　应付帐款 •　财务报表

第六章 数据分析

•　库存数据分析 •　销售数据分析 •　采购数据分析 •　调拨数据分析 •　物流数据分析

•　进销存汇总统计 •　统计报表

第七章 系统安全

•　日志分析 •　监视工具

第八章 系统选项

•　个性设置 •　在线用户查询 •　智能提示 •　留言管理

第九章 信息中心

•　信息中心 •　文档管理

第十章 疑难解答

•　安装解答 •　业务解答

第十一章 附录

•　iNows •　离线版 •　自己动手组建局域网 •　使用windows拨号网络建立远程连接


快速入门

系统安装

第一步 系统安装

1. 在服务端（单机可以认为服务端即是本机）重新启动计算机，将光盘放入计算机的光驱内，系统自动运行；或者在光驱上运行 eb2ksvr.EXE，进行安装。

e商3.5版支持的操作系统：

Windows 95/98
Windows NT 4.0
Windows 2000
Windows ME
Windows XP

2. 进入安装界面后，依照安装向导进行安装，在文件复制时，系统会弹出e商2000服务器版配置程序界面，点击取消即可。

3. 文件复制完成后会出现安装完成的界面，单击“完成”按扭，完成系统安装。

注意：

1.安装时一定要重新启动计算机。如果计算机上已有e商软件，安装前一定要卸载原有版本，卸载前请务必重新启动计算机。

2.单机安装系统时，请确定是否安装了TCP/IP协议。检查安装TCP/IP协议的方法是：在DOS命令行模式下，运行：ping 127.0.0.1，如果连通，说明已经安装成功。

第二步 系统注册

1.运行e商服务器版配置程序，输入正确的序列号和注册人信息后按“注册”按扭，然后再根据系统提示完成系统注册.

2、注册有两种方式：离线注册和自动注册

自动注册：
þ 自动注册必须是在线状态下进行，运行e商2000服务器版配置程序，将产品序列号和注册人信息正确输入到序列号和注册人文本框内，注册方式选自动注册，按"注册"按扭即可发出注册申请。
þ 如果使用者是第一次用e商产品，按注册后会出现一个"注册正在处理中，已经成功下载临时授权，请在30天内再次按'注册'健下载正式授权"的对话框,
þ 此时使用者已经得到一个临时（使用30天）的使用许可即可进行使用。
þ 当综艺达公司收到注册申请并签发Licence(使用许可)后用户再按一次注册按扭就可得到Licence(使用许可)，并提示"注册成功"。

手动注册：
þ 如果用户的机器不能上网就可以选择手动方式注册，同上在e商2000服务器版配置程序中将产品序列号和注册人信息正确输入到序列号和注册人文本框内,
þ 注册方式选手动注册，按"注册"按扭后会出现一个提示，用户只需要根据提示找到e商3.5安装目录下自动生成的mailreg.dat文件，
þ 并将其此文件通过电子邮件或其它方式发到综艺达公司，综艺达公司在收到此文件后即会生成用户唯一的Licence(使用许可)，
þ 用户收到Licence后只需将其拷到安装目录的3.5文件夹下重新启动计算机后即可运行。

第三步 系统配置

1. 按开始选程序再选e商2000服务器版，然后再点e商2000服务器版配置程序进入程序配置界面。

2. 在配置界面上选择适当的数据库类型和数据库的路径名，完成数据库配置。

3. 再在公司名称里输入用户的公司名，完成公司名称配置。

4. 最后按“保存”按扭，并根据系统提示重启计算机或重启e商中文版服务，完成系统配置。
第四步 系统启动

系统既可以在单机上运行，也可以在网络上运行。在单机运行可以理解为服务端和客户端在同一台计算机上。

1. 在服务端运行（或者单机），启动IE后，在IE地址栏中输入127.0.0.1。

2. 在客户端运行，启动IE后，在IE地址栏中输入服务端计算机的IP地址或者计算机名称。

3. 系统启动进入用户登陆界面，输入用户名称和密码，单击“确认”，进入系统主界面。

4. 如果需要退出系统，可以单击窗口关闭按钮，或者选择菜单：文件/关闭。

第五步 目录管理

[服装版] 目录管理请见产品目录管理

产品目录是产品的基本信息，包括编号、名称、供货商、条码、规格、产地、单价、进价、零售价、和三种批发价等信息，支持首拼音字母的查找和检索。彻底摆脱了产品编码的识记工作，使商务管理的产品录入工作由繁重的重复工作变成了一种工作享受，录入速度无可匹敌。

1. 单击“修改产品目录”菜单，进入产品目录管理界面。

2. 点击“+”，弹出产品信息录入窗口，输入产品目录信息后，单击“确认”，增加产品目录。

3. 单击产品目录列表行前面的“×”，删除改行产品目录；在目录列表行上单击，可以修改产品目录信息。

第六步 货位管理

单击“修改货位信息”菜单，在新建货位栏中输入需要新建的货位名称，单击“新建”，可以增设仓库货位。需要管理几个仓库，就设立几个货位，系统对设立货位的数量没有限制。

第七步 用户管理

单击“修改用户信息”菜单，在新建用户栏中输入需要新建的用户名称和密码，单击“新建”，完成设定，可以设立多个用户。请对新建的用户授予业务权限和货位管理权限。如果货位权限没有赋予，用户将不能对该货位行使操作权，每个用户可以授予多个货位的权限。

第八步 业务管理

业务管理包括销售出库、入库、调拨、自定义单四种业务处理模式，这里介绍几个概念：

商品名称的首拼音字母：是指商品名称的汉语拼音的第一个字母，单声母的的汉字，其首拼音字母是指声母；双声母的汉字，其首拼音字母是指声母的第一个拼音字母，如中国的首拼音字母为“zg”；单韵母的汉字，其首拼音字母是指其韵母的第一个拼音字母，例如金额的首拼音字母为“je”；数字，英文字母，空格的首拼音字母是指本身不变，如40号音像的首拼音字母为“40hyx”。
特征值：一串字符中的连续的几个字符。

入库单

1．单击菜单“入库开单”，生成新入库单（未保存），选择或者输入供货商，选择货位和发票类型。

2．在搜索栏中输入商品名称的首拼音字母的特征值，点击“搜索”出现所查产品的目录进价和该供货商最后一天的供货价格。

3．修改好入库产品的数量和价格，点击“OK”，输入产品明细。

4．如果有多种入库产品，重复（2）-（3）过程。

5．单击右上角的“保存”、“入库”菜单，完成入库单的存盘和审核记账。

6．查询入库单，单击右上角的“打开”菜单，弹出入库单列表，在要查询的入库单列表行上单击可以看到原始入库单。

销售单

1. 单击菜单“销售开单”，生成新销售单（未保存），选择或者输入客户，选择业务员、货位和发票类型。

2. 在搜索栏中输入商品名称的首拼音字母的特征值，点击“搜索”出现所查产品目录的个性设置中的目录价格和最后一天销售给该客户的销售价格。

3. 修改好销售产品的数量和价格，点击“OK”，输入产品明细。

4. 如果有多种销售产品，重复（2）-（3）过程。

5. 单击右上角的“保存”、“出库”菜单，完成销售单的存盘和审核记账。

6. 查询销售单，单击右上角的“打开”菜单，弹出销售单列表，在要查询的销售单列表行上单击可以看到原始销售单。出库单视同销售单，在出库单中销售单价为零。

调拨单

调拨单专指库房货位之间的产品移动。

1. 单击菜单“调拨开单”，生成新调拨单（未保存），选择或者输入货位和摘要。

2. 在搜索栏中输入商品名称的首拼音字母的特征值，点击“搜索”出现包含该特征值的所查产品目录产品。

3. 修改好调拨产品的数量，点击“OK”，输入产品明细。

4. 如果有多种调拨产品，重复（2）- （3）过程。

5. 单击右上角的“保存”、“调拨”菜单，完成调拨单的存盘和记账。

6. 查询调拨单，单击右上角的“打开”菜单，弹出调拨单列表，在要查询的调拨单列表行上单击可以看到原始调拨单。

自定义单

1. 单击菜单“自定义单”，生成新自定义单（未保存）。

2. 选择自定义单类型，如果没有符合要求的单据类型，可以自己定义，包括标题在内。

3. 录入产品明细的方法如同调拨单。

4. 单击右上角的“保存”菜单，完成自定义单的存盘。

5. 查询自定义单，单击右上角的“打开”菜单，弹出自定义单列表，在要查询的自定义单列表行上单击可以看到原始自定义单。

第九步 数据分析

销售分析

1. 单击“销售分析”菜单，进入销售分析界面。

2. 选择输入待查询的时间段、货位、制单人、业务员、客户、备注、商品、分类聚集以及统计方式，单击“开始查询”，系统弹出所需要的销售新信息报表。

采购分析

1．单击“采购分析”菜单，进入采购分析界面。

2．选择输入待查询的时间段、货位、业务员、用户、商品、备注、分类聚集以及统计方式，单击“开始查询”，系统弹出所需要的采购信息报表。

查看库存

1．单击“库存分析”菜单，进入库存分析界面。

2．在智能查找中：
输入产品编号或者名称的特征值，单击“搜索”，就弹出各个货位该产品的库存。
输入货位，单击“搜索”，就弹出该货位所有产品的库存。
不输入任何值，单击“搜索”，就弹出全部货位所有产品的库存。
可以混合输入多个产品的特征值或者货位，就弹出符合部分条件的产品的库存。

第十步 财务管理

业务数据自动生成财务凭证，业务和财务无缝链接，浑然一体，保障了财务和业务数据的一致性，同时财务管理可以自制凭证，按照借贷式复式记账的方式处理财务数据，可以完全独立作为财务管理系统应用。

应收账管理

1．业务数据自动生成财务凭证，并自动审核记账，销售单审核后，自动生成应收账款。

2．查询应收账：单击“应收账款”菜单，系统显示应收账款列表，单击列表行上的客户名称，可以查看应收账往来明细。

3. 收款：在应收款列表收款单位行的应收账款金额上单击，弹出收款凭证向导界面。选择好摘要，输入收款账户和收款金额，单击“确定”，生成收款凭证，单击右上角的“保存”和“审核”菜单，完成收款凭证的存盘和记账。

应付账管理

1．业务数据自动生成财务凭证，并自动审核记账，入库单审核后，自动生成应付账款。

2．查询应付账：单击“应付账款”菜单，系统显示应付账款列表，单击列表行上的供货商名称，可以查看应付账往来明细。

3．付款：在应付款列表付款单位行的应付账款金额上单击，弹出付款凭证向导界面。选择好摘要，输入付款账户和付款金额，单击“确定”，生成付款凭证，单击右上角的“保存”和“审核”菜单，完成付款凭证的存盘和记账。


期初建账

系统的期初建账包含两部分：商品的期初建账和财务的期初建账。

一、商品的期初建账

系统安装完成后，进入系统后，先将需要管理的商品在“修改目录信息”进行商品编码，然后将商品的库存期初数通过“新入库单”录入，供应商填写“期初”。
审核入库后系统自动产生应付账款和购物自动凭证，通过填写凭证对冲平掉应付账款:摘要填写“期初”，开票类型、科目、金额与期初入库单产生的凭证的内容相同，借贷方相反。

二、财务的期初建账

财务的期初通过“填写凭证”录入，资产负债表的资产方（现金、银行存款、应收账款、预付账款、存货、固定资产……等）记作借方，资产负债表的负债方（借款、应付账款、实收资本……等）记作贷方，借方总金额与贷方总金额一致。


系统安装

安装系统

一般而言，大家都认为网络应用软件的安装是一个非常复杂而耗时的过程，需要具备较高的网络软硬件知识和技巧，系统的安装则彻底打破了这种常规。在安装过程中， 只需要根据安装向导进行安装即可。系统安装结束后，单击程序下的e商2000服务器版进行设定；根据用户输入的不同序列号，系统自动判定需要设定的不同版本和数据库。用户只需输入单位名称 、联系人、联系方式即可自动建立新帐套（再次安装时不需要此过程），直至安装结束。

一、运行环境

1、硬件要求：

奔腾以上电脑，100M以上硬盘自由空间，128M以上内存。

2、操作系统：

Windows 95/98
Windows Me
Windows NT 4.0/2000/2003
Windows XP

3、网络环境

（1）系统可以单机运行。

（2）网络环境：相互相连的局域网、广域网络或者对等网。

二、安装系统

第一步：重新启动计算机后，双击eb2ksvr.EXE文件，进行系统安装。

1、进入最终用户许可协议界面

请仔细阅读许可协议，然后单击“下一步”。

2、进入安装目录界面。建议使用系统缺省的路径安装。如果要改变安装目录，单击“浏览”按钮，弹出改变目录对话框，

根据实际情况进行修改，单击“确定”返回。

3、单击“下一步”按钮，系统进行文件复制，并显示复制进度。

4、文件复制快要完成时，弹出e商2000服务器版配置窗口，单击“取消”后，系统完成文件复制。

5、单击完成按扭，完成安装。

注意：如果您已经安装使用了更早版本的，安装系统后，要先将数据转换成本版本的数据库格式。请务必将原数据库文件拷贝备份。


系统的启动和退出

一、系统的启动

双击桌面上的系统运行图标，即可进入本系统。

如果在局域网上使用本系统，确定网络的TCP/IP协议设定、拼通（Ping）后，请在客户端双击桌面上的“Internet Explorer”图标，打开IE浏览器，在IE浏览器的“地址”栏中输入服务器的IP地址或安装了系统的那台计算机名，便可运行本系统。

系统运行后，弹出用户登陆界面。请输入用户名和密码。如果在系统设定程序时未对系统管理员及其密码进行修改，用户和密码都是“system”。

单击“确认”进入系统主界面,系统主界面左侧为系统菜单，右侧为主界面。单击左侧系统菜单中的菜单项，主界面将显示与菜单项相对应的操作界面。不同操作界面通过单击不同菜单项切换完成，而不需要先退出后重新进入。

注意：
系统操作员具有系统的最高权限，建议用户在使用时更改系统操作员的密码，以确保系统的安全。

二、系统的退出

重新登录：单击系统界面工具条上的“注销”，返回到用户登陆界面；

退出系统：选择IE菜单文件/关闭或者单击IE窗口关闭按钮退出系统。


远程通讯

一、用户拨号

Windows提供了拨号网络给用户通过普通电话线和调制解调器建立计算机共享网络，使用户能够在异地以拨号方式建立计算机网络，从而来实现计算机资源的异地远程使用、管理功能。

电话拨号网络是网络家族的一员,拨号网络客户端通过电话线与拨号网络服务器相连。拨号网络服务器负责协调拨号网络客户和网络服务器的通信,实现资源共享,使远程用户连接到网络上更方便、快捷地工作,它对于Microsoft的任何客户和网络应用程序来说是透明的，本系统也能够通过这种方式来实现异地远程拨号通讯使用、管理。

通过点对点拨号来实现使用系统主要说明以下几种情况：

1、使用Windows98作为拨号网络服务器建立拨号网络
2、使用Windows2000 Pro作为拨号网络服务器建立拨号网络
3、多台计算机通过拨号网络与拨号网络服务器相联

注意：

如果计算机安装有Windows2000和Windows98系统，建议不要将装有Windows98系统的计算机作为拨号网络服务器，而取用装有Windows2000系统的计算机作为拨号网络服务器。
当服务器端允许拨入，客户端通过电话拨入服务器端后，使用系统的方法与局域网内的使用一样，直接打开IE浏览器，在地址栏内输入服务器的IP地址或服务器名，按回车即可实现访问使用。

二、代理服务器

“代理服务器”顾名思义就是提供网络代理服务的服务器，网络用户可以通过代理服务器来访问Internet网上的Web服务器、Ftp服务器、Pop3服务器等等，以此来获得Web浏览、Ftp上传下载、Pop3收信等网络服务。

代理服务器主要分为http代理（通常为80或8080端口）和socks代理（通常为1080端口），其它还有ftp代理（通常为23端口）等。http代理主要提供Web浏览代理服务，socks代理则能提供Web浏览、Ftp上传下载、Pop3收信、smtp发信等多种代理服务。
本系统通过这种代理服务器方式为广大网上处理业务的用户提供了一项安全稳定的专项服务——iNows远程路由服务。iNows可以通过代理服务器、电话拨号登上Internet实现廉价的远程实时处理，能实现Web浏览、上传下载、收发信等代理服务器的功能。

如果您的服务器是局域网中的一台代理服务器，您还可以访问到局域网中的任何一台计算机，非常方便的达到远程集中式实时管理的目的。

该项服务目前不仅限于本系统，只要是基于浏览器的Web化软件系统，都可以提供这项服务。它的增值服务费用也是非常低廉的。


智能查找

智能化是本系统的重要特点，系统的智能化贯穿整个系统。采用系统自动的智能识别和判断，减少人工识记和输入的繁琐，使录入和查询两大业务工作问题变得简单而轻松，大大提高了操作员的工作积极性和工作效率，从而提高工作的整体效能。

1、自动识别用户意图

智能搜索充分体现了本系统的智能化。智能搜索栏位于系统主界面下方，可以自动识别系统所处的操作界面环境，输入所要查询信息的任何特征值，单击“搜索”，系统自动弹出相应的界面和需要查找的内容，指示操作员进行下一步的操作。

例如：
在库存分析时，不管输入的是货位名称，还是产品编号、产品名称或者名称首拼音字母的特征值，输入时并不需要告诉系统输入的是哪一个字段，系统可以自动识别用户的查询意图，并给出相应的查询结果。

2、简化输入，减少识记，支持首拼音字母输入。

在商务系统中支持名称的首拼音字母输入，是公司独创的一项技术，本系统也是目前商务系统中唯一支持该项技术的系统。几乎所有的公司在商务系统操作中，都会遇到产品编码的问题，在录入中因为查询编码严重影响了产品的录入速度，一般公司的单据录入都要求操作员是一个工作熟练程度很高的员工。而本系统使得单据中的产品录入异常简单，使录入和制单工作人人都能做得又快又好。

例如：

在单据中录入“电脑世纪行”产品，只需要在智能搜索栏中输入“dnsjx”，单击“搜索”，可以直接查找并录入该产品。

首拼音字母规则：

（1）支持多音字，例如：调查的首拼音字母为：dc或者tc。

（2）首拼音字母不区分大小写。

（3）拼音的声母为双字符的，只取第一个字母。

（4）标点符号、英文字母、数字和空格原文不变。

例：
“瑞星杀毒软件”，首拼音字母为：“rxsdrj”；
“实达2000”，首拼音字母为：“sd2000”；
“英语世纪行2”，首拼音字母为：“yysjx2”。

3、支持模糊查询

查询数据项，不需要输入全部数据内容，只需要输入该数据的特征值，就可以查到需要查询的内容。

所谓特征值是指能够反映所查内容的代表数据。特征值没有严格的定义，可以是所查字符数据的任何一个连续的部分，只有一个目的，即在查询结果中尽量减少重复和冗余数据。

例如：
首拼音字母支持特征值，“瑞星杀毒软件”，首拼音字母为：“rxsdrj”， “rx”是特征值。

4、支持匹配符“？”、“*”、“_”、“%”

%：任意字符
_：任意单个字符
*：任意字符
?：任意单个字符，同时是转义字符，首位的第一个“?”字符是转义字符。
？和 * 代表字符时只有第一个字符是转义字符时系统才可以识别，但是在有转义字符时同样可以使用 _ 和 % 。

说明：

因为系统支持模糊查询，系统会在输入的字符两端自动添加万能匹配符“%”，所以代码“%电脑%”可以直接输入“电脑”。但是如果输入了转义字符，系统只在输入的字符右端自动添加“%”。所以代码“？电脑*”可以直接输入“？电脑”。

例如：
查询所有含有“电脑”二字的产品，输入代码为：%电脑% 或者 ？*电脑*
查询开始是“电脑”二字的产品，输入代码为：？电脑*
查询第二个字是“脑”的产品，输入代码为：？？脑* 或者？_脑%


用户管理

网络系统需要多个用户进行操作，而每个用户的业务操作范围是不一样的。为了确保数据安全和业务工作的顺利开展，需要为每个用户设立一个独立的帐号和密码，并且赋予不同用户不同的操作管理权限。

一、修改用户信息

单击“系统菜单”中的“修改用户信息”，进入“修改用户信息”界面。修改用户信息包括查找用户、修改用户密码、新建用户、删除用户等功能。

1、查找用户

查找用户有两种方法：

（1）在查找用户栏中输入用户名称（全名），单击右边的“查找”，如果该用户存在，在各用户名称栏中均显示待查找的用户名称。如果没有找到，弹出“您输入的用户不存在”的消息窗口。

（2）单击用户栏的“请选择”下拉列表，单击要选择的用户列表项，则各用户栏中均显示待查找的用户名称。

2、修改用户密码

（1）在“修改密码”框中的“用户名称”栏中，输入需要修改密码的用户名称

也可以在查找用户名称下拉列表中选择或者直接在用户栏中输入用户名称，单击“查找”找到需要修改密码的用户；

（2）在“用户密码”栏中输入该用户的原密码；

（3）在“新的密码”栏和“重复密码”栏中输入新设定的密码；

（4）单击“立即更改”按钮，如果输入无误，将显示密码修改成功。如果输入有误，将弹出提示操作失误原因的消息框，请重新输入。

注意：系统管理员具有最高的管理权限，进入系统后，请修改系统默认的管理员密码，以确保数据安全。

2、建立新用户

（1）在“新建用户”框中的“用户名称”栏中输入新增的用户名称；

（2）在“用户密码”栏和“重复密码”栏中输入该用户的密码；

（3）单击“新建”按钮，如果输入无误，将显示新建用户成功。如果输入有误，将弹出提示操作失误原因的消息框，请重新输入。

（4）新建成功后各用户栏中均显示新建的用户名称，在用户下拉列表中将显示新建用户名。

注：新建的用户在授权之前没有任何商务操作权限。

3、删除已有的用户

（1）在“用户删除”框中的“用户名称”栏中输入需要删除的用户名称，或者用查找用户的方式先查找到待删除的用户。

（2）单击“删除”按钮，如果输入无误，将显示用户删除成功。如果用户名称输入错误，将弹出“您输入的用户不存在”的消息框，请重新输入。

二、修改用户权限

单击“系统菜单”中的“修改用户权限”，屏幕显示修改用户信息界面

1、查找用户

查找用户有三种方法：

（1）在智能搜索栏中输入用户名称（全名），单击智能搜索栏右边的“搜索”，如果该用户存在，在用户名输入栏显示待查找的用户名称。如果没有找到该用户，弹出“您输入的用户不存在”的消息窗口。

（2）在用户名称查找栏中输入用户名称，单击右边的“查找”，如果该用户存在，显示该用户目前的权限设置状况。如果没有找到该用户，弹出“您输入的用户不存在”的消息窗口。

（3）单击用户名栏的“请选择”下拉列表，单击要选择的用户选项，则显示该用户目前的权限设置状况。

2、权限说明

本系统对系统菜单中所有的商务操作都进行了各种权限设置，每种凭证的操作都设立了3—6种操作权限，各种权限都是操作中的命令按钮或者菜单项，很好理解，现在我们就操作按钮或者菜单项中所没有直接体现的权限作相应的说明：

建立：是指建立新的信息。
例如：入库单权限中的建立是指可以新建入库单，货位管理中的建立是指可以建立新的货位。

读取：是指允许读取访问。

改写：允许数据修改

管理：允许查看其他操作员的数据

允许负数：在制作单据时，允许数量为负数

锁定价格：在制作单据时，单价和折扣不能修改
禁止负库存：在制作销售单据时如果库存数量为0那么单据不允许审核；
当日数据：只能查看当天的业务单据记录。 3、用户授权

用户授权分为两种：

A．直接授权

在该用户应该拥有的权限项前面的选项框中，用鼠标单击出现“√”，表示该权限选中，单击“确定”按钮，系统将弹出“权限修改成功”消息框。

B．采用操作员列表进行授权

系统按照通用的商务管理中的操作员职责，给各种操作员进行了授权，单击操作员列表框中的操作员选项，用户权限选项框就显示其操作权限。如果用户有多种操作职责，请选择一个操作员选项后，按下“Ctrl”再继续选取。为了方便操作，系统中设有“没有权限”和“全部权限”两个操作员选项。

按照操作员选项选取权限后，如果需要，可以通过单击权限选项框修改用户权限，单击“确定”按钮，系统将弹出“权限修改成功”消息框。

注意：

新建用户操作权限设定后，请对新用户进行货位授权，否则新用户进入系统后不能进行业务管理以及与货位有关的操作。
系统管理员在系统中默认为具有全部管理权限，如有必要，可以修改。
用户管理权限，一般只有系统管理员拥有，尤其是再授权的权限，一般不要授予其他操作员。


产品目录管理

单击“系统菜单”中的“修改目录信息”，屏幕显示“修改产品目录”界面（系统建立时产品目录是空的）。修改产品目录包括产品目录的新建、修改、删除和恢复，以及库存上下限的设定等功能。

产品目录包括编号、名称、条码、单位、产地、产商或供应商、规格、零售价、批发价1，批发价2、批发价3等内容。本系统支持复杂的商业批发管理，拥有三种批发价，对不同的客户可以给以不同的批发价格。

[服装版]

{ 单击产品目录中的“修改分类目录”，进入修改分类目录界面，在新建产品目录前必须先设定颜色和尺码。单击“设定颜色”，打开“添加颜色信息”窗口，在“代码”录入框中输入颜色的编码，在“说明”录入框中输入颜色的种类，单击“添加”按钮添加颜色信息，单击“取消”取消录入。单击“设定尺码”，打开“添加尺码信息”窗口，在“代码”录入框中输入服装尺码的编码，在“说明”录入框中输入服装的尺码，单击“添加”按钮添加尺码信息，单击“取消”取消录入。

设定完颜色和尺码后返回到“修改分类目录”界面，单击“新建”进入新建产品目录界面，录入产品目录信息，在颜色和尺码选项框中打“√”选择颜色和尺码。单击“确认”完成产品目录的新建。如要对产品目录进行修改，只须单击该产品目录条，进入修改产品目录界面进行修改。

单击产品目录中的“修改明细目录”，进入修改明细目录界面，可以看到新建的产品目录的明细，单击产品目录条，可对该产品目录明细进行修改（注意：产品名称和产品编号不能在修改明细目录中修改）。单击产品明细目录条前面的“×”可删除该产品目录，单击产品明细目录条前面的“o”可恢复已删除的产品目录。 }

一、新建产品目录

1、 单击添加目录按钮“+新建”，进入新建/修改产品目录界面。

2、输入新编号、名称、条码、单位、产地、厂商或供应商、规格、进价、零售价、批发价1、批发价2、批发价3，如果不需要增加该商品目录，单击取消。

注意：

（1）新建目录并不需要将全部数据项填写齐全，单是编号和名称必须填写。

（2）编号是产品的唯一标识，代表了产品的某些属性，便于操作、识记和统计。一般每个单位对产品都有自己的编号体系。

（3）切不可认为编码无所谓，可以随便编号，产品编号是物流管理的核心部分之一，请务必尽量考虑未来的扩展要求和需要。

（4）条码是产品搜索的代码，在新建产品时，如果条码项空缺系统自动使用拼音首字母；在修改产品时，如果条码项空缺系统自动使用以前设定的条码。

3、单击“确认”，进入界面，新建的产品目录排列在目录中的第一行。

如果目录超过一页时，单击“上页”、“下页”可以翻页显示，在页码框中输入需要显示的页号，按回车键可以显示该页。

二、修改产品目录

1、产品目录信息修改

在需要修改的产品目录行上单击，进入修改产品目录界面，修改产品的信息后，单击“确认”完成。例如：需要修改“天鹤６００”的批发价1为7650、批发价2为7680、批发价3为7700。单击目录中“天鹤６００”产品目录行的任意位置，进入修改产品目录界面，将批发价改好后，单击“确认”完成修改。目录中显示新的批发价格，修改后的目录排列在目录中的第一行。

2、产品编号修改

在需要修改的产品目录行上单击，进入修改产品目录界面，将新编码改好后，单击“确认”完成。不允许将产品编号改成目录已有的其它商品编号。

三、查找产品目录

在搜索栏中输入下列任意特征值：

(1)产品编号
(2)产品名称
(3)产品名称的首拼音字母

单击“搜索”显示待查询目录的列表，如果列表显示超过一页，单击“上页”、“下页”可以翻页查看，在页码框中输入需要显示的页号，按回车键可以显示该页。

本系统支持模糊查询，可以通过输入上列任意值中的任意连续部分，查找到相应的信息。在查询中可以用“_”代表任意单个字符，“%”代表任何所有字符。不输入任何值可以查看全部产品目录。

例：查询“电脑学校”系列产品目录。
在搜索栏中输入“dnxx”,单击“搜索”，出现结果。

四、删除产品目录

1、先查找出需要删除的产品目录（查找方法参见查找产品目录）。

2、单击待删除产品目录行左边的删除按钮“×”，将弹出确定删除该产品目录的对话框，单击“确定”后便删除该产品目录信息。

注意：不能删除已有库存的产品目录。

3、产品目录信息被删除之后，该产品目录行前面的“×”号变为“о”号，并且该产品目录将被放置在产品目录中为删除产品后的第一行

注意：
目录并不能完全删除，只是对目录作了一个删除标志，还可以随时恢复。

五、恢复已被删除的产品目录

1、先查找出需要恢复的产品(查找方法参见查找产品目录)。

2、单击待恢复产品目录行左边的恢复按钮“о”，将弹出确定恢复该产品目录的对话框，单击“确定”后便恢复该产品目录信息。

3、产品目录信息被恢复之后，该产品目录条前面的“о”号变为“×”号，并且该产品目录将被放置在产品目录中原来的位置。

六、库存上下限的设定

1、单个产品库存上下限设定和修改：查询到要修改的商品目录，点击所选目录行末尾的“∈”符号，进入库存上下限修改界面。分别填入“上限”，“下限”，“建议”值（“上限”为库存最大数量，“下限”为库存最小数量，“建议”为库存最佳数量，其中“上限”不能小于“下限”，“建议”值应大于等于“下限”且小于等于“上限”）。点击“确定”保存修改，点击“取消”放弃修改。

2、一个库设定好的库存上下限批次复制到另一库：点击目录列表下方的“【管理库存上下限】”，进入复制库存上下限界面。选择要复制库存上下限的源库和目标库，点击“复制”完成库存上下限复制，点击“取消”放弃库存上下限复制。


货位信息管理

一、修改货位信息

单击“系统菜单”中的“修改货位信息”，屏幕显示“修改货位信息”界面。修改货位信息包括新建货位、合并货位、货位更名和货位授权。

1、新建货位

在“新建货位”栏中输入需要增加的货位名称，单击“新建”按钮，系统将弹出“添加成功”的窗口完成货位新建。

2、合并货位

在待合并的货位和合并后的货位的下拉列表中选取货位，单击“合并”按钮，系统将提示合并货位不可逆，单击“确认”后完成货位合并.

说明：

货位合并后，原来的业务单据中的待合并货位名称全部自动修改成合并后的货位名称，待合并货位中的库存数据将自动累加到合并后的货位中。货位合并后是不可逆的，系统不能再自动恢复。

3、更改货位名称

在货位更名栏右侧的下拉列表中选择待更名货位，在下方的文本框中输入更名后的货位名，单击“更名”按钮，系统将弹出“货位更名成功”窗口，单击“确认”后完成货位更名。

说明：
货位更名后，原来的业务单据中待更名的货位名称全部修改成更名后的货位名称。

二、货位授权

1、特定货位的用户授权

此法一般用于增加货位后，对该货位赋予原来各用户的授权。

a)查看授权状况:在修改授权栏右侧的货位下拉列表中选取待授权的货位，单击右侧“确认”按钮，系统显示该货位的用户授权状况，用户选项框选定（出现“√”）为拥有授权，否则该用户没有获得该货位的授权。

b)给用户授权：将鼠标移到需要授权的用户行上，单击后该用户前面的选项框，出现“√”表示选定，单击“确定”完成。该用户拥有此货位在用户权限管理中授予的操作权限。

c)取消用户授权：单击用户行，用户前面选项框中的“√”消失，单击“确定”按钮完成。

2、特定用户的货位授权

此方法一般用于新增加用户后，给该用户对已有货位的操作授权。

a)查看授权状况：在修改授权栏右侧的用户下拉列表中选取待授权的用户，单击右侧“确认”按钮，系统弹出该用户的货位授权状况，用户选项框选定（出现“√”）为拥有授权，否则该用户没有获得该货位的授权。

b)给用户授权：将鼠标移到需要授权的货位行上，单击后该货位前面的选项框中出现“√”表示选定，单击“确定”完成。该用户拥有此货位在用户权限管理中授予的操作权限。

c)取消用户货位授权：单击用户行，用户前面选项框中的“√”消失，单击“确定”按钮完成。


客、商信息管理

客、商管理信息系统主要功能是对客、商信息的保存及管理。客、商信息管理包括客户信息管理和供应商信息管理。

单击“系统菜单”中的“客户信息”，进入“管理客户信息”列表界面。

1、增加客户信息

在“管理客商信息”列表界面，单击“新建客户档案”进入客户信息输入界面，依次输入客户的名称、地址、邮编、帐号、税号、网址等相关信息资料，单击界面下方的“保存”按钮，客户信息自动保存增加；单击界面下方的“取消”按钮，放弃客户信息的增加。

说明：在各输入栏中按回车键默认为是单击“保存”。

2、查询客户信息

在“管理客商信息”列表界面，通过点击“上页”、“下页”、“转去 页”翻页查看；或在下方的搜索栏中输入客户名称的特征值，点击“搜索”，查找到含有要查询客户的列表。然后在要查询详细信息的客户行点击，可以看到客户的详细信息。

3、修改客户信息

查找到需要修改的客户后，在需要修改的信息栏中修改相应的信息，单击“保存”完成信息修改。如果是修改客户名称，且修改后的客户名称已经存在，实际上是两个客户名称的合并。客户名称修改后，所有单据中的原名称都已经都改成了新名称，所有原客户的往来应收应付款都改成新客户的应收应付款。如果是客户单位合并，还完成了应收应付等统计数据的合并，客户名称合并后不能恢复。

4、删除客户信息

查找到需要修改的客户后，单击“删除”，系统弹出确认删除对话框，单击对话框中的“确定”完成删除。

注：对已有数据记录的客户，只能删除客户信息，无法删除客户名称。

供应商信息的管理和客户信息的管理操作一致，请参照客户信息管理操作。


数据备份转换与恢复

数据备份与恢复

一、Access数据库和MSDE数据库的备份与恢复。

Access数据库和MSDE数据库的备份可直接复制数据库文件存放在其他路径下，待恢复时可将备份的数据库文件拷回原来的路径下或将配置程序上的数据库路径指向备份数据库的路径即可。

具体方法：

首先找到用户所使用的ACCESS数据库的存放路径，如：C:\Program Files\eBSetup中的eB2000.mdb，将其选中后单击鼠标右键，选择“复制（C）”然后选择一个路径来存放备份数据库，如：D:\ 备份，前提是已经在D盘建立了名为“备份”的文件夹，双击进入该文件夹，单击鼠标右键，选择“粘贴（P）”，即可将用户的数据库eB2000.mdb由C:\Program Files\eBSetup文件夹中备份到D:\ 备份文件夹中。

注意：在进行数据库备份工作之前，一定要退出e商2000网络商务管理系统！

有关Access数据库的压缩和修复也可使用ODBC进行压缩和修复。

二、SQL Server数据库的备份与恢复

有关SQL Server数据库的备份与恢复请参照SQL Server的技术文档进行。

注意： 使用MS SQL Server数据库的备份时，如用系统设定程序进行备份，请将SQL数据库备份成Access的数据库，以便重装系统后数据库恢复；如要备份成SQL的数据库，请用SQL数据库的本身备份功能，备份时建议采用可移动性备份功能，以便出现操作系统问题时恢复。


销售出库业务

本系统没有出库单菜单项，出库单是销售单的特殊情况，出库单中销售单价为零。出库单的制单和管理的方法和销售单一致。

一、填制新销售单

单击“系统菜单”中“新销售单”，进入“销售单”界面。

1、填写新销售单

a) 输入客户名称

如果是新的客户，请直接输入客户名称；如果是已经有销售记录的客户，输入客户名称有两种方法：（一）清空客户栏，回车或点击右边蓝色的“>>”后，在下方弹出的客户列表中找到要输入的客户名称，单击后面相对应的“OK”按钮即可。（二）在客户栏中输入客户的名称特征值，例如查询“北京方正公司”，在客户中输入“方正”，回车或点击右边蓝色的“>>”后，在下方弹出含有“方正”一系列相匹配的客户列表，找到“北京方正公司”后，单击后面相对应的“OK”按钮即可。
如果是新的客户，销售单存盘后，新的客户名称系统会自动保存起来。

b)选择货位和发票类型，修改制单日期。系统缺省的日期为当前系统日期，系统默认的开票类型和货位在“个性设置”中设定。

c)从业务员的下拉列表中选择业务员的名称。填写有必要说明的备注。

d)使用智能搜索输入商品

在“智能搜索”栏中输入销售商品的名称或者编号，或者商品名称首拼音字母等特征值，单击“搜索”，系统会自动显示所有在商品编号或名称内包含所输入的特征值的商品（单击商品后面的蓝色“>>”，可以查看该商品的库存、成本等信息）。修改数量和价格，单击选择的商品右边的“OK”按钮，所选商品自动添加到销售单上。如果授权时对该操作员锁定价格，则单价不能修改。
如果要批量输入，在“搜索”框中输入特征值后，单击“搜索”后显示所要的商品行，可在编号前的选项框中打“√”，修改后面的数量和单价，最后点击“OK”即可，完成批量输入。
如果需要对产品管理得很细（例如：要求系统记录每一个产品的序列号），可以在商品行上单击，进入，在备注栏中输入您要系统记录的产品特殊信息（产品序列号）。

录入序列号时可采用键盘录入，也可用扫描枪录入。如用扫描枪录入，须在系统的“个性设置”功能中关闭“自动价格追踪”功能，同时启动“启用条码方式”功能。序列号录入完毕，按回车键确认。

注意：录入的序列号必须是唯一的不重复的，而且序列号的数量必须和产品的数量一致（序列号录入框中可容纳4K字节）。如果在“个性设置”中启用了“智能序列号校验”功能，录入重复序列号或序列号数量和产品数量不一致时，系统会自动报警提示错误。

e)如果折扣栏中填入了数据（不等于1，例如0.9，则系统认为是打九折），则输入的价格是智能搜索后显示的商品价格乘以折扣以后的价格。如授权时对该操作员锁定价格，则该操作员不能修改折扣。如果是商场专柜销售，单位委托商场收款的，请在商场前面的选项框中打“√”即可。

f)修改删除产品

如果需要修改商品的数量、价格，单击该商品列表行，进入该商品的修改状态，修改后单击“确认”完成。
如果需要删除某个商品，单击商品前面的“×”,系统删除该商品列表行。在销售单下方，有“上页”、“下页”、“清除”三个键，单击“清除”可以清除输入的全部商品，当输入的商品超过一页时，单击“上页”、“下页”可以翻页查看。如果页数较多，可以在“转__页”中输入具体页数，回车，即可查看。

g)保存销售单，单据输入完毕后，单击右上角的“保存”按钮，保存销售单。销售单保存后产生单据号，同时启用业务“提醒”功能。

h)打印销售单，单击右上角的“打印”按钮，打印输出销售单据。

二、销售单管理

1、销售单审核出库

出库单的审核支持单个单据审核（保存后直接审核）和批量审核。

þ 单个单据审核
单击右上角的“审核”按钮，弹出“审核成功”窗口，单击“确定”，完成销售单的审核和商品出库。此时销售单号右边出现“已出库”字样。

þ 单据批量审核
登陆e商系统后，进入销售单新建界面，直接在下方的"搜索"栏内输入要审核的单据号，点击"搜索"即可批量审核。

现举例说明
(1) 假如要批量审核未审核的销售单号为100、101、102、103、104、105、106、107号单据， 在新建销售单下方的"搜索"栏内输入：'psale100-107 后，直接点击"搜索"， 系统弹出批量审核后的信息框：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：审核成功
105：审核成功
106：审核成功
107：审核成功
点击信息框中的"确定"按钮，所要审核的单据就会审核成功。

(2) 如果在要批量审核的单据中有已经审核的单据，继续以上面的单据号举例说明。 如104号单据假设为已经审核过的单据，那么在批量审核后弹出的信息框为：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：已审核单据
105：审核成功
106：审核成功
107：审核成功
那么104号单据就不再审核，只审核其它未审核单据。

(3) 如果批量审核的单据是一个不存在的单据（也就是说还没有做过这张单据），在批量审核时弹出的信息框中会显示此单据为非法单据号。

销售单审核出库后，系统中的变化：

（1）系统自动按照库存的加权平均结转商品成本。

（2）库存中商品数量和库存金额相应减少；

（3）自动生成结转销售成本和销售应收两张财务凭证并且自动完成凭证审核，确保财务和业务的一致性。
（4）自动生成应收帐款

说明：结转的销售成本是指产品的不含税库存产品金额。

2、销售单查询

（1）在“销售单”界面下，单击右上角的“打开”按钮，进入“打开销售单”界面。

如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键，可以直接进入该页查看。

（2）在搜索栏中输入销售单的单据号、日期、货位、制单人、客户名称等任意特征值，按回车键，屏幕显示含有这些特征值的销售单列表。

例如：
需要查找2000年7月11日的销售单，在搜索栏中输入“2000年7月11日”后回车；
需要查询20号销售单，在搜索栏中输入“20”后回车。
需要查找“零售客户”的销售单，在搜索栏中输入“零售客户”后回车即可。
在需要查看的销售单列表行上单击，可以查看销售单。

3、销售单修改

（1）查找到需要修改的销售单。

（2）直接修改销售单的信息，单击“保存”按钮完成修改。已经审核的售单（有“已出库”字样）不能修改。

4、销售单撤销

(1)打开需要撤销的销售单。

(2)单击“撤销”按钮可以撤销已经审核出库的单据。已经结帐的销售单在服务器端系统结帐日期前不能撤销。

说明：

（1）撤销“已出库”的销售单，如果销售明细中商品的库存成本已经发生了变化，则再审核出库时结转的销售成本是新审核时的加权平均成本。

（2）撤销时，会自动生成两张财务凭证，冲抵审核出库时生成的两张财务凭证，并且自动完成凭证审核。

5、销售单删除

（1）单击销售单“打开”按钮，在“打开销售单”界面下找到待删除的销售单。

（2）单击销售单列表行前面的蓝色“×”删除该销售单。已经审核的销售单（在“打开销售单”界面中有已审核标志，打开销售单时可看到“已出库”字样）不能删除。

6、打印销售单

打开销售单凭证后，单击右上角的“打印”按钮，将销售单打印输出。


采购入库业务

一、填制新入库单

单击“系统菜单”中“新入库单”，进入“入库单”界面。

1、填写新入库单

a) 输入供货商名

如果是新的供货商，请直接输入供货商名称，如果是已经有入库记录的供货商，输入供货商名称有两种方法：（一）清空供货商栏，回车或点击右边蓝色的“>>”后，在下方弹出的供货商列表中，选择要输入的供货商，单击后面相对应的“OK”按钮即可。（二）在供货商栏中输入供货商的名称特征值，例如查询“北京金山公司”，在客户中输入“金山”，回车或点击右边蓝色的“>>”后，在下方弹出含有“金山”一系列相匹配的供货商列表，找到“北京金山公司”后，单击后面相对应的“OK”按钮即可。
如果是新的供货商，入库单存盘后，新的供货商名称系统会自动保存起来。

b) 选择货位和开票类型，修改制单日期。系统缺省的日期为系统日期，系统缺省的开票类型和货位在个性化设置中设定。

c) 从业务员的下拉列表中选择业务员的名称。填写有必要说明的备注。

d) 使用智能搜索输入商品

在“智能搜索”栏中输入入库商品的名称或者编号，或者商品名称首拼音字母等特征值，单击“搜索”，系统会自动显示所有在商品编号或名称内包含所输入的特征值的商品（单击商品名称后面的蓝色“>>”，可以查看该商品的库存、成本等信息）。修改数量和价格，单击选择的商品右边的“OK”按钮，所选商品自动添加到入库单上。如果在授权时，对该操作员选择“锁定价格”，则不能修改价格。

如果要批量输入，在“智能搜索”框中输入多个商品后，单击“搜索”
后显示所要的商品行，可在要输入的商品行左端打“√”，修改后面的数量和价格，完成后点击“OK”，可实现批量输入。

如果需要对产品管理得很细（例如：要求系统记录每一个产品的序列号），可以在商品行上单击进入，在备注栏中输入您要系统记录的产品特殊信息。
录入序列号时可采用键盘录入，也可用扫描枪录入。如用扫描枪录入，须在系统的“个性设置”功能中关闭“自动价格追踪”功能，同时启动“启用条码方式”功能。序列号录入完毕，按回车键确认。

注意：
录入的序列号必须是唯一的不重复的，而且序列号的数量必须和产品的数量一致（序列号录入框中可容纳4K字节）。如果在“个性设置”中启用了“智能序列号校验”功能，录入重复序列号或序列号数量和产品数量不一致时，系统会自动报警提示错误。

e）如果折扣栏中填入了数据（不等于1），则输入的价格是智能搜索后商品显示的价格乘以折扣以后的价格。如果在授权时，对该操作员选择“锁定价格”，则不能修改价格。

f)修改删除产品

如果需要修改商品的数量、价格或给商品添加详细备注，单击该商品列表行，进入该商品的修改状态，修改和添加完备注后单击“确认”完成。
如果需要删除某个商品，单击商品前面的“×”,系统删除该商品列表行。
在入库单下方，有“上页”、“下页”、“清除”三个键，单击“清除”可以清除输入的全部商品明细，当输入的商品超过一页时，单击“上页”、“下页”可以翻页查看，在页码框中输入页号后，按回车键，可以直接进入该页查看。

g)保存入库单，单据输入完毕后，单击右上角的“保存”按钮，即可保存入库单。

h)打印入库单，单击右上角的“打印”按钮，将入库单打印输出。

二、入库单管理

1、审核入库

入库单的审核支持单个单据审核（保存后直接审核）和批量审核。

þ 单个单据审核
单击右上角的“审核”按钮，弹出“审核完成”窗口，完成入库单的审核和商品入库。此时入库单号右边出现“已入库”字样。

þ 单据批量审核

登陆e商系统后，进入采购单新建界面，直接在下方的"搜索"栏内输入要审核的单据号，点击"搜索"即可批量审核。

现举例说明

(1) 假如要批量审核未审核的采购单号为100、101、102、103、104、105、106、107号单据， 在新建采购单下方的"搜索"栏内输入：'pinst100-107 后，直接点击"搜索"， 系统弹出批量审核后的信息框：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：审核成功
105：审核成功
106：审核成功
107：审核成功
点击信息框中的"确定"按钮，所要审核的单据就会审核成功。

(2) 如果在要批量审核的单据中有已经审核的单据，继续以上面的单据号举例说明。 如104号单据假设为已经审核过的单据，那么在批量审核后弹出的信息框为：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：已审核单据
105：审核成功
106：审核成功
107：审核成功
那么104号单据就不再审核，只审核其它未审核单据。

(3) 如果批量审核的单据是一个不存在的单据（也就是说还没有做过这张单据），在批量审核时弹出的信息框中会显示此单据为非法单据号。

入库单审核入库后，系统中的变化：
（1）库存中商品数量和库存金额相应增加；如果本次进价与库存价不一样，库存的单价系统自动加权平均。
（2）自动生成购货财务凭证，并且自动完成凭证审核，确保财务和业务的一致性。
（3）自动产生相应的应付帐款。

2、入库单查找

（1）在“入库单”界面下，单击右上角的“打开”按钮，进入“打开入库单”界面。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键，可以直接进入该页查看。

(2) 在搜索栏中输入入库单的单据号、日期、货位、备注、制单人、供货商名称等任意特征值，按回车键，屏幕显示含有这些特征值的入库单列表。

例如：
需要查找2000年10月20日以后的入库单，在搜索栏中输入“2000—10—20”后回车；
需要查询No.10号入库单，在搜索栏中输入“10”后回车。
需要查询入库金额>3000的入库单，在搜索栏中输入“>3000”后回车。
需要查找北京金山公司的入库单，在搜索栏中输入“金山”后回车即可。

（3）在需要查看的入库单列表行上单击，可以查看入库单明细。

3、入库单修改

(1) 打开需要修改的入库单。

(2) 直接修改入库单的信息，单击“保存”按钮完成修改。已经审核的入库单（有“已入库”字样）不能修改。

4、入库单撤销

(1) 打开需要撤销的入库单。

(2) 单击右上角的“撤销”按钮，可以撤销已经审核入库的单据。已经结账的入库单在服务器端系统结账日期前不能撤销。

说明：撤销时，会自动生成一张财务凭证，冲抵审核入库时生成的财务凭证，并且自动完成凭证审核。

5、入库单删除

(1) 单击入库单“打开”按钮，在“打开入库单”界面下找到待删除的入库单。

(2)单击入库单行前面的蓝色“×”，删除该入库单。已经审核的入库单（在“打开入库单”界面下有已审核标志，入库单上也有“已入库”字样）不能删除。

6、打印入库单

打开入库单凭证后，单击右上角的“打印”按钮，将入库单打印输出。


产品调拨业务

填制调拨单和权限的的特别说明
þ 用户只要有一个仓库（货位）的读取权限就可以制作调拨单，但不能审核。因为审核需要有调出仓库和调入仓库的读取权限才可以。
þ 用户只要有调出仓库的权限就可以制作调拨单，但不能审核，理由同(1)。
þ 用户只要有调入仓库的权限就可以审核调拨单了。

一、填制新调拨单

单击系统菜单中的新调拨单，进入调拨单界面。

1、填写新调拨单

a) 输入调拨货位，分别在来源货位和目标货位的下拉列表中选取。

b) 在摘要中填写必要的摘要说明，修改制单日期。系统缺省的日期为系统日期，货位为个性设置中设定的货位。

c) 使用智能搜索输入商品

在“智能搜索”栏中输入调拨商品的名称或者编号，或者商品名称首拼音字母等特征值，单击“搜索”，系统会自动显示所有在商品编号或名称内包含所输入的特征值的商品（单击商品名称后面的蓝色“>>”，可以查看该商品的库存、成本等信息）。修改数量和价格，单击选择的商品右边的“OK”按钮，所选商品自动添加到调拨单上。
如果要输入的多个商品在同一屏幕出现，可在要输入的商品行左端打“√”，修改后面的数量和价格，完成后点击“OK”，可实现批量输入。
如果要输入多个商品，请重复上述过程。调拨的产品也可采用序列号管理。

d）如果折扣栏中填入了数据（不等于1，如0.9，则系统认为是打九折），则输入的价格是搜索后显示的商品价格乘以折扣以后的价格。

e) 修改删除产品和给商品添加备注

如果需要修改商品的数量、价格和添加备注，单击该商品行列表，进入该商品的修改状态，修改后单击“确认”完成。
如果需要删除某个商品，单击商品前面的“×”,系统删除该商品列表行。
在调拨单下方，有“上页”、“下页”、“清除”三个键，单击“清除”可以清除输入的全部商品明细，当输入的商品超过一页时，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键，可以直接进入该页查看。

f) 保存调拨单，单据输入完毕后，单击右上角的“保存”按钮，保存调拨单。

g) 打印调拨单，单击右上角的“打印”按钮，将调拨单打印输出。

二、调拨单管理

1、调拨单审核

调拨单的审核支持单个单据审核（保存后直接审核）和批量审核。

þ 单个单据审核
单击右上角的“审核”按钮，弹出“审核成功”窗口，单击“确定”，完成调拨单的审核和商品调拨。此时调拨单号右边出现“已调拨”字样。

þ 单据批量审核
登陆e商系统后，进入调拨单新建界面，直接在下方的"搜索"栏内输入要审核的单据号，点击"搜索"即可批量审核。

现举例说明
(1) 假如要批量审核未审核的调拨单号为100、101、102、103、104、105、106、107号单据， 在新建调拨单下方的"搜索"栏内输入：'pstor100-107 后，直接点击"搜索"， 系统弹出批量审核后的信息框：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：审核成功
105：审核成功
106：审核成功
107：审核成功
点击信息框中的"确定"按钮，所要审核的单据就会审核成功。

(2) 如果在要批量审核的单据中有已经审核的单据，继续以上面的单据号举例说明。 如104号单据假设为已经审核过的单据，那么在批量审核后弹出的信息框为：
100：审核成功
101：审核成功
102：审核成功
103：审核成功
104：已审核单据
105：审核成功
106：审核成功
107：审核成功
那么104号单据就不再审核，只审核其它未审核单据。

(3) 如果批量审核的单据是一个不存在的单据（也就是说还没有做过这张单据），在批量审核时弹出的信息框中会显示此单据为非法单据号。

调拨单审核入库后，系统中的变化：

（1）来源货位的库存产品数量和库存金额相应减少，目标货位的库存产品数量和库存金额相应增加。

（2）不生成财务凭证。

2、调拨单查找

（1）在“调拨单”界面下，单击右上角的“打开”按钮，进入“打开调拨单”界面。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键，可以直接进入该页查看。

（2）在搜索栏中输入调拨单的单据号、日期、调入货位、调出货位、制单人、摘要等任意特征值，按回车键，屏幕显示含有这些特征值的调拨单列表。

（3）在需要查看的调拨单列表行上单击，可以查看调拨单。

3、调拨单修改

（1）打开需要修改的调拨单。

（2）直接修改调拨单的信息，单击“保存”按钮完成修改。已经审核的调拨单（有“已调拨”字样）不能修改。

4、调拨单撤销

（1）打开需要撤销的已审核调拨单。

（2）单击“撤销”按钮可以撤销已经审核调拨的单据。

5、调拨单删除

（1）单击调拨单“打开”按钮，在“打开调拨单”界面下找到待删除的调拨单。

（2）单击调拨单列表行前面的蓝色“×”，删除该调拨单。已经审核的调拨单（在“打开调拨单”界面下有已审核标志，调拨单上也有“已调拨”字样）不能删除。

6、打印调拨单

打开调拨单凭证后，单击“打印”按钮，将调拨单打印输出。


自定义单的管理

一、填制自定义单

系统功能：可根据用户的需要设计各种格式的单据，可打印输出，例如订货单、寻价单、报价单等单据。自定义单不参与系统核算。

单击“系统菜单”中的“自定义单”，进入“自定义单”界面。

1、填写自定义单

（1）在“更多自定义类型”下拉列表中，选择自定义单据类型，系统提供了订货单、寻价单、报价单、单据标题、盘点单等选项。如果选项中没有您需要的自定义单，可在“单据标题”栏和各文本框中输入自定义单据名称和栏目格式，建立新的自定义单据。用户填制了新的自定义单据，保存后，系统自动保存该单据格式，可供下次直接在“更多自定义类型”下拉列表中选取使用。

（2）在“单据标题”栏中输入自定义单据名称，“自定义”栏目中输入自定义内容；“日期”系统默认为当前系统日期，也可根据需要自行修改。

（3）使用智能搜索选择输入商品明细

在“智能搜索”栏中输入自定义单商品的名称或者编号，或者商品名称首拼音字母等特征值，单击“搜索”，系统会自动显示所有在商品编号或名称内包含所输入的特征值的商品（单击商品名称后面的蓝色“>>”，可以查看该商品的库存、成本等信息）。修改数量和价格，单击选择的商品右边的“OK”按钮，所选商品自动填加到自定义单上。
如果“智能搜索”后，出现在同一屏幕内，有多个商品需要输入，可在商品行前面的框中打“√”，回车可实现批量输入。
如果要输入更多商品，重复上述过程。

（4）修改删除产品

如果需要修改商品的数量、价格，单击该商品列表行，进入该商品的修改状态，修改后单击“确认”完成。
如果需要删除某个商品，单击商品前面的“×”,系统删除该商品列表行。
在自定义单下方，有“上页”、“下页”、“清除”三个键，单击“清除”
可以清除输入的全部商品；当输入的商品超过一页时，单击“上页”、“下页”可以翻页查看；在页码框中输入页号后，按回车键，可以直接进入该页查看。

（5）保存自定义单：单据输入完毕后，单击右上角的“保存”按钮，即可保存自定义单。同时启用业务“提醒”功能。

（6）打印自定义单：单击右上角的“打印”按钮，将调拨单打印输出。

二、自定义单管理

1、查询自定义单

（1）在“自定义单”界面下，单击“打开”按钮，进入“打开自定义单”界面。如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键，可以直接进入该页查看。

（2）在搜索栏中输入自定义单的单据号、日期、标题、名称、内容、制单人等任意特征值，按回车键，屏幕显示含有这些特征值的自定义单列表。

（3）单击需要查看的自定义单列表行，可以查看自定义单。

3、自定义单修改

（1）查找到需要修改的自定义单。

（2）直接修改自定义单的信息，单击“保存”按钮完成修改。

4、自定义单删除

（1）在“自定义单”界面下，单击“打开”按钮，在“打开自定义单”界面下找到待删除的自定义单。

（2）单击自定义单列表行前面的蓝色“×”，删除该自定义单。

5、打印自定义单

打开自定义单后，单击右上角的“打印”按钮，将自定义单打印输出。


自动清除

说明：

我们在进入销售单、入库单、调拨单、自定义单界面时，注意到屏幕下方有“自动清除”选择框，下面介绍其使用方法。

自动清除的使用

当“自动清除”选择框打“√”后，我们生成新的销售单、入库单、调拨单、自定义单时，前一张单据的产品明细不带入。

当“自动清除”选择框不打“√”，我们生成新的销售单、入库单、调拨单、自定义单时，上张单据的产品明细自动带入，这样在制作的单据明细相同或近似时，可提高制作速度。


库存盘点

存货因为数量较多、收发频繁、计量误差、自然损耗等原因，可能导致库存数量与账面数量不符。为了避免账物不符的现象发生，需要定期进行库存盘点，查明原因并调整账面数，使账物相符。系统可根据选择的货位，自动生成盘点单和盘点差值报告，完成库存盘点时的调整工作。

一、生成盘点单：

1、单击“系统菜单”栏中的“库存盘点”，进入“库存盘点”界面。

2、单击“请选择要盘点的货位”下拉列表中的 ，选择需要盘点的货位，单击“生成”按扭。系统弹出消息框显示盘点单生成成功，并在下一行的下拉列表项中显示生成盘点单的单据号和存放位置。单击消息框中的“确定”完成盘点单生成。

3、盘点单生成完毕后，在“盘点(自定义单)”的下拉列表中也可查看刚生成的盘点单据号。

二、调整盘点数据

在盘点中，当实际盘点数与库存数不一致时，就会发生盘盈或盘亏，应该按照实际盘点数进行数据调整。
单击系统菜单的“自定义单”进入“自定义单”界面，单击“自定义单”界面右上角的“打开”按钮进入“打开自定义单”界面。在“打开自定义单”界面下，单击该盘点单列表行，进入盘点单明细修改编辑界面。
注意：
单据中写着“（系统保留，不要改动）”的文本框中不要做任何修改，否则系统不能进行正常的盘点处理。
单击商品明细行，按实际盘点数量修改盘点单商品数量，删除某项商品，单击该商品编号前的“×”即可；删除所列的全部商品，单击商品列表行下面的“清除”即可；添加商品可在智能搜索栏中输入商品的名称或编号等特征值，单击“搜索”，在商品目录中查找到要添加的商品，按实际盘点数添加到盘点单中。全部修改完毕后，单击右上角“保存”按钮。

三、盘点单的处理

盘点数据调整、保存完毕后，返回“库存盘点”界面，单击“盘点(自定义单)”下拉列表中的 ，选择该盘点单。单击“盘点”按钮，进入盘点处理程序中———（只需花几秒钟时间）。系统弹出消息框显示处理成功，并显示生成盘点损益报告的单据号和存放位置。库存盘点处理完毕后，原库存数被实际盘点数全部替换，库存商品数以实际盘点数为准（可在库存数据分析中查看到）。盘点损益可在入库单中查看到。同时生成自动财务凭证，调整库存商品科目的库存金额。

注：在生成盘点单以后至进行盘点处理以前这段时间内，可以进行业务单据的制作，但这些业务单据只能进行保存，不能进行审核。

四、盘点单的管理

1、盘点单的查询

盘点单是自定义单中的一种单据，它的查询方法与自定义单的查询方法是一样的。

2、删除盘点单

如果要删除盘点单，在读取自定义单界面下，单击该盘点单列表行最左端的蓝色“×”即可。

3、查看盘点损益

当库存数与实际盘点数不相符时，系统盘点处理功能自动生成盘点损益报告。在“入库单”界面下，单击“系统菜单”中的“打开”，进入“打开入库单”界面。可以看到盘点损益报告列表行。
单击盘点损益列表行，可以查看盘点损益报告明细，包括盘点商品数量、金额的损益差值等。
例如：对软件总店进行盘点，并对盘盈、盘亏商品进行调整，盘点处理后，查看盘点损益报告。
在库存盘点界面下，选择要盘点的货位，单击“生成”，系统弹出消息框显示盘点单生成成功，生成的盘点单在单据号为NoX的自定义单里。单击消息框中的“确定”按钮完成。
在“自定义单”界面下，单击“自定义单”界面右上角的“打开”命令按钮，进入“打开自定义单”界面。
单击盘点单列表行，打开相应盘点单，根据实际盘点数对盘点商品的数量、金额进行调整。单击“自定义单”界面右上角的“保存”完成。
盘点数据调整后，返回到“库存盘点”界面，进行盘点处理。选择要处理的相应盘点单，单击“盘点”按钮，系统弹出消息框显示盘点处理成功，并显示生成盘点损益报告在入库单中。单击消息框中的“确定”完成。
盘点处理完成后，在“入库单”界面下，单击“入库单”界面右上角的“打开”，进入“打开入库单”界面。可看到盘点损益报告列表行相应单据。
单击盘点损益列表行，打开盘点损益报告。可查看盘点商品的数量、金额损益差值。

注：以上所有单据，均可打印输出（充当原始凭证，以备后查）。


填写凭证

系统财务管理采用借贷式复式记账，包含三级明细科目，业务单据自动生成记账凭证和明细账，真正做到业务与财务一体化。

一、填写记账凭证

编制记账凭证是会计记账的基础，也是反映经济业务的关键步骤。系统功能包括填写凭证内容，凭证的保存，凭证的审核，撤销凭证审核和打印凭证等。

1、填写凭证抬头

单击“财务管理”菜单中的“填写凭证”，进入“凭证（未保存）”界面。

（1）摘要选择

单击蓝色“摘要”在下方的“请选择”下拉列表中装载摘要信息，然后单击“请选择”下拉列表中的 选择合适的摘要；或在“摘要”栏的文本框中根据实际业务情况自定义凭证摘要，系统对自定义的摘要具有自动记忆的功能，凭证保存后输入的摘要自动保存在“请选择”下拉列表中，以后选择使用同一摘要时，可点击“摘要”在“请选择”下拉列表中装载自定义摘要，供用户选择（系统对类似的“请选择”下拉列表都具有输入记忆功能）。

（2）选择开票类型

在“开票”栏下拉列表中，单击 选择输入发票类型。开票类型有“增值税”和“其它”两种。选择“增值税”表明凭证入增殖税类型账套。选择“其它”表明凭证入非增值税类型账套,具体内容由用户根据实际的税率在财务凭证中去定义。

（3）修改日期

“日期”栏系统默认为当前系统日期，可根据需要自行修改，但输入的日期不能在上次结账日期之前。

2、向导制单

（1）在“凭证（未保存）”界面下，单击“摘要”栏下方的下拉列表中的 ，选择凭证摘要，单击“向导》”，进入“凭证向导”界面。

注意：
使用凭证向导之前，必须先选择系统自带的摘要。凭证向导与摘要是相对应的，自定义的摘要没有凭证向导。

（2）根据企业的实际情况，按照向导填写凭证，单击“确定”返回到“凭证（未保存）”界面。系统根据凭证向导自动生成凭证。

3、填写凭证

不是所有的凭证都能用凭证向导来完成的，有一些凭证不能用向导填制，只能用一般的凭证填制方法来完成。所有凭证的填写都能用一般的凭证填制方法完成。

（1）在“凭证（未保存）”界面，单击“搜索”栏后的“搜索”键进入科目设置界面。

二级科目、三级科目是总账科目的明细科目，科目之间是相对应的，即每个二级科目归属于一个总账科目下，每个三级科目归属于一个二级科目下。

(2)借方科目设置

单击“总账科目”下方的下拉列表中的 ，选择输入借方的总账科目；“二级科目”下方有三个文本框（智能搜索）可供输入或搜索，一般在文本框中输入全部内容或相关特征值，点击“搜索”，下方将列出供选择二级科目，如果二级科目为供应商或客户，可在文本框中输入特征值按回车或者直接点击“供应商”或“客户”后面的“搜索”，下方将显示出供货商或客户信息，供用户选择；单击“三级科目”下方的“请选择”下拉列表中的 ，选择三级科目；二级科目和三级科目也可根据需要在下方的文本框中自行输入；在“借方”金额栏中输入借方金额，单击“确定”完成借方科目、金额的设置，返回到“凭证（未保存）”界面；

说明：
自行输入新的二级科目和三级科目在凭证保存后，下次输入时出现在该科目的下拉列表框中，可以点击该列表项进行选择。

（3）贷方科目设置

单击“搜索”进入贷方科目设置。选择输入贷方总账科目、二级科目、三级科目后（与借方科目设置方法相同），在“贷方”金额栏中输入贷方金额，单击“确定”完成贷方科目、金额的设置，返回到“凭证（未保存）”界面。

注意：借、贷方金额栏不能同时填写，并且借、贷方金额必须相等。

4、凭证的保存和审核

凭证填写完毕后，单击右上角的“保存”和“审核”按钮完成凭证的保存和审核。凭证审核完成后，凭证数据自动入账，可以在“查看账页”中查询到。

二、凭证的管理

凭证分自动凭证和制单凭证两种，业务单据如销售单、入库单等保存、审核后，系统自动生成记账凭证并审核。系统自动生成的记账凭证，不能修改、删除或撤销，如果需要调整，必须通过调整业务单据来调整凭证。
凭证的管理主要包括凭证的查询、修改和删除等。

1、凭证查询

（1）翻页查询

在“凭证”界面下，单击右上角的“打开”按钮，进入“打开凭证”界面，单击“搜索”栏上方的“上页”“下页”翻页查看凭证列表。系统默认只显示人工输入的财务凭证，由销售、采购业务产生的自动凭证不显示。如果要显示业务自动凭证，请在“□显示自动凭证”的“□”中打“√”，然后点击“搜索”即可。
单击凭证列表行（No291），可查询该凭证详细内容。

（2）自动查询

在“打开凭证”界面下方的“搜索”栏中，输入凭证的单据号、日期、摘要或制单人等特征值，按“回车”键，屏幕显示含有这些特征值的凭证列表。单击凭证列表行显示该凭证。

(3)查询未审核凭证。

在“系统选项”菜单中单击“智能提示”，进入提示信息界面。在“未审核凭证”标题栏下，可以看到未审核凭证列表及对应的客户和金额。单击选中的一个未审核凭证，进入“凭证”界面，可对所选凭证进行审核、修改等操作。

2、凭证的修改和撤销

a、如果要对未审核或已撤销审核的凭证进行修改，在“打开凭证”界面，单击凭证列表行打开该凭证，单击明细科目行最左端的蓝色“×”，删除需要修改的明细科目行，按照填写凭证的方式，重新进行借贷科目设置。

b、如果要撤销凭证（已审核），先打开要撤销的凭证，然后单击右上角的“撤销”按钮即可。凭证撤销后，总账、明细账相对应的数据发生变化。在“账页查询”中可以查询到。

注：已经结账的凭证和自动凭证不能撤销。

3、凭证删除

在“打开凭证”界面，单击凭证列表最左端的蓝色“×”即可。已经审核的凭证不可以删除。

4、凭证打印

打开凭证，并单击右上角的“打印”按钮。打印时请不要用IE里面的打印菜单进行。


账页查询

查看账页

单击“财务管理”菜单中的“查看账页”，进入“查看账页”界面。查看账页的作用是按照科目（一级、二级、三级）的明细项目提供查询结果。功能包括总账查询、明细账查询。

1、明细账查询

a、单击“起始时间”、“结束时间”下方下拉列表中的 ，选择输入所查明细账的起始、结束时间。系统默认“起始时间”为最后一次结账时间；“结束时间”为“现在”。然后单击“全部人员”下拉列表的 选择你要选择制单人名称，如选择“全部人员”则显示所有制单人创建的凭证。

b、单击“类型”栏下方的下拉列表，选择查看明细账的发票类型。类型有“全部”、“增值税”、和“其它”三种。选择“全部”查看所有发票类型的明细账。

c、单击“总账科目”、“二级科目”(点击‘搜索’按钮)、“三级科目”下方下拉列表中的 ，选择所要查看的明细账的总账科目、二级科目和三级科目。如果不选择查询科目，系统默认为查看全部会计科目的明细账。

d、单击“确定”，屏幕显示所要查询的明细账信息。

2、总账查询

“总账查询”只查询总账科目的上期余额、本期发生额和结存余额，不显示明细。在“查看账页”界面，用同样的方法选择输入总账查询的起始、结束时间、制单人，确定发票类型和总账科目。单击“查看总账”前面的选项框，出现“√”后，单击“确定”完成。


结账

结账就是将会计账簿记录定期结算汇总。在一定会计期间，将本期发生的经济业务全部登记入账，期末将账薄记录结算汇总，为编制会计报表提供资料。

1、单击“财务管理”菜单中的“结账”，进入“结账”界面。

2、在“本次结账”栏中输入本次结账日期，单击“立即结账”，系统弹出消息框显示结账成功，单击消息框中的“确定”键完成；结账时如有未审核凭证单据（记账凭证），系统将弹出消息框显示有未审核凭证不能结账，因此结账前应仔细做好记账凭证审核工作。

3、如果想要取消结账，单击“取消结账”下拉列表中的 ，选择取消结账的日期，单击“确定”，系统弹出消息框显示取消结账成功。

4、在“上次结账”栏中系统自动显示上次结账日期。会计结账的时间一般在每个会计期间的期末（一般是月底或年底），但本系统打破了这一界限，可以根据需要在任意时间内结账。

结账以后，所有结账期间内的会计数据分类汇总、结算，生成期末余额。不能在服务器端的系统结账日期前再填制、修改、删除和撤销业务单据。记账凭证在结账后不能再填制、修改、删除和撤销；已审核的销售单和入库单在服务器端的系统结账日期前不能撤销。


应收账款

查看应收账款

在实际商务中，业务往来伴随着应收、应付账款。应收、应付账款是企业经营的重要内容。

1、进入应收账款界面

单击“财务管理”菜单中的“应收账款”，进入“查看应收账款”界面,可以看到应收账款业务对应的客户和金额。

2、查看应收往来账明细

将鼠标移至二级科目处，二级科目字体变为深色，单击二级科目名称，进入“应收账款明细账”界面。可以看到与该客户对应的应收账款的明细账目。

如果要具体查找哪个客户的账款明细，直接在应收帐款界面的下方“搜索”栏中输入待查客户的名称或者特征值，点击“搜索”按钮即可。

应收往来账款明细账显示的不仅仅是当前的应收账款明细账，它还记录显示了企业与客户以前发生的应收往来账款明细账。无论客户是否欠账，只要它与企业有过业务往来，都可以详细的显示出来，便利查询了解企业与客户的应收往来账款业务，也有助于了解客户的信誉度。

3、应收账款收款的实现

（1）将鼠标移至金额处，金额字体变为深色，单击金额，进入“处理款项凭证向导”界面。系统默认的凭证向导界面为“销售收款（银行）”，如果实际情况为“销售收款（现金）”，则选择摘要为“销售收款（现金）”，然后点击“向导>>”即可进入“销售收款（现金）”凭证向导界面。

（2）根据企业的实际情况，选择输入凭证向导的“摘要”栏、“付款单位”栏、“收款账户”栏和“金额”栏，如果付款单位是老客户，可点击“客户”装载客户信息供用户选择；一般可选择向导系统默认状态下的摘要（销售收款）、付款单位。

（3）单击“确定”，进入“凭证（未保存）”界面。

单击右上角的“保存”和“审核”按钮，系统显示款项处理成功。该项应收账款收款业务完成。账务数据发生变化，应收账款减少，银行存款增加。

4、查看超期应收账款

单击“系统选项”菜单中的“智能提示”，进入智能提示信息界面。

单击“查看超过10天的应收款”，可以看到超期10天的应收账款业务对应的客户和金额（查看超期应收往来账款明细账和超期应收账款收款实现的方法同上），超期天数可在个性设置中进行设置。


应付账款

查看应付账款

1、进入应付账款界面

单击“财务管理”菜单中的“应付账款”，进入“查看应付账款”界面。可以看到应付账款业务对应的供应商和金额。

2、查看应付往来账款明细

将鼠标移至二级科目处，二级科目名称字体变为深色，单击二级科目名称，进入“应付往来账款明细账”界面。将可以看到与该供应商对应的应付往来账款的明细账目。

如果要具体查找哪个供应商的账款明细，直接在应付帐款界面的下方“搜索”栏中输入待查供应商的名称或者特征值，点击“搜索”按钮即可。

应付往来账款明细账与应收往来账款明细账一样，显示的不仅仅是当前的应付账款明细账，它还记录显示了企业与供应商以前发生的应付往来账款明细账，无论企业是否欠供应商的账，只要它与企业有过业务往来，都可以详细的显示出来，便于了解企业对外的负债状况，把握负债经营的平衡点，也有助于保持企业的信誉度。

3、应付账款付款实现

（1）将鼠标移至金额处，金额字体变为深色，单击金额，进入“处理款项凭证向导”界面。

（2）根据企业的实际情况，填写凭证向导的“摘要”栏、“收款单位”栏、“付款账户”栏和“金额”栏，如果收款单位是老供应商，可点击“供应商”装载供应商信息供用户选择；一般选择向导系统默认状态下的摘要（采购付款）、收款单位。系统默认的凭证向导界面为“采购付款（银行）”界面，如果实际是“采购付款（现金）”，则先选择摘要为“采购付款（现金）”，然后单击“向导>>”，即进入“采购付款（现金）”凭证向导界面。

（3）单击“确定”，进入“凭证（未保存）”界面。

单击由上角的“保存”和“审核”按钮，系统显示款项处理成功。该项应付账款收款业务完成。账务数据发生变化，应付账款减少，银行存款也减少。


财务报表

1、进入财务报表界面

单击“系统菜单”中的“财务报表”，进入“财务报表”界面。左边是生成资产负债表，右边是生成损益表。

2、生成资产负债表

将鼠标移到资产负债表下方的选项右边的下拉按钮上，进行相应的选择，然后点击“显示”生成“资产负债表”。
例如：生成全部单据、截止到2001年3月3日的资产负债表，并和建账时的资产负债进行比较。我们选择开票类型为“全部”，期初时间为“建账”，期末时间为“2001年3月3日”。选择完毕，点击“显示”生成“资产负债表”。

期初时间与期末时间后面下拉条中的时间选项与结账时间相同，所以在进行生成到某一时间的资产负债表前，请先进行到这一时间的结账操作。

3、生成损益表

损益表是统计某一时间段的经营成果。在界面右边选择要统计的“开票类型”、本期的“开始时间”与“结束时间”、累计的“开始时间”与“结束时间”。然后单击“显示”生成“损益表”。

例如：生成本期从“2001年2月3日”到“2001年3月3日”以及从“建账”累计到“2001年3月3日”的损益表，进行选择。“本期数”与“累计数”右边的时间选择项与结账时间一致，所以在统计某一时间段的损益表前要先进行结账。 选择完毕，点击“显示”生成损益表。


库存数据分析

库存数据的统计及分析为库存管理提供了可靠的数据依据，使用户能随时了解商品的库存数量、金额等情况，及时调整商品的库存。

1、进入库存数据分析界面

单击“数据分析”菜单中的“库存分析”，进入“库存数据分析”界面。

2、库存数据查询显示格式

系统提供三种查询显示格式，“分页式”，“分列式”，“多栏式”。使用户不仅可以查看单个货位产品的库存外，还可以查看多个货位产品的库存。

（1）分页式是把符合查询条件的商品按单个货位的形式来显示，当你点中货位的名称时，就显示这种货位的数据列表。未选中货位则不显示数据，只显示货位名。

（2）分列式是把符合查询条件的商品按照货位的顺序依次列出，用户可以上下查找所需要的数据，并方便比较不同货位的数据。

（3）多栏式是把符合查询条件的商品都按照商品编码的顺序列出，并在每一种商品的数据后面将不同货位的库存数量横向列出，便于你分析调配各货位的商品。

3、库存数据查询

先单击右上角的显示方式按钮，选择查询结果显示的方式，然后按下面的方法进行库存数据查询。

（1）智能查询

先在“搜索”栏上方的货位选择栏的下拉列表单中选定所要查找的货位，货位在货位选择栏中一次只能选中一个。如需输入多个货位，请再次选择其它的货位，重复选定货位操作。如在货位选择拦中不选择货位名，系统默认为选择全部货位。然后输入所要查询的商品名称、编号等特征值，如不输入商品特征值，表示查询全部商品。单击“搜索”，进入“库存数据分析报表”界面。屏幕显示库存商品的名称、编号、库存数量、金额等信息。

（2）直接查询

不输入任何特征值，单击“搜索”或回车键，所有库存商品全部列出。
当库存商品数量较多，不能同时在一页显示时，可单击搜索上方的“上页、下页”来查看全部库存商品。


销售数据分析

在商品的进、销、存业务流程中，商品的销售是极其重要的，它决定着商品的采购和库存，直接关系到企业的经济效益。因此销售数据的统计和分析对企业的经营决策是至关重要的，它为企业的经营决策提供了精确、可靠的数据依据。销售数据分析系统的功能就是为了实现销售数据的统计及分析。

1、进入销售数据分析界面

单击“数据分析”菜单中的“销售分析”，进入“销售数据分析”界面。

2、填写选项栏

（1）日期栏

日期一般为系统日期的当月1日至系统当前日期的下一天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2001年10月1日—2001年10月20日，实际查询结果是2001年10月1日—2001年10月19日的数据，不包括10月20日的数据），单击“日期”栏最左端的选项框，用“√”选上，可查询一段时间内的销售数据。如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可,所选择日期段是从起始日期往后延伸到一月、一季或一年时间的时间段。也可以在对应的文本框内自行输入一个查询时间段，查询特定时间内的销售数据。如果不选择查询日期，即单击清除日期栏左端选项框中的“√”，系统将默认为查询从建帐开始到现在的所有销售数据。

（2）方法栏

用户可以自己定义查询方法，在“方法”栏右侧的文本框内输入查询方法（自己定义），选定查询选项后单击“保存”，即可把当时界面选择的查询方法保存到下方的下拉列表中，以后再使用此查询方法，只需在下方的下拉列表中选择该项查询方法，单击“装载”即可。需要删除该查询方法时，在下拉列表中选择该查询方法，单击右侧“删除”。

（3）显示栏目

显示货位：单击“显示货位”最左端的选项框，用“√”选上后，查询时显示货位名称。如在右侧下拉列表中选择货位名称，查询时将显示该货位名称，并查询该货位的销售状况；如果点击清除“显示货位”左端选项框中的“√”，同时在右侧下拉列表中不选择货位名称，查询时将显示全部货位的销售数据；如果点击清除“显示货位”左端选项框中的“√”，同时在右侧下拉列表中选择货位名称，查询时将显示该货位的销售数据，但不显示该货位名称列。

注：
在右侧下拉列表中选择货位名称时，可以选择查询一个或多个货位，每个货位之间用“,”隔开。

显示制单：单击“显示制单”最左端的选项框，用“√”选上后，查询时显示制单人名称。如在右侧下拉列表中选择制单人名称，查询时显示该制单人名称，并查询此制单人的销售状况。（该栏目具体查询显示的选择方法与“显示货位”的具体查询显示的选择方法一致。）

显示业务员：单击“显示业务员”最左端的选项框，用“√”选上后，查询时显示业务员名称。如在右侧下拉列表中选择业务员名称，查询时显示该业务员名称，并查询此业务员的销售状况。（该栏目具体查询显示的选择方法与“显示货位”的具体查询显示的选择方法一致。）

显示客户：单击“显示客户”最左端的选项框，用“√”选上后，查询时显示客户名称。在搜索框中输入客户特征值后单击“搜索”，从下方显示的客户列表中选择客户名称，查询时显示该客户名称，并查询销售给此客户的商品销售状况。

显示商品：单击“显示商品”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的销售状况。

[服装版]显示商品分类：单击“显示商品分类”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的销售状况。如果在“商品颜色”或者“商品尺码”最左端的选项框，用“√”选上后，如在右侧下拉列表中选择颜色或者尺码名称，查询时可以按此分类查询相关商品的销售状况。

显示备注（序列号）：单击“显示备注（序列号）”最左端的选项框，用“√”选上后，查询时显示商品备注（序列号）。如在右侧文本框中输入商品序列号或备注，可按商品的序列号或备注查询显示，并查询与该序列号或备注对应的商品的销售状况。

以上显示栏目的查询内容均可在相应的文本框中直接输入，除商品名称可以输入特征值外，其它各栏输入的内容必须完整。也可以使用万能匹配符“_”(单个字符)“%”(任意字符)。

（4）分类聚集

在查询销售数据时，可按商品编号、商品名称、商品规格、供应商、商品产地、货位等项目分类聚集查询。在分类聚集查询时，还可按商品编号、商品名称等项目的详细字段进行分类聚集查询（即从第×个文字开始，共×个文字（0为全部））。

如查询商品名称“罗蒙西服化纤红170A”、“罗蒙西服化纤蓝170A”、“杉杉西服全毛白170A”、“杉杉西服全毛黑170A”。可按照“罗蒙”（即从第1个文字开始，共2个文字）、“西服化纤”（即从第3个文字开始，共4个文字）或“西服全毛”分类聚集查询。

（5）统计方式

统计方式可以选择“已审核”或“未审核”或“全部”的单据方式进行按“按月合计”、“按日合计”、“按单合计”。选择“按月合计”，查询时按月汇总、显示销售状况，汇总日期为每月月末；选择“按日合计”，查询时按日汇总、显示销售状况；选择“按单合计”，查询时按单汇总、显示销售状况；三项全选与只选择按日、按单或按月、按单两项查询显示的内容是一样的，查询时按单汇总、显示销售状况，同时显示销售日期；选择按月、按日两项查询，查询时按日汇总、显示销售状况；选择查询选项时，只须单击选项左端的选项框，出现“√”即可。

注意：如选择“已审核”，即查找到的销售状况是已审核过的单据按月合计（或按日合计、按单合计）的结果；选择“未审核”项的结果是未审核单据的销售状况；“全部”即包括“未审核”和“已审核”单据的总销售状况。

（6）使用分页显示

单击“使用分页显示”左端的选项框，出现“√”后选择使用分页显示界面。如果要把销售数据，复制到EXCEL或其他的数据分析系统中进行数据分析处理，最好选择使用不分页的显示界面。因为不分页的显示界面是用滚动显示，便于选定复制。而分页的显示界面是用翻页显示。点击清除“使用分页显示”选项框中的“√”，即可选择使用不分页的显示界面。

3、查询

（1）选项栏填写完毕后，单击“开始查询”，系统按照输入的选项进行查询，进入“销售分析报表”界面。屏幕将显示货位、客户名称、商品名称、数量、金额、成本和毛利率等信息。

（2）如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示从建帐到现在的销售总金额、成本、毛利和毛利率。

例如：查询用户Joe从软件总店货位销售给北京公交公司的Windows98中文预览版的销售数据。
单击清除日期栏左端选项框中的“√”，在显示货位栏右侧的下拉列表中选择软件总店货位，在显示用户栏中选择或输入Joe，在显示客户栏右侧的下拉列表中选择北京公交公司，在显示商品名称文本框中输入Windows98中文预览版。
单击“开始查询”，进入“销售分析报表”界面。显示货位、客户名称、商品名称、数量、金额、成本和毛利等信息。
结果的标题栏单据号后面的“↑↓”，是用来排序用的，单击“↑”，则该列的数据按从小到大的顺序排列。单击“↓”，则该列的数据数值按从大到小的顺序排列。
查询数据表可复制到EXCEL或其他的数据分析系统中进行数据分析处理。
如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示从建帐到现在的销售总金额、成本、毛利和毛利率。


采购数据分析

采购业务是进、销、存业务中，极为重要的一环，它决定着商品的成本，直接关系到企业的经济效益。

1、进入采购数据分析界面

单击“数据分析”菜单中的“采购分析”，进入“采购数据分析”界面。

2、填写选项栏

（1）日期栏

日期一般为系统日期的当月1日至系统当前日期的下一天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2001年10月1日—2001年10月20日，实际查询结果是2001年10月1日—2001年10月19日的数据，不包括10月20日的数据），单击“日期”栏最左端的选项框，用“√”选上，可查询一段时间内的采购数据。如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可，所选择的日期段是从起始日期往后延伸到一月、一季或一年时间的时间段。也可以在对应的文本框内自行输入一个查询时间段，查询特定时间内的采购数据。如果不选择查询日期，即单击清除日期栏左端选项框中的“√”，系统将默认为查询从建帐开始到现在的所有采购数据。

（2）方法栏

用户可以自己定义查询方法，在“方法”栏右侧的文本框内输入查询方法（自己定义），选定查询选项后单击“保存”，即可把当时界面选择的查询方法保存到下方的下拉列表中，以后再使用此查询方法，只需在下方的下拉列表中选择该项查询方法，单击“装载”即可。需要删除该查询方法时，在下拉列表中选择该查询方法，单击右侧“删除”。

（3）显示栏目

显示货位：单击“显示货位”最左端的选项框，用“√”选上后，查询时显示货位名称。如在右侧下拉列表中选择货位名称，查询时将显示该货位名称，并查询该货位的采购状况；如果点击清除“显示货位”左端选项框中的“√”，同时在右侧下拉列表中不选择货位名称，查询时将显示全部货位的采购数据；如果点击清除“显示货位”左端选项框中的“√”，同时在右侧下拉列表中选择货位名称，查询时将显示该货位的采购数据，但不显示该货位名称。

注：在右侧下拉列表中选择货位名称时，可以选择查询一个或多个货位，货位之间用“,”隔开。

显示用户：单击“显示用户”最左端的选项框，用“√”选上后，查询时显示用户名称。如在右侧下拉列表中选择用户名称，查询时显示该货位名称，并查询此用户的采购状况。（该栏目具体查询显示的选择方法，请参照“显示货位”的选择查询显示方法。）

显示业务员：单击“显示业务员”最左端的选项框，用“√”选上后，查询时显示业务员名称。如在右侧下拉列表中选择业务员名称，查询时显示该业务员名称，并查询此业务员的采购状况。（该栏目具体查询显示的选择方法与"显示货位"的具体查询显示的选择方法一致。）

显示供应商：单击“显示供应商”最左端的选项框，用“√”选上后，查询时显示供应商名称。在搜索框中输入供应商特征值后单击“搜索”，从下方显示的供应商列表中选择供应商名称，查询时显示该供应商名称，并查询从该供应商处采购商品的商品采购数据。

显示商品：单击“显示商品”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的采购状况。

[服装版]显示商品分类：单击“显示商品分类”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的采购状况。如果在“商品颜色”或者“商品尺码”最左端的选项框，用“√”选上后，如在右侧下拉列表中选择颜色或者尺码名称，查询时可以按此分类查询相关商品的采购状况。

显示备注（序列号）：单击“显示备注（序列号）”最左端的选项框，用“√”选上后，查询时显示商品备注（序列号）。如在右侧文本框中输入商品序列号或备注，可按商品的序列号或备注查询显示，并查询与该序列号或备注对应的商品的采购状况。

以上显示栏目的查询内容均可在相应的文本框中直接输入，除商品名称可以输入特征值外，其它各栏输入的内容必须完整。也可以使用万能匹配符“_”(单个字符)“%”(任意字符)。如显示供应商：北京用友公司，必须输入：“北京用友公司”或者“%用友%”，不能只输入“用友”。

（4）分类聚集

在查询采购数据时，可按商品编码、商品名称、商品规格、供应商、商品产地、货位等项目分类聚集查询。在分类聚集查询时，还可按商品编码、商品名称等项目的详细字段进行分类聚集查询（即从第×个文字开始，共×个文字（0为全部））。
如查询商品名称“罗蒙西服化纤红170A”、“罗蒙西服化纤蓝170A”、“杉杉西服全毛白170A”、“杉杉西服全毛黑170A”。可按照“罗蒙”（即从第1个文字开始，共2个文字）、“西服化纤”（即从第3个文字开始，共4个文字）或“西服全毛”分类聚集查询。

（5）统计方式

统计方式可以选择“已审核”或“未审核”或“全部”的单据方式进行按“按月合计”、“按日合计”、“按单合计”。选择“按月合计”，查询时按月汇总、显示采购状况，汇总日期显示为每月月末；选择“按日合计”，查询时按日汇总、显示采购状况；选择“按单合计”，查询时按单汇总、显示采购状况；三项全选与只选择按日、按单或按月、按单两项查询显示的内容是一样的，查询时按单汇总、显示采购状况，同时显示采购日期；选择按月、按日两项查询，查询时按日汇总、显示采购状况；选择查询选项时，只须单击选项左端的选项框，出现“√”即可。

注意：如选择“已审核”，即查找到的采购状况是已审核过的单据按月合计（或按日合计、按单合计）的结果；选择“未审核”项的结果是未审核单据的采购状况；“全部”即包括“未审核”和“已审核”单据的总采购状况。

（6）使用分页显示

单击“使用分页显示”左端的选项框，出现“√”后选择使用分页显示界面。如果要把采购数据，复制到EXCEL或其他的数据分析系统中进行数据分析处理，最好选择使用不分页的显示界面。因为不分页显示界面是用滚动显示，便于选定复制。而分页的显示界面是用翻页显示。点击清除“使用分页显示”选项框中的“√”，即可选择使用不分页显示界面。

3、查询

（1）选项栏填写完毕后，单击“开始查询”，系统按照输入的选项进行查询，进入“采购分析报表”界面。屏幕将显示货位、供应商名称、商品名称、数量、单价和金额等信息。

（2）如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示全部的采购总金额。

例如：查询用户system从连邦总部购进Windos98中文预览版存入软件总店的采购数据。
单击清除日期栏左端选项框中的“√”，在显示货位栏右侧的下拉列表中选择软件总店货位，在显示用户栏中选择或输入system，在显示供应商栏右侧的下拉列表中选择连邦总部，在显示商品名称文本框中输入Windows98中文预览版。
单击“开始查询”，进入“采购分析报表”界面。显示货位、供应商名称、商品名称、单价、数量和金额等信息。
结果的单据号后面的“↑↓”，是用来排序用的，单击“↑”，则该列的数据按从小到大的顺序排列。单击“↓”，该列的数据按从大到小的顺序排列。查询数据表可以可复制到EXCEL或其他的数据分析系统中进行数据分析处理。如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示全部的采购总金额。


调拨数据分析

1、进入调拨数据分析界面

单击“数据分析”菜单中的“调拨分析”，进入“调拨数据分析”界面。

2、填写选项栏

（1）日期栏

日期一般为系统日期的当月1日至系统当前日期的下一天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2001年10月1日—2001年10月20日，实际查询结果是2001年10月1日—2001年10月19日的数据，不包括10月20日的数据），单击“日期”栏最左端的选项框，用“√”选上，可查询一段时间内的调拨数据。如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可，所选择的日期段是从起始日期往后延伸到一月、一季或一年时间的时间段。也可以在对应的文本框内自行输入一个查询时间段，查询特定时间内的调拨数据。如果不选择查询日期，即单击清除日期栏左端选项框中的“√”，系统将默认为查询从建帐开始到现在的所有调拨数据。

（2）方法栏

用户可以自己定义查询方法，在“方法”栏右侧的文本框内输入查询方法（自己定义），选定查询选项后单击“保存”，即可把当时界面选择的查询方法保存到下方的下拉列表中，以后再使用此查询方法，只需在下方的下拉列表中选择该项查询方法，单击“装载”即可。需要删除该查询方法时，在下拉列表中选择该查询方法，单击右侧“删除”。

（3）显示栏目

显示调入货位：单击“显示调入货位”最左端的选项框，用“√”选上后，查询时显示调入货位名称。如在右侧下拉列表中选择货位名称，查询时将显示该货位名称，并查询该货位的调入状况；如果点击清除“显示调入货位”左端选项框中的“√”，同时在右侧下拉列表中不选择货位名称，查询时将显示全部货位的调入数据；如果点击清除“显示调入货位”左端选项框中的“√”，同时在右侧下拉列表中选择货位名称，查询时将显示该货位的调入数据，但不显示该货位名称。

注：在右侧下拉列表中选择货位名称时，可以选择查询一个或多个货位，货位之间用“,”隔开。

显示调出货位：单击“显示调出货位”最左端的选项框，用“√”选上后，查询时显示调出货位名称。如在右侧下拉列表中选择货位名称，查询时显示该货位名称，并查询此货位的调出状况。（该栏目具体查询显示的选择方法，请参照“显示调入货位”的选择查询显示方法。

显示用户：单击“显示用户”最左端的选项框，用“√”选上后，查询时显示用户名称。如在右侧下拉列表中选择用户名称，查询时显示该用户名称，并查询由该用户制单的调拨数据。

显示商品：单击“显示商品”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的调拨状况。

[服装版]显示商品分类：单击“显示商品分类”最左端的选项框，用“√”选上后，查询时显示商品名称。如在右侧文本框中输入商品名称或编码，查询时显示该商品名称，并查询此商品的调拨状况。如果在“商品颜色”或者“商品尺码”最左端的选项框，用“√”选上后，如在右侧下拉列表中选择颜色或者尺码名称，查询时可以按此分类查询相关商品的调拨状况。

显示备注（序列号）：单击“显示备注（序列号）”最左端的选项框，用“√”选上后，查询时显示商品备注（序列号）。如在右侧文本框中输入商品序列号或备注，可按商品的序列号或备注查询显示，并查询与该序列号或备注对应的商品的调拨状况。

以上显示栏目的查询内容均可在相应的文本框中直接输入，除商品名称可以输入特征值外，其它各栏输入的内容必须完整。也可以使用万能匹配符“_”(单个字符)“%”(任意字符)。
如显示供应商：北京用友公司，必须输入：“北京用友公司”或者“%用友%”，不能只输入“用友”。

（4）分类聚集

在查询调拨数据时，可按商品编码、商品名称、商品规格、供应商、商品产地、调入调出货位等项目分类聚集查询。在分类聚集查询时，还可按商品编码、商品名称等项目的详细字段进行分类聚集查询（即从第×个文字开始，共×个文字（0为全部））。
如查询商品名称“罗蒙西服化纤红170A”、“罗蒙西服化纤蓝170A”、“杉杉西服全毛白170A”、“杉杉西服全毛黑170A”。可按照“罗蒙”（即从第1个文字开始，共2个文字）、“西服化纤”（即从第3个文字开始，共4个文字）或“西服全毛”分类聚集查询。

（5）统计方式

统计方式可以选择“已审核”或“未审核”或“全部”的单据方式进行按“按月合计”、“按日合计”、“按单合计”。选择“按月合计”，查询时按月汇总、显示调拨状况，汇总日期为每月月末；选择“按日查询”，查询时按日汇总、显示调拨状况；选择“按单合计”，查询时按单汇总、显示调拨状况；三项全选与只选择按日、按单或按月、按单两项查询显示的内容是一样的，查询时按单汇总、显示调拨状况，同时显示调拨日期；选择按月、按日两项查询，查询时按日汇总、显示调拨状况；选择查询选项时，只须单击选项左端的选项框，出现“√”即可。

注意：如选择“已审核”，即查找到的调拨状况是已审核过的单据按月合计（或按日合计、按单合计）的结果；选择“未审核”项的结果是未审核单据的调拨状况；“全部”即包括“未审核”和“已审核”单据的总调拨状况。

（6）使用分页显示

单击“使用分页显示”左端的选项框，出现“√”后选择使用分页显示界面。如果要把调拨数据，复制到EXCEL或其他的数据分析系统中进行数据分析处理，最好选择使用不分页的显示界面。因为不分页的显示界面是用滚动显示，便于选定复制。而分页显示界面是用翻页显示。点击清除“使用分页显示”选项框中的“√”，即可选择使用不分页的显示界面。

3、查询

（1）选项栏填写完毕后，单击“开始查询”，系统按照输入的选项进行查询，进入“调拨分析报表”界面。屏幕将显示调入货位、调出货位、用户名称、商品名称、数量、单价和金额等信息。

（2）如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示全部的调拨总金额。

例如：查询用户Joe从软件总店调入软件一分店的的调拨数据。

单击清除日期栏左端选项框中的“√”，在调入货位栏右侧的下拉列表中选择软件一分店，在调出货位栏右侧的下拉列表中选择软件总店货位，在显示用户栏右侧的下拉列表中选择Joe,单击“开始查询”，进入“调拨分析报表”界面。显示调入货位、调出货位、商品名称、单价、数量和金额等信息。
结果的单据号后面的“↑↓”，是用来排序用的，单击“↑”，则该列的数据按从小到大的顺序排列。单击“↓”，该列的数据按从大到小的顺序排列。查询数据表可以可复制到EXCEL或其他的数据分析系统中进行数据分析处理。
如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示全部的调拨总金额。


物流数据分析

物流数据就是反映商品的入库、调拨及销售等业务的变动状况，物流数据的统计及分析，可以了解每一笔业务的来龙去脉。

1、进入物流分析系统界面

单击“数据分析”菜单中的“物流分析”，进入“物流数据分析”界面。

2、填写选项栏

（1）日期栏

日期一般为系统日期的当月1日至系统当前日期的下一天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2000年10月1日—2000年10月20日，实际查询结果是2000年10月1日—2000年10月19日的数据，不包括10月20日的数据），可查询一段时间内的物流数据。如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可（值得注意的是所选择的一月、一季或一年日期段，是从起始日期往后延伸到一月、一季或一年时间的时间段）。也可以在对应的文本框内自行输入一个查询时间段，查询特定时间内的物流数据。

（2）显示栏目

显示入库：单击“入库”最左端的选项框，用“√”选上后，查询时显示入库商品的物流状况。

显示调拨：单击“调拨”最左端的选项框，用“√”选上后，查询时显示调拨商品的物流状况。

显示销售：单击“销售”最左端的选项框，用“√”选上后，查询时显示销售商品的物流状况。

注：入库、调拨、销售可以同时选择，查询全部物流信息。但不能全部不选，必须选择其中一项。

（3）货位栏

单击“货位”右侧下拉列表中的 ，选择要查询的货位，可查询某一货位的物流状况。

（4）客户或供应商栏

单击“客户或供应商”右侧“搜索”，然后单击下方显示的客商列表中的信息行，选择要查询的客户或供应商，可查询针对某一客户或供应商的物流状况。

（5）商品栏

在“商品”栏中输入所要查询的商品名称或者商品名称的特征值，可查询某一种商品的物流状况。

（6）备注（序列号）栏：

在“备注（序列号）”栏中输入所要查询的商品序列号或备注，可查询与该序列号或备注对应的商品的物流状况。

2、查询

选项栏填写完后，单击“开始查询”，系统按照输入的选项进行查询，进入“物流分析报表”界面。屏幕将显示日期、经手人、物流状况、商品编号、数量、名称及单价等信息。
如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示全部的物流信息。

例如：查询从2001/2/1—2001/4/5本企业与方正公司的销售物流状况。

在日期栏输入日期2001/2/1—2001/4/5；单击“销售”左端的选项框，用“√”选上；单击“货位”右侧下拉列表中的 ，选择“全部”；单击“客户或供应商”在右侧下拉列表中装载客户或供应商信息，并单击右侧下拉列表中的 ，选择“方正公司”；商品名称栏不输入。
单击“开始查询”，系统按照输入的选项进行查询，进入“物流分析报表”界面。屏幕将显示日期、经手人、物流状况、商品编号、数量、名称、单价及备注等信息。
“合计”栏的统计数据“—14.00”，为入库商品数量减去销售商品数量的差值。调拨数据不参与运算。

入库和调拨等商品物流状况的查询方法与销售状况查询相类似。
如果显示销售、入库、调拨三项全部选上，其它各栏没有选择或者没有输入，单击“开始查询”，系统将显示查询时间内全部的物流信息。

注：红色为调拨单，蓝色为销售单，黑色为入库单。


进销存汇总统计

进销存汇总统计表全面反映整个业务流程的统计结果。

1、进入“进销存汇总表”界面

单击“系统菜单”中的“进销存汇总表”，进入“进销存汇总表”界面。

2、填写选项栏

（1）日期栏

日期一般为系统日期的当月1日至系统当前日期的下一天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2000年10月1日—2000年10月20日，实际查询结果是2000年10月1日—2000年10月19日的数据，不包括10月20日的数据），单击“日期”栏最左端的选项框，用“√”选上，可查询一段时间内的进销存汇总数据。如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可，所选择的日期段是从起始日期往后延伸到一月、一季或一年时间的时间段。也可以在对应的文本框内自行输入一个查询时间段，查询特定时间内的进销存汇总数据。如果不选择查询日期，即单击清除日期栏左端选项框中的“√”，系统将默认为查询从建帐开始到现在的所有进销存汇总数据。

（2）货位栏

单击“货位”右侧下拉列表中的 ，选择要查询的货位，可查询某一货位的进销存汇总数据。

（3）商品栏

在“商品”栏中输入所要查询的商品名称或者商品名称的特征值，可查询某一种商品的进销存汇总数据。

（4）含调拨数据栏

在“包含调拨数据”选项前打“√”，则统计的进销存汇总数据包含调拨数据；在“包含调拨数据”选项前不打“√”，则统计的进销存汇总数据不包含调拨数据。

3、查询

选项栏填写完后，单击“开始查询”，系统按照输入的选项进行查询，进入“进销存汇总表”界面。屏幕将显示商品编号、商品名称、期初结存、本期收入、本期发出、期末结存等信息。

如果在查询选项栏中，没有选择任何查询选项，单击“开始查询”，系统将显示系统日期的当月1日至系统当前日期的进销存汇总数据。

例如：查询从2001/4/1—2001/4/5，软件总店（包含调拨数据）的汇总数据。

在日期栏输入日期2001/4/1—2001/4/5；单击“货位”右侧下拉列表中的 ，选择“软件总店”；商品名称栏不输入。单击“开始查询”得到所查的进销存汇总表。


统计报表

一、进入“报表引擎”界面

单击“系统菜单”的“报表引擎”进入“报表引擎”界面。

二、引擎的使用

1、“销售开单”、“采购开单”、“调拨开单”、“填写凭证”的使用

点击“销售开单”、“采购开单”、“调拨开单”进入相应的业务单据处理界面。点击“填写凭证”进入“财务凭证”处理界面。

2、销售汇总报表的使用

（1）进入“销售汇总报表”界面

点击“销售汇总报表”下面的“客户销售汇总表……”进入“销售汇总报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从本周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供七种统计方式：

客户销售汇总报表：按客户名称进行销售汇总统计；
业务员销售汇总表：按制单员进行销售汇总统计；
商品销售汇总表：按商品进行销售汇总统计；
部门（货位）销售毛利汇总表：按货位进行销售汇总统计；
销售日报表：以天为单位进行销售汇总统计；
销售月报表：以月为单位进行销售汇总统计；
销售单据汇总表：以每张单据为单位进行销售汇总统计。
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）销售汇总表的生成

选项选择好后，单击“显示”生成相应的销售汇总表。
标题栏中的单据号、金额、成本、毛利、毛利率后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。

注意：
报表标题中显示的时间段中，实际数据不包含最后一天的数据，例如上例中的销售分析表中2001年3月1日~2001年4月1日，实际统计数据为2001年3月1日至3月31日的销售数据。

3、销售明细报表的使用

（1）进入“销售明细表”界面

点击“销售明细报表”下面的“客户销售明细表……”进入“销售明细报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从上周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供四种统计方式：

商品销售明细表：按商品进行销售明细统计；
客户销售明细表：按客户名称进行销售明细统计；
业务员销售明细表：按制单员进行销售明细统计；
部门（货位）销售毛利明细表：按货位进行销售明细统计；
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）销售明细表的生成

选项选择好后，单击“显示”生成相应的销售明细表。
标题行中货位、编号、名称、单价、数量、金额、成本、毛利、毛利率后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。

4、采购汇总报表的使用

（1）进入“采购汇总报表”界面

点击“采购汇总报表”下面的“供应商供货汇总表……”进入“采购汇总报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从上周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供七种统计方式：

供应商供货汇总表：按供应商名称进行采购汇总统计；
采购员采购汇总表：按制单员进行采购汇总统计；
商品采购汇总表：按商品进行采购汇总统计；
部门（货位）采购汇总表：按货位进行采购汇总统计；
采购日报表：以天为单位进行采购汇总统计；
采购月报表：以月为单位进行采购汇总统计；
采购单据汇总表：以每张单据为单位进行采购汇总统计。
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）采购汇总表的生成

选项选择好后，单击“显示”生成相应的采购汇总表。
标题行中供应商、金额后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。

5、采购明细报表的使用

（1）进入“采购明细表”界面

点击“采购明细报表”下面的“供应商供货明细……”进入“采购明细报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从上周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供四种统计方式：

商品采购明细表：按商品进行采购明细统计；
供应商供货明细表：按客户名称进行采购明细统计；
采购员采购明细表：按制单员进行采购明细统计；
部门（货位）采购明细表：按货位进行采购明细统计；
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）采购明细表的生成

选项选择好后，单击“显示”生成相应的采购明细表。
标题行中编号、名称、单价、数量、金额后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。下方是总体合计数。

6、调拨汇总报表的使用

（1）进入“调拨汇总报表”界面

在“报表引擎”界面，点击“调拨汇总报表”下面的“仓库调拨……”进入“调拨汇总报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从上周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供三种统计方式：

仓库调拨汇总表：按货位进行调拨汇总统计；
库管员调拨汇总表：按制单员进行调拨汇总统计；
商品调拨汇总表：按商品进行调拨汇总统计；
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）调拨汇总表的生成

选项选择好后，单击“显示”生成相应的调拨汇总表。
标题行中编号、名称、单价、数量、金额后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。

7、调拨明细报表的使用

（1）进入“调拨明细表”界面

在“报表引擎”界面，点击“调拨明细报表”下面的“仓库调拨……”进入“调拨明细报表”界面。

（2）填写选项

a、这里提供五种统计时间段：

本周：是指从上周日到本周六；
本月：是指从本月1日到本月最后一天；
本季度：是指从本季度第一天到本季度的最后一天，季度的划分按公历为准，即：1月1日~3月31日、4月1日~6月30日、7月1日~9月30日、10月1日~12月31日；
本年度：是指从1月1日到12月31日；
自定义：用户指定的任意时间段；

b、这里提供两种显示方式：

使用分页显示：选上统计分页显示，否则显示结果按一页显示，如果需要把显示结果粘贴到EXCEL表，请不要选上；

c、这里提供三种统计方式：

仓库调拨明细表：按货位进行调拨明细统计；
库管员调拨明细表：按制单员进行调拨明细统计；
商品调拨明细表：按商品进行调拨明细统计；
从统计时间段、显示方式、统计方式中根据实际需要各选择一种，然后单击“显示”即生成需要的报表。

（3）调拨明细表的生成

选项选择好后，单击“显示”生成相应的调拨明细表。
标题行中编号、名称、单价、数量、金额后面的“↑↓”表示显示的排列顺序，“↑”表示按升序排列显示，“↓”表示按降序排列显示。下方是总体合计数。

8、物流分析报表的使用

物流分析报表包含物流明细报表和进销存汇总表。
点击“物流分析报表”下的“物流明细报表”进入“物流分析”界面。
点击“物流分析报表”下的“进销存汇总表”进入“进销存汇总”界面。

9、库存报表的使用

库存报表包含仓库库存汇总表、仓库库存明细表、商品货位表。

（1）仓库库存汇总表

仓库库存汇总表是将商品所有货位的库存数据总数进行统计汇总，点击“库存报表”下方的“仓库库存汇总表”出现的数据。

（2）仓库库存明细表

仓库库存明细表是按不同货位的库存商品明细统计，点击“库存报表”下方的“仓库库存明细表”出现的数据。

（3）商品货位

商品货位表是将不同商品的总数及在各货位的分布进行总体显示。点击“库存报表”下的“商品货位表”出现的数据结果。

10、财务报表的使用

财务报表包括资产负债表、损益表、科目明细帐、科目汇总表。

（1）资产负债表、损益表与系统菜单中的“财务报表”相同。

（2）科目明细帐、科目汇总表与系统菜单中的“查看帐页”相同。


日志分析

日志分析系统的建立，便利查询、分析各用户操作使用系统的历史记录，了解用户的系统操作日志信息，保证系统的安全运行。

1、进入日志分析界面

单击“系统菜单”中的“分析日志数据”，进入“日志分析”界面。

2、填写查询栏目

在“日志分析”界面的查询栏目中输入所需查询条件，例如“时间”、“IP地址”、“返回值”、“返回字串”、“用户名”、“事件”等。系统将根据输入的查询条件，查找相应的日志信息。

注意：
如果填写了多个条件，是要求同时满足多个条件，是逻辑上的“并”的概念。

（1）日期

日期缺省值为系统日期的当日至第二天（因为本系统中的日期为日期时间型，所以查询结果是选定结束日期前的数据，例如查询日期：为2005年7月20日—2005年7月21日，实际查询结果是2005年7月20日的数据，不包括7月21日的数据。）如果日期段为：一月、一季或一年，单击日期栏右侧对应的“一月”、“一季”、“一年”选项即可,所选择日期段是从起始日期往后延伸到一月、一季或一年时间的时间段。也可以自行输入一个查询时间段，查询特定时期内的日志数据。

（2）IP地址

在“IP地址”栏中输入客户机的IP地址，查询该客户机的系统操作日志数据。

（3）返回值

在“返回值”栏中输入返回值。返回值是数值，在单据处理中，返回值代表明细个数。在事件处理中，返回值1代表成功，0和-1代表没有成功。

（4）返回字串

在“返回字串”栏中输入返回字串。返回字串是“日志分析报表”中“返回字串”内容里的一部分连续的字符串。输入“返回字串”，查询时显示带有该返回字串的日志信息。
返回字串，是指用户操作的对象，例如：在单据操作时的返回字串为单据号，新建用户时是新建用户名称，权限选改时是权限数值的变化，客户操作时是指客户的名称等等。

（5）用户名

在“用户名”栏中输入用户名称，查询该用户的系统操作日志数据。

（6）事件

在“事件”栏中输入操作事件，如“登陆”、“修改销售单据”等，查询该类事件发生的日志数据。
查询项目填写越多，所查询的日志信息目标范围越小。

3、日志查询

查询栏目填写完毕后，单击“开始查询”，系统按照输入的查询项目进行查询，进入“日志分析报表”界面。屏幕将显示“用户名”、“操作”、“IP地址”、“返回值”等信息。如果不输入任何查询项目，单击“开始查询”，系统“日志分析报表”将显示所有的日志信息。

在“日志分析报表”中，“返回值”栏目中的数值就是查询栏目中的返回值，它表示用户在进行系统操作时的成功数据明细。“返回值”数据为“1”表示登陆成功，“-1”表示一次登陆不成功，“0”表示登陆后修改业务单据不成功。“返回字串”的内容就是查询栏目中的返回字串，它除了有字符型外，还有数值型。“返回值”里的数值一般是单据号，“登陆”的“返回字串”为“0”。


监视工具

事件监视器

单击“监视工具”的“事件监视器”

通过事件监视器，可以察看用户在什么时间，用什么IP 地址作过什么操作。以及操作的成功与否。

用户栏：显示用户。

操作栏：显示用户所作的操作。

时间栏：显示作操作的时间。

IP地址栏：显示用户所用计算机的IP地址。

值栏：显示1则操作成功。显示0则操作失败。

提示栏：显示操作的返回值。


个性设置

通过丰富的个性设置，可以调整用户的操作模式，减少用户的操作步骤和输入数据，可以最大限度的发挥用户的工作效率，同时按照用户要求调整用户个性设置的显示和打印模式。

1、进入个性设置界面

单击“系统菜单”中的“个性设置”，进入“个性设置”界面。

2、设置

个性设置中各项内容的含义如下：

导航：设置系统进入时的主界面内容；

缺省货位：设置在制作销售单、入库单、调拨单等时的系统缺省货位；

价格策略：设置在制作销售单、调拨单、自定义单时，系统自动给出的价格类别；

开票方式：设置系统在制作销售单、入库单、调拨单时，系统缺省的开票类型；

缺省折扣：设置系统在制作销售单、入库单时，系统缺省的折扣值；

超期应收款：设置智能提示中的查看超期应收款天数；

销售单收款方式：设置在制作销售单时，系统缺省的收款方式；

缺省客户：设置在制作销售单时，系统缺省的客户名称；

缺省供应商：设置在制作入库单时，系统缺省的供应商名称；

自动价格跟踪：选中此项表示系统在制作销售单、入库单输入产品明细时，系统除给出价格策略中设定的价格外，还自动给出用户上次与该客商的销售或入库价格；

启用条码方式：选中此项表示系统在制作销售单、入库单、调拨单时，使用扫描识别设备录入产品条码时，系统自动完成输入确认过程，价格按个性设置中价格策略中选定的缺省价格；

打印行数：设置打印时，每页打印的商品行数；

打印位置：设置打印时，打印内容在页面的位置；

智能打印备注：设置智能打印备注功能，在打印销售单等业务单据时可将产品的序列号或备注打印出来。

智能序列号校验：设置“智能序列号校验”功能，当录入重复序列号或序列号数量和产品数量不一致时，系统会自动报警提示错误。

商品页显示行数：设置销售单、入库单、调拨单、自定义单中，每页显示的商品行数；

查找页显示行数：设置在智能搜索时，每页显示的商品行数；

打开页显示行数：设置在销售单、入库单、调拨单、自定义单、凭证界面，单击“打开”命令时，每页显示的单据行数；

启用新风格菜单：选中此项时，系统菜单按功能模块划分，本设置只有在 系统重新登录进入后，才可以按新方式显示；

销售单保存后自动审核：选中此项表示系统在制作销售单时，点击“保存”按钮，同时完成保存和审核两个过程；

入库单保存后自动审核：选中此项表示系统在制作入库单时，点击“保存”按钮，同时完成保存和审核两个过程；

调拨单保存后自动审核：选中此项表示系统在制作调拨单时，点击“保存”按钮，同时完成保存和审核两个过程；

凭证保存后自动审核：选中此项表示系统在制作财务凭证时，点击“保存”按钮，同时完成保存和审核两个过程；

启用库存上下限报警：选中此项表示当进入系统时，系统自动生成留言信息，将当时库存数小于下限或大于上限的产品提示报警；

启用负库存报警：选中此项表示销售或者调拨审核使得库存出现负数时，系统自动给出留言信息，提示出现负数库存的产品。

导航、缺省货位、价格策略、开票方式、销售单收款方式、打印位置通过单击其右侧的下拉列表，进行相应选择；缺省折扣、超期应收款、缺省客户、缺省供应商、打印行数、商品页显示行数、查找页显示行数、打开页显示行数通过在其右面的空白栏内输入相应的内容，进行设置；自动价格跟踪、启用条码方式、启用新风格菜单、销售单保存后自动审核、入库单保存后自动审核、调拨单保存后自动审核、凭证保存后自动审核、启用库存上下限报警、启用负库存报警、智能打印备注、智能序列号校验等通过在其左端的“□”是否打“√”进行设置。用户根据其实际需要，设置好相应项的选项或内容，单击“确认”完成个性设置。

注意：
个性设置只与操作用户有关，不是系统的统一设置，在网络系统中，不同的操作用户可以使用不同的个性设置。


在线用户查询

通过“在线用户”查询功能，可以看到当前的在线用户名称，方便管理。

1、进入在线用户界面

单击“系统菜单”中的“在线用户”，进入“在线用户”界面。

2、屏幕显示目前的在线用户名


智能提示

通过智能提示，可以重点了解超期应收款和未审核的单据和凭证，提醒您对应收款进行重点监管和及时完成应做的工作。

1、进入智能提示界面

单击“系统菜单”中的“智能提示”，进入“智能提示”界面。

2、在“智能提示”界面，单击“查看超过10天的应收款”（应收款天数在个性设置中设置），可以进入应收帐款界面，进行应收款的查询和实现，。

3、在“智能提示”界面，在未审核的单据行上单击，进入相应的凭证界面，然后在相应界面单击右上角的“审核”按钮，进行审核操作。


留言管理

留言管理为操作用户尤其是在线用户之间的信息交流提供了捷径。

一、发短消息

1、进入发送留言界面

单击“系统菜单”中的“发送留言”，进入“留言服务”界面。

2、填写、发送留言

在“收件人”栏中选择信息发送具体对象的用户名称（在线用户和非在线用户）。单击下方的留言框，输入所要发送的信息内容，点击“发送留言”即可。如果选择了“所有人”选项框，输入所要发送的信息内容，点击“发送留言”后，就会将信息发送给所有人。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

二、查看留言

1、查看留言

如果操作用户有未查看过的留言信息,在屏幕的左下脚会自动显示一个红色提示：“ ”。单击“ ”，进入“留言服务”界面，就可以查看到新的留言。或者单击“系统菜单”中的“查看留言”，进入“留言服务”界面，就可查看留言。

界面显示留言发送的时间、留言信息和发送人。留言查看后，“ ”标志会自动消失。

2、删除留言

如果想要删除留言，单击留言信息最左边的选项框，出现“√”，然后单击“删除”按钮，即可删除留言；如留言信息较多，可以点击“时间”右边的“全选”，再单击“删除”即可。


信息中心

当前版本信息中心的功能仅为OA版中部分功能的预览，不包含多层的用户授权管理，会议室、备忘录、日程安排、电子邮件、全文检索以及操作日志等方面的内容，需要以上功能的用户，请联系购买OA版的正式版本。

公告栏(BBS)

一、公告栏

单击“系统菜单”中“公告栏”，进入公告栏界面。

请仔细阅读公告界面“信息中心重要提示”的用户声明内容。

1、进入公告栏界面

点击“公告栏”进入公告发布界面。

2、填写、发布公告

在“标题”栏中输入发布信息的主要标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3、查看公告

点击所要查看公告的标题即可进入、浏览公告信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入公告的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的公告信息。

4、评论

如要对某一公告进行评论，直接点击该标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5、删除公告信息

找到所要删除的公告信息的标题内容，单击标题行后面的蓝色“X”即可删除该公告。

二、讨论组

单击“系统菜单”中“公告栏”，进入公告栏界面。

1、添加讨论组

在“添加讨论组”的名称栏中输入讨论组的名称，附言栏中可输入一些相关的附言信息，点击“新建”按钮即可。

2、选择讨论组

可以建立多个不同的讨论组，根据需要直接选择讨论组进行发布、讨论等。讨论组的使用方法与公告栏的使用相类似。

文档管理

一、重要文档

单击“系统菜单”中“文档管理”，进入文档管理界面。

1、合同文档

1）进入合同文档界面

点击“合同文档”进入合同文档界面。

2）填写、发布合同

在“标题”栏中输入发布合同信息的主要标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看合同文档

点击所要查看合同的标题即可进入、浏览合同文档信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入合同的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的合同信息。

4）评论

如要对某些合同进行评论，直接点击该合同标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除合同信息

找到所要删除的合同信息的标题内容，单击标题行后面的蓝色“X”即可删除该合同。

2、人事档案

1）进入人事档案界面

点击“人事文档”进入人事档案界面。

2）填写、发布人事信息

在“标题”栏中输入发布人事信息的标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看人事档案

点击所要查看人事信息的标题即可进入、浏览人事档案信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入人事的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的人事信息。

4）评论

如要对某些人事情况进行评论，可直接点击该人事标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除人事信息

找到所要删除的人事信息的标题内容，单击标题行后面的蓝色“X”即可删除该人事信息。

3、固定资产档案

1）进入固定资产档案界面

点击“固定资产档案”进入固定资产档案界面。

2）填写、发布固定资产信息

在“标题”栏中输入发布固定资产信息的主要标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看固定资产档案

点击所要查看固定资产信息的标题即可进入、浏览固定资产档案信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入固定资产信息的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的固定资产信息。

4）评论

如要对某些固定资产信息进行评论，直接点击该固定资产信息标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除固定资产信息

找到所要删除的固定资产信息的标题内容，单击标题行后面的蓝色“X”即可删除该固定资产信息。

二、分类文档

单击“系统菜单”中“文档管理”，进入文档管理界面。

1、添加分类

在“添加分类”的名称栏中输入分类的名称，附言栏中可输入一些相关的附言信息，点击“新建”按钮即可。

2、选择分类文档

可以建立多个不同的分类文档，根据需要直接选择分类文档中具体文档进行发布、评论等。分类文档的使用方法与重要文档的使用相类似。


文档管理

一、重要文档

单击“系统菜单”中“文档管理”，进入文档管理界面。

1、合同文档

1）进入合同文档界面

点击“合同文档”进入合同文档界面。

2）填写、发布合同

在“标题”栏中输入发布合同信息的主要标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看合同文档

点击所要查看合同的标题即可进入、浏览合同文档信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入合同的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的合同信息。

4）评论

如要对某些合同进行评论，直接点击该合同标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除合同信息

找到所要删除的合同信息的标题内容，单击标题行后面的蓝色“X”即可删除该合同。

2、人事档案

1）进入人事档案界面

点击“人事文档”进入人事档案界面。

2）填写、发布人事信息

在“标题”栏中输入发布人事信息的标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看人事档案

点击所要查看人事信息的标题即可进入、浏览人事档案信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入人事的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的人事信息。

4）评论

如要对某些人事情况进行评论，可直接点击该人事标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除人事信息

找到所要删除的人事信息的标题内容，单击标题行后面的蓝色“X”即可删除该人事信息。

3、固定资产档案

1）进入固定资产档案界面

点击“固定资产档案”进入固定资产档案界面。

2）填写、发布固定资产信息

在“标题”栏中输入发布固定资产信息的主要标题内容。单击下方“内容”框，输入所要发布的与主标题相关的信息内容，按回车，点击“保存”即可。系统除了发送文本信息以外，还可以发送HTML页面信息，发送页面信息时只要选中“使用HTML语法”选项框即可。

3）查看固定资产档案

点击所要查看固定资产信息的标题即可进入、浏览固定资产档案信息。
如果显示超过一页，单击“上页”、“下页”可以翻页，在页码框中输入页号后，按回车键或者点击“转”按钮，即可直接进入该页查看。
在“搜索”栏中输入固定资产信息的标题的特征值，单击“搜索”，屏幕显示含有这些特征值的固定资产信息。

4）评论

如要对某些固定资产信息进行评论，直接点击该固定资产信息标题进入，在发布的内容框中输入所要评论的内容，单击“保存”即可。

5）删除固定资产信息

找到所要删除的固定资产信息的标题内容，单击标题行后面的蓝色“X”即可删除该固定资产信息。

二、分类文档

单击“系统菜单”中“文档管理”，进入文档管理界面。

1、添加分类

在“添加分类”的名称栏中输入分类的名称，附言栏中可输入一些相关的附言信息，点击“新建”按钮即可。

2、选择分类文档

可以建立多个不同的分类文档，根据需要直接选择分类文档中具体文档进行发布、评论等。分类文档的使用方法与重要文档的使用相类似。


安装解答

1、纯单机（无网卡、MODEM）使用时，需注意那些问题？

用户纯单机使用时，按以下步骤操作：a）添加“标准调制解调器”使计算机有“拨号网络适配器”；b）添加TCP/IP协议给“拨号网络适配器”；c）安装“PWS”；d）安装本系统，并进行系统程序设定；e）运行系统。

2、使用本系统是否必须和Internet连接？

如果是单机或局域网使用不需要和Internet连接。如果您的计算机在使用系统时出现“拨号连接”，请进入IE的“Internet选项”菜单中的“连接”选项卡，设置成“从不拨号连接”；如果出现“脱机工作、重试”选项时，请选择“重试”，系统即会自动构建其使用环境。

3、为什么在NT Server操作系统下，安装系统后，在客户端使用时无法进入本系统？

由于ＮＴＦＳ分区与FAT16和 FAT32的硬盘权限使用有所不同造成的。在Windows 2000操作系统下，如果使用NTFS分区也会出现这样的情况。请在服务器上运行系统设定程序，将数据库文件的路径，设为服务器系统盘符下的Inetpub子目录下即可。或者将放置在本系统数据库文件目录的权限，全部改为IUSR的用户，授予读写权限即可。详细情况可参照NT资料中的有关权限设定的说明。

4、NTFS文件格式下，怎样设定系统的IUSR用户的权限？

在需要设定的系统文件夹（系统安装目录）点右键，打开文件夹属性窗口。 单击“安全”选项卡，单击“添加”，进入选择用户、计算机或组窗口。 双击IUSER用户，单击“确定”，返回文件夹属性窗口，可以看到名称窗口增加了一个Internet来宾帐号。单击Internet来宾帐号，在权限窗口，选中全部权限选项框，单击“确定”，完成系统文件夹IUSR用户的权限设定。

5、怎样知道硬盘格式文件系统的格式是FAT还是NTFS类型？

单击“开始”按钮，指向“设置”，然后单击“控制面板”。双击“管理工具”后，进入管理工具窗口。双击“计算机管理”，进入计算机管理窗口。双击计算机管理窗口中左边窗口中的“磁盘管理”，可以在右边窗口中看到硬盘的文件系统类型。

6、如果在安装过程中，弹出“文件正在使用”的窗口，不能正常安装，怎么办？

安装时一定要重新启动计算机，安装前不要运行其它应用程序。重新启动计算机后安装还是弹出这种窗口，可能是启动程序组中，已经设定了某些程序，请先移走启动程序组中的应用程序，重新启动计算机，再进行安装。

7、网络安装时，还需要有别的设置吗？

不需要，网络安装时，请将系统安装在服务器端，在客户端不需要安装，只要连接的网络是连通的、配置好TCP/IP协议，而且服务端允许客户端访问就可以。

8、如果有多个单位需要同时使用本系统，该如何设置？

一般一个单位运行一个系统，一个单位中可以有多个库房。本系统支持多单位管理，每个单位可以有多个库房。增加单位的设定方法如下：重新运行系统设定程序，在公司名称栏中输入新的单位名称，确保没有选定“建立数据库”，确保选中了“建立公司信息”，单击“设定”完成新的单位设置。

9、用户在使用e商2000v3.5版本时，硬件更新指的是计算机中哪些硬件的变更需要重新注册？另外，对更新的次数有何限制？

硬件更新指的是用户对计算机中硬盘、CPU、网卡和操作系统中的任何一项所做的的更新，都在重新注册升级硬件的更新范围之内，e商2000v3.5版本对用户的硬件更新次数限制为3次。

10、系统进入时记住了我的密码，下次进入时只要输入用户名，IE自动输入密码，可以直接进入系统，如果希望每次进入时都输入密码，怎么操作？

这是IE的设置问题，与本系统无关。具体的设置方法：点击IE菜单的工具/Internet选项菜单, 单击“内容”选项卡，点击个人信息框的“自动完成”按钮，清除表单的用户名和密码的选项，点击“清除密码(L)”按钮。确认后重新登陆进入系统时，就必须输入用户名和密码。

11、为什么在使用IE4.0时，进入系统登录界面后，屏幕显示“脚本错误”等信息？

IE4.0要先下载一个“Windows Scripting Host 5.1”，才能正确运行系统。具体办法是：在系统登陆界面上，请单击“下载”，系统弹出对话框，将“windows Scripting Host 5.1”安装文件保存在硬盘某一目录中，然后运行该安装程序，安装“Windows Scripting Host 5.1”即可。

12、为什么我的标准版在nt40server中不能安装？

专业版以上版本才支持server 版操作系统。

13、我的系统在局域网上运行，可以看到网上邻居，而且可以访问网上邻居的数据，服务端可以运行系统，为什么不能在客户端运行？

系统是基于互联网模式的系统，可以在连通的互联网上，而互联网是基于TCP/IP协议的。测试您的局域网络是否用TCP/IP协议连通好，如果没有连通，说明TCP/IP协议没有装好，如果别的客户端也不能运行，请先删除服务端TCP/IP协议重新安装，如果别的客户端可以顺利运行，请先删除客户端TCP/IP协议重新安装即可。

14、怎样检验TCP/IP协议是否连通？

查出服务端的IP地址。在客户端单击 “开始”按钮，指向“程序”，然后单击“命令提示符”或者“MSDOS”，进入DOS模式窗口。在DOS提示符下，输入 ping (服务端的IP地址)，按回车键。如果显示“Rquest time out”，说明没有连接好，如果显示“Reply from务端IP地址)：……”，说明已经连接好。

15、怎样安装TCP/IP协议？

Windows2000 Professional

在控制面板上，双击“网络和拨号连接”，或者在“网上邻居”上点右键，单击属性，进入网络和拨号连接窗口。 右键单击“本地连接”，然后单击“属性”，进入本地连接窗口属性窗口。 单击“Internet协议（TCP/IP）”，单击“卸载”，按照向导，完成卸载。单击“安装”，按照向导安装TCP/IP协议。单击“Internet协议（TCP/IP）”，单击属性，设定IP地址。

Windows 95/98

在“网上邻居”上点右键，单击属性，进入网络窗口。在网络组建窗口中选择TCP/IP - >(网卡) ，单击“删除”，按照向导，完成删除。单击“添加”，按照向导安装TCP/IP协议。在网络组建窗口中选择TCP/IP - >(网卡)，单击属性，设定IP地址。

16、我的系统安装成功了，设定也成功了，可是总是进不去系统，显示“该页无法显示”，怎么办？

1） 可能您在e商2000服务器版配置中还没有完全完成数据库、公司名等相关内容的设定。

2）可能您的e商2000中文版服务还没有启动，可以在控制面板----管理工具---服务中查看到e商2000中文版服务是否已启动。如启动的话，建议重新启动一次再运行即可。

3）如确定服务已启，但运行127.0.0.1后还是提示该页无法显示或其它无法登陆的界面时，那就很可能是您本机上的IIS端口配置与e商2000中文版的服务有冲突，建议您将e商2000服务器版配置程序上的端口由80改成别的端口号（如81）或者将原IIS端口改成别的端口号（否则将引起端口资源冲突导致系统无法运行）。

17、服务器端安装成功而且可以顺利运行，可是客户端访问不到系统，显示“该页无法显示”，怎么办？

首先检查网络线路是否连接好。 检查是否安装了TCP/IP协议，可以运行ping [服务端IP地址]来检查，有时系统因为安装了IPX/SPX协议，也可以在网上邻居中找到服务端的共享数据。如果ping 命令发现连接不通，请重新安装TCP/IP协议。 客户端的浏览器是否是IE4.0以上，如果不是，请安装4.0以的IE浏览器。

18、为什么单机使用时双击桌面系统运行图标进入系统，系统会弹出脱机工作对话框，显示“目前没有可用的Internet连接……”，如果选择“脱机使用”后不能进入系统？

本系统是网络版的系统，系统安装完成以后，系统自动建立了相应的网络虚拟环境，即使是单机运行，系统自动认为服务端和客户端都是本机，服务端和客户端必须建立连接，不能脱机使用，所以请选择“重试”进入即可。
在启动时，有时系统弹出“脱机状态下，Web页不可用”的对话窗口，显示“请求的URL在脱机下无法使用，要查看该页请单击连接”，有“连接(C)”和“保持脱机状态（S）”两个选择按钮，选择“保持脱机状态（S）”后，系统不能进入网络运行状态。如果选择“连接(C)”后，系统会自动启动虚拟得网络环境，运行系统。
系统在开机后启动时，有时系统弹出“脱机工作”窗口，显示“目前没有可用的Internet 连接。查看已保存在计算机上的Internet内容，请单击‘脱机工作’，单击‘重试’，再连接一次”，同时有“脱机工作(W)”和“重试（T）”两个选择按钮，请选择“重试（T）”，系统可以进入运行。

18、局域网用wingate作为代理服务器、且此机器也安装本系统，客户端访问，服务器总是拨号上网，不能进入系统登录界面？

请将wingate端口设为80，dns设为代理服务器ip。然后在ie浏览器的工具项选internet选项，然后在连接项选局域网设置，选对于本地地址不使用代理服务器。

19、不能运行系统，提示“错误339,swAXflash.ocx组件之一不能注册”？

请运行安装盘根目录的installflash.exe程序。

20、安装系统过程中，提示“不能启动系统安装主程序，create proccess（）返回错误代码0X000000cih”，不能安装系统？

此情况是由于卸载旧版本的方法不正确，造成部分文件未能卸载造成的。请搜索c盘根目录下文件扩展名为cab（.cab）文件，删掉字节为0的cab文件即可。

21、进入主页，字体显示不正常，有的字段只显示上半截，这是何原因？

这是由于ie的设置有误造成的。请使用 IE5.0 以上版本，并设为800*600模式。在查看中将文字大小设为中。

22、点击运行图标，Active Server Pages 错误 'ASP 0129' 未知的脚本语言 /eB2KInit.asp, 行1服务器上找不到脚本语言 'VBScript.Encode'，如何解决？

请在登陆界面下载并安装windows Scripting Host 5.1或使用IE5.0.

23、点击运行图标时，系统自动的要求上网怎么办？

首先在本机使用是不需要拨号上网的,请将IE的拨号连接设为"从不进行拨号连接"; .然后启动IE,在地址栏打入127.0.0.1即可。


业务解答

1、为什么在用户授权中给某用户全部使用授权，进入“库存分析”后，还无法查询到库存信息？

在给用户使用授权后，还应给用户进行货位使用授权。单击系统菜单中的“修改货位授权”，进入“修改货位信息”界面，在“修改授权”栏下方的下拉列表中，选择该用户名，按“确认”键，进入“货位授权”界面，单击货位最左端的选项框，出现“√”，表示该货位已被授权使用,点击“确定”，完成该用户的货位授权。

2、在“***请选择***”下拉列表中，如果选错内容，须重新再选时，为何单击下拉列表后，找不着其它选项内容呢？

出现这种情况后，先单击下拉列表中的 ，选择“***请选择***”，然后再单击下拉列表中的 ，就能选择所有的选项内容了。或者先清除上方文本框中的内容，重新点击下拉列表。可以选择所有内容。

3、在建立产品目录时，不小心建立了一些无用的垃圾目录，怎样处理这些垃圾目录呢？

产品目录不能彻底删除，如果不小心建立了一些无用的垃圾目录，建议在下次须新建产品目录时，修改这些垃圾目录的编号和内容，改成新的产品目录使用。

4、怎样使用通配符？

系统支持通配符“？”、“*”、“_”、“%”。
%：任意字符
_：任意单个字符
*：任意字符
?：任意单个字符，同时是转义字符，首位的第一个“?”字符是转义字符。
？和 * 代表字符时只有第一个字符是转义字符时系统才可以识别，但是在有转义字符时同样可以使用 _ 和 % 。

例如：
查询所有含有“电脑”二字的产品，输入代码为：%电脑% 或者 ？*电脑*。
查询开始是“电脑”二字的产品，输入代码为：？电脑*
查询第二个字是“脑”的产品，输入代码为：？？脑* 或者？_脑%

说明：
因为系统支持模糊查询，系统会在输入的字符两端自动添加“%”，所以代码“%电脑%”可以直接输入“电脑”。但是如果输入了转义字符，系统只在输入的字符右两端自动添加“%”。所以代码“？电脑*”可以直接输入“？电脑”。

5、为什么在系统中输入不进“’”、“+”、“#”、“””、“±”、“÷”、“×”、“\”？

这些符号是系统中的一些有固定意义的符号，被用作了别的用途，系统现不能支持这些符号作为文本信息字符使用，所以在输入时系统自动过滤此字符，防止用户输入而造成系统错误。

6、如何解决借入/借出问题？

可以先新建一个“借入借出库”货位，将需要借入或借出的商品，以调拨的形式从其他货位调拨到“借入借出库”，在摘要中注明借用人的情况。为还会时直接将数量改为负数即可。

7、如何处理赠送的商品？

出现赠送业务时，一般用填制销售单把它当成销售业务处理，但唯一不同的是赠送商品时，商品的销售单价为零。

8、如何处理退货问题？

退货采用红字（负数）冲销的办法处理，客户退货采用负数销售单，向供货商退货采用负数入库单。

9、为什么修改客户名称后，与该客户对应的应收帐款找不到了？

修改了客户名称后，与该客户对应的应收帐款自动转换到更新后的客户名称下。所以必须按新客户名称查询该项应收帐款。一般不要修改已有应收、应付帐款的客户名称。

10、为什么在进入系统后，屏幕数据不全或者出现乱行或乱码现象？

出现这种现象后，首先检查显示屏的显示分辨率是否大于为800×600，如果不是，应把显示分辨率设为800×600；其次单击IE菜单查看/文字大小，选择“中（M）”（即文字大小选为“中等”），就不会出现乱码、乱行现象。

11、为什么使用IE菜单栏中的“打印”，打印输出的单据有乱码出现？

打印单据时，不能使用IE菜单栏中的“打印”按钮，必须单击系统菜单中的“打印”，来打印业务单据。业务报表可以直接用IE菜单中的打印进行输出。

12、怎样设置打印页眉、页脚？

单击IE菜单栏中的“文件”，选择打开“页面设置”窗口。在“页眉”下方的文本框中输入页眉，在“页脚”下方的文本框中输入页脚，单击“确定”按钮完成设置。

13、如何实现数据转储分析？

系统中显示的任何数据（如销售数据、库存数据和采购数据等），都可以用复制、粘贴的方式，通过剪贴板把数据完整的粘贴到Microsoft Excel或其他数据分析应用软件系统中，利用应用软件系统强大的数据统计和分析功能进行数据统计分析以及图形处理。

14、突然断电后，输入单据的明细商品时，有时出现屏幕变白，不能进行产品录入，怎么办？

退出系统（有必要时重新启动），重新运行系统设置程序，单击“备份和转换数据库”，进入界面，修改输入新备份的文件名称，单击“压缩和修复”，完成对数据库的压缩和修复过程。然后在设定程序中，将文件名改为压缩与修复后的数据路径和文件名称，不要选定“建立数据库”选项，单击“设定”，可以恢复。重新运行系统后，不会出现屏幕变白现象。 如果有多个客户端运行，建议服务端配备UPS，防止突然断电现象发生。

15、如何将期初数据录入？

库存商品的录入，可通过入库单进行，但是入库单产生的期初时，同时生成了一张应付帐款的自动凭证，如果同时需要使用财务系统，请在制作一张凭证，将该自动凭证两个科目的数据进行借贷方互换，冲抵该自动凭证。

财务期初通过“填写凭证”录入，按资产负债表的资产方（现金、银行存款、应收帐款、预付帐款、存货…等）记借方，负债方（借款、应付款、实收资本…等）记贷方，借方总金额与贷方总金额一致。

16、智能查找栏最左端选项框中划“√”有什么作用？

填制销售单时，在智能查找栏中输入商品特征值，选中智能查找栏左端选项框(选项框中显示“√”)，点击“查询”以后，如果该客户有过查询商品的销售记录，系统弹出该商品在个性设置中确定的目录价格和上次销售给该客户的销售价格。没有选中智能查找栏左端选项框，点击“查询”以后，不管该客户是否有过该商品的销售记录，系统只弹出该商品在个性设置中确定的目录价格。

填制入库单时，在智能查找栏中输入商品特征值，选中智能查找栏左端选项框(选项框中显示“√”)，点击“查询”以后，如果该供货商有过查询商品的入库记录，系统弹出该商品在目录中的进价和该商品上次的入库价格。没有选中智能查找栏左端选项框，点击“查询”以后，不管该供货商是否有过该商品的入库记录，系统只弹出该商品在目录中的进价。

17、怎样录入应收款和应付款的期初数据？

直接制作财务凭证，录入单位的应收和应付帐款，应收款记入借方，库存商品记入贷方。应付款记入贷方，库存商品记入借方。在财务的三级科目中设立期初款项的科目。

18、怎样进行预收款？

直接制作财务凭证，录入单位的预收款，在财务的三级科目中设立预收款项的科目即可。借方为现金或者银行存款，贷方为应收款。预付款的方法和预收款的方法一样。贷方为现金或者银行存款，借方为应付款。

19、怎样查看财务库存数据？财务库存科目的数据为什么和库存数据不相等？

单击“查看账页”进入查看查看账页界面，选择查询的起始时间和结束时间，在总帐科目中选择“库存商品”，单击“确定”，可以查找财务库存报表。

财务库存是不含税金额，而业务中体现的库存，如果入库单的发票类型是增值税的，库存是含税的金额，所以财务库存和业务库存之间存在有税额之差。

20、怎样解决向外赊销/代销的商品结账问题？

因为向外赊销和代销的商品应当是本公司的库存产品，所以可以分别为每个代销单位设立一个货位，每次给对方代销货物时，用调拨单将商品调入代销单位的货位，待结账时，再做该货位的销售单。未结账的部分就是该货位的库存。

21、将演示帐套按照“如何使用演示帐套”中方法设定后，设定成功，运行时系统闪过图标后，出现“本页无法显示”的错误信息，怎么办?

因为光盘的文件都是只读的，请将安装目录下的演示帐套的数据库文件(Sale0100.mdb)的只读属性去掉，重新运行系统即可。

22、如何解决多规格的问题？

商品的规格和名称可以放在一起，先写名称，后写规格，如果有必要可以用一个分隔符隔开。输入时可以输入商品的名称也可以输入商品的规格，或者是它们的首拼音字母的特征值。

23、如何解决同产品不同包装或者不同的包装单元数量的问题？

可以设立多个编码，对不同包装的产品编成不同的产品，出货时安照不同的产品品种出库。

24、如何做产品的组装与拆卸单据？

组装： 可以直接作入库单，入库单位还是供货商，组件作负数，组装后的产品做正数入库，注意组装后产品的金额应当等于组件产品金额的和，整张入库单的金额为零，自动完成产品的组装。

拆卸： 可以直接作入库单，入库单位还是供货商，待拆卸的产品作负数入库，新形成的产品作正数入库，注意待拆卸的产品的金额应当等于新形成的产品金额之和，整张入库单的金额为零，完成产品的拆卸过程。

25、在进货操作中，填好入库单后，保存可自动生成购货凭证，而供应商发货的运费是由我方承担，每次运费都是记在与供应商的来往帐上，如何做运费凭证的呢？ 例：我方进一辆125型摩托车共10000元，运费200元。在帐上应欠对方10200元，如何操作？

在入库单中先制作一张入库单，入一辆摩托车10000元，保存、审核后。然后在”填写凭证“中做“贷供应商应付帐款200元”和“借商品采购200元”的凭证即可，然后打开“应付帐款”即可看到“**供应商 10200元”。

26、库存为零时如何计成本？

当这个商品库存数为零时,我们约定的该商品进价是产品目录中的进价,如产生销售则按此约定的进价计算毛利;再入库时则会自动冲减相应成本。先销售后入库的产品，如果当时库存数量不为零时，产品销售时的成本是以库存产品当时的平均成本计算的。

27、连锁公司数据库应该放哪里?容量问题?数据安全问题？

数据库应该放在物理隔断的服务器上.只有远程处理时才需要点对点拨号连接或者是通过我们提供的增值服务(Internet)上网解决; 企业数据如果特别大(>2GB),建议使用基于SQL Server7.0的企业版不会有问题;数据安全采用SSL加密方式结合数字签名完全可以保证。

28、如何用财务功能调整库存商品的不正确成本？

一般来说系统库存成本采用自动下成本的方式，不需要人工干预，如果是先出库后入库，或者出库已经结束，入库单重新调整造成的成本差异，可以调整业务单据的销售单，撤销后再记账，成本就可以按照入库的实际数据调整到位，不需要在财务凭证中调整。

29、如何实现产品组装功能？

系统在一些较细微的功能应用上，是很灵活的，她不象传统软件一样已被做成一个一成不变的固定模式。在如何实现生产组装这一功能上，可以这样灵活处理：设两个库房，一个为配件库，一个为成品库，配件采购回来时入配件库，配件需要调出组装成品时，填制一张数量为负数、金额为成本价的入库单，从配件库中领出配件。配件组装为成品后再入成品库，因为成品是由配件组成的，所以成品的成本等于配件的成本和，在销售成品时我们可以直接从成品库里出库销售。这样我们既能知道配件的成本和库存数量，又能了解成品的成本、库存和销售数量以及成品的销售利润、利润率。

30、财务使用中如何增加明细科目？

一级科目是根据国家统一标准制定，二级、三级可以增改。部门核算和分类可以在三级科目上注明，在查看帐页中以三级科目为查询项目即可查看。

31、销售出的商品在拿回来调换应如何做？

销售出的商品再拿回来调换, 可以撤销前单或者用负数做退货处理; 库存商品按种类统计现在版本就可以实现,比如您如果要统计“被子”的库存,只要在搜索栏打入"bz"就可统计出所有被子的库存。

32、系统为何不实现数据区间备份？

大部分软件实现数据区间备份的原因主要是因为数据量增大以后效率降低。本系统可跨年度使用，并且支持大容量数据，数据库本身并不大，您还可通过设定程序对数据库进行压缩。

33、凭证填写后的三级科目怎么无法显示呢？

请您到查看账页里去看三级科目。

34、入库单中的金额为什么要填单价？仓库发货后是否财务会自动做帐？比如说应收帐款？填写入库单时，为何双击前面的名称后，没有相关的明细（如数据、单价）等出现？而这些东西在填写目录时都已输入？

入库单中的金额一般情况下当然要有单价; 如果您不填数量的话也就无所谓单价了, 单价就是总价.出库审核后自动生成财务凭证和应收帐款.填写入库单时，双击名称后面的<<，没有相关的明细（如数据、单价）等出现, 是由于您没有给自己授予相应货位的权限.

35、系统数据库压缩完后无法进入程序？

在压缩完后还要重新进行设定,先选择压缩后的数据库路径并测试一下,然后选"设定"按钮即可.但注意: 一定不要选"建立数据库"选项,否则会冲掉您以前的数据库.

36、如何完成自定义单的特殊设定？

请您在自定义单中完成单据的制作。公司的logo、其他信息等您可以通过IE页面设置中的页眉页脚完成。商务条款（比如保修期、交货期、付款方式等）也可通过页眉页脚实现。如果需要的话，您还可以将单据帖到Excel中进一步修饰后再打印。

37、请问为何在打印单据后，页下部打印出如下内容：http://127.0.0.1/SALES_Print.asp？

请您在IE的页面设置中将页眉页脚去掉就OK了. 当然您可以利用它加上您自己需要打印的内容.

38、在销售分析中，成本、毛利等都可排序，很方便。客户也可排序，选上、下箭头是也会有不同的结果。请问按什么标准排序的？

在销售分析中，客户是按照数字大小、英文字母顺序以及汉语拼音首字母进行排序的。

39、关于税额问题, 如是含税进，不含税销售应该怎么做？

含税进，在做入库单时，开票类型选择“增值税”；不含税销售，在做销售单时，开票类型选择“其他”。

40、如何设定搜索产品目录的显示条目数，制单据、查询分析数据的商品行显示条目数，点击“打开”显示的单据行数？

设定搜索产品目录的显示条目数在个性设置修改“查找页显示行数”的数值。
设定商品行显示条目数在个性设置修改“商品行显示行数”的数值。
设定点击“打开”显示的单据行数在个性设置修改“打开页显示行数”的数。

41、如何将已审核销售单的商品数据复制到新销售单中去？

打开选定的销售单，此时可看到销售单的单头显示为“已入库”字样。将搜索框右侧的自动清除框的对钩去掉，然后点击左侧“业务处理”的“新建销售单”项，则原销售单的商品数据就被复制到新销售单中，同时，单头显示也变为“未审核”字样。此时可对商品数量及金额进行修改，最后保存新销售单。入库单，调拨单的复制方法同上，但注意不要对原单据作撤销审核修改。


填写凭证

 iNows功能简介及使用说明

功能简介

iNows是北京综艺达软件技术有限公司开发的互联网通讯软件，目前已经申请的专利，专利申请号为：00133879.X，（申请日2000.11.6）它构架在Internet网络上，利用TCP/IP协议进行通讯，可以连通互联网上任意计算机之间的通讯。它在服务端不需要有固定的IP，客户端也可以随时访问连接在互联网上的装有iNows的服务器，解决了没有固定IP的计算机之间的通讯问题。

目前，基于互联网任意可以互相访问的计算机，必须获得一个IP地址，否则，不能在互联网上获得识别，其它设备不能寻找到它的地址。通过DHCP获得动态IP，虽然有时可以在互联网上识别，但是它存在两个天生的缺陷，第一是动态获得IP地址，其IP在每次接入Internet时都会改变，客户端无法及时知道服务端的IP地址号，服务端必须通过另外的通讯方式才可以通知客户端进行访问。第二是如果服务端装有防火墙接入Internet时，客户端即使输入服务端动态获得的IP，也无法访问服务端系统。因此在Internet上，如果服务端没有固定的IP，实际上客户端是不可以随时访问服务端的。

既然这样，如果服务端没有固定的IP，远程的数据通讯是通过什么方法解决的呢？现在市场上解决方案都是通过远程拨号来实现的。确实，远程拨号也可以解决远程数据通讯的问题，然而，这种方法存在三个问题。第一是远程拨号的通讯费用非常昂贵，如果需要长时间使用，即使使用现在的IP电话，也是非常贵的。第二是按照现行的拨号通讯协议，一个Modem只能接收一个拨号信号，一个电话只能接收一个拨号，如果同时有几个客户需要访问，在服务端必须有几根电话线和几个Modem来接收。由于计算机可以直接连接的Modem个数有限，一般不能超过三个，那么，如果有三个以上的客户同时访问，就必须安装一个Modem池来解决服务端的数据接收问题。第三是通过Modem池的服务端的接入方式很复杂，连接不稳定、维护困难。

由于现在获得固定IP的使用费和维护费极其昂贵，相当多的企业现在还不能采用固定IP的方式，显然，通过Modem池的解决方案是没有办法的办法。现在有了iNows，只要在需要访问的服务端装上，将服务器连接在Internet上，您就可以直接访问您的服务端的数据了。它不仅可以访问服务端的数据，还可以直接访问服务端局域网的任何一台设备。

过去，企业中的网络系统全部运行在局域网中，处于局域网外的计算机通讯，是通过文件传输的方式实现的，文件传输对用户而言不是透明的，需要人为的干预，不能做到真正的实时处理，而且还常常出现人为操作的问题，造成系统的不稳定和数据混乱。用iNows就可以使得企业的网络内外一网，真正做到全部实时处理。

原理与实现方式

iNows是一种互联网服务，它提供接入互联网的计算机之间的通讯通道，解决了在互联网上没有固定IP的计算机之间的实时通讯问题。

具体的实现方式是：

1. 在互联网上，存在iNows服务器，提供iNows服务。

2. 给需要访问的接入互联网的PC Server服务端赋予一个iNows号码。

3. PC Server服务端可以设置服务端局域网的PC是否可以被访问。

4. 在客户端可以直接输入iNows号码，直接访问PC Server服务端。也可以访问PC Server服务端局域网的任意允许访问的PC。

使用iNows好处

1. 任何一台需要被远程访问的计算机，只要申请一个iNows号，就可以被访问，数据可以做到没有时间和空间限制的共享。

2. iNows提供了一个新的通讯通道，服务端不仅可以提供Web服务应用，同时还可以提供C/S程序的应用服务。

3. 可以节省远程通讯费用。

4. 可以真正做到实时管理，为分布式集中的管理提供了可能。

5. 可以防止固定IP服务的黑客的攻击，保证系统数据的安全性。

6. 数据和系统存放在本地，维护更加简单方便。

使用方法

1. 在需要访问的服务端装入iNows服务软件，并进行相应的设置。

2. 将需要访问服务端接入Internet。

3. 在客户端启动IE，在IE的地址栏中输入需要访问的服务端的iNows号，就可以访问iNows服务端。

4. 根据服务端的授权方式，执行相应的应用服务。

说明：

1. 同iNows号码服务包是指多个服务包的iNows号码一样，因为一个服务包只能允许同时在线访问3人，如果同时在线的人数超过3人，就需要购买多个iNows服务包，以提供更多客户端同时在线的访问。

2. 两个或者两个以上的iNows服务包，如果iNows号不相同，那么销售价格＝1个服务包的价格×服务包个数。

3. 5个或者5个以上同iNows号码的用户，服务包的价格面谈。

详细使用说明

一、 安装与卸载

（1）iNowHome程序为国际流行的绿色软件，不需要进行安装，拷贝到硬盘后，直接双击iNowsHome.exe的图标即可运行。运行是系统会自动将操作日志记载在access.Log的文件中，用户可以随时查看iNowsHome.exe的运行日志。

（2）卸载则只需直接将iNowsHome.exe和access.log删除即可，系统中不会产生任何垃圾文件。

二、 连接设置

1.使用拨号网络用户

使用前提：计算机已安装调制解调器，且有可使用的拨号连接。

a) 双击iNowsHome.exe，运行程序。

b) 单击“设定”，进入iNowsHome设定程序。

c) 在弹出的iNowsHome设定窗口的地址栏输入您的iNows号码（可以是任何一组字符串和数字，如123或abc）和密码（在测试版暂不提供密码设置）。

d) 单击“高级”，进入高级选项设置。

e) 在服务供应商设定中的“iNows服务器栏”填入iNows服务器地址（用户可以直接使用默认值iNows.com），端口为系统默认的1581端口。

f) 在连接控制中输入系统已建立拨号连接的用户名及密码，然后在“启用自动拨号和断开”后的下拉菜单中选择系统设置的拨号连接项，再选中“启用自动拨号和断开”前面的可选框。本地设置为默认设置。

g) 单击“确定”完成设置，进入运行窗口，显示建立连接成功。

h) 如需修改设置，请重复设置过程。

i) 设定以后，每次运行iNowsHome.exe，iNows程序都会用已经设置的拨号连接自动完成拨号，不需再从Windows的拨号连接中连接Internet。拨号成功后，在任何一台连接Internet的计算机上，只要启动IE浏览器并在其地址栏中输入“iNows号码.iNows.com（如123.iNows.com）”就可以访问服务端了。（注意：前面没有WWW）

2.使用专线用户的设置

使用前提：专线设置正确，且顺利连通。

a) 双击iNowsHome.exe运行程序，单击“设定”，进入iNows设定程序。

b) 在弹出的iNowsHome.exe设定窗口的地址栏输入您的iNows号码和密码（在测试版暂不提供密码设置）。

c) 单击“高级”，进入高级选项设置。

d) 在服务供应商设定中的“iNows服务器栏”填入iNows服务器地址（用户可以直接使用默认值iNows.com），端口为系统默认的1581端口。在下方的本地设置选项框一般不需要改动。

e) 如果已设置代理服务器，请在“代理服务器”录入框中输入代理服务器的地址，并将端口设为80，然后选择“使用”后的下拉菜单中选择“http(connect)”， 再选中使用前面的选择框，单击确定，即可完成设定。

f) 如果客户只是通过局域网连入Internet并未设置代理服务器，在服务供应商设定中请不要勾选“使用代理服务器”前面的选择框，只需执行专线设置的a）－ d)步骤。

g) 单击确定，即可完成设定。

h) 设定以后，在任何一台连接Internet的计算机中的IE浏览器地址栏中输入“iNows号.iNows.com”都可以访问运行iNowsHome程序的服务器端。

注：在“使用”后的下拉菜单中有一个“sock4”选项，可实现clent/server结构的程序之间连接，在此测试版本中尚未开通。

三、功能设定

1.时间设定

a) 固定时段连接设定

如果客户预设定每天固定若干小时连接iNows服务器， 则可在iNows高级设定的连接控制选项中设置每天从几点到几点连接，间隔时间设为0，闲置时间设为0。同时选中“以上时间保持连接”前面的可选框，然后点击确定完成设置。

如设置早九点到晚五点连接，则在连接设置选项中设置每天9点到17点连接，间隔时间0，闲置时间为0，同时勾选“以上时间保持连接”框。

注：选中“以上时间保持连接”框后，iNows程序将间隔及闲置时间均强制设为0，间隔、闲置时间不为0的设置均无效。设定0点到24点连接则为每天始终保持连接。

b) 间隔及闲置时间设定

在不勾选“以上时间保持连接”的设置下，则可以对连接的间隔及闲置时间进行设定。间隔时间是指过多长时间重新连接网络，闲置时间是指闲置多长时间切断与网络的连接。闲置与间隔时间都设定后，则iNows程序先在超过闲置的预设时间后与网络断开连接，再在经过预定的间隔时间后，与网络恢复连接，然后循环此过程。

c) 等待及休眠设定

iNows程序还可以在超过闲置的预设时间与网络断开后，自动使装有iNows程序的计算机进入等待状态，或休眠状态。再在经过预定的间隔时间后，与网络恢复连接时，自动唤醒计算机。

注：如计算机主板不支持高级电源管理，可能无法使用本功能。

d) 端口设定

在高级设定中的本地设定，还可以选择“强制使用指定端口”项，则装有iNows程序的计算机的端口设置为不可改变。

e) 设定本地服务器

本地服务器的含义指的是在本地存放被访问数据的计算机。被访问数据既可以和iNows程序放在同一台计算机上，也可以不放在一起。如两者不放在同一计算机，请在设定本地服务器的输入栏中输入存放被访问数据计算机的机器名或ip地址；如两者放在一起，则使用默认的127.0.0.1或本机的ip地址都可以。

四、状态参数说明

状态：指目前计算机的连接状态，如断开，连接成功等。
空闲：指目前计算机未被使用的时间。
通道：传输数据所用的通道数。
接收：指收到数据的字节数。
发出：指发出数据的字节数。
流量：指通过的字节数。
速率：连接网络的速度。
峰值：某一时刻瞬间通过的最大字节数。

五、技术支持

1.通过网上邻居访问iNows服务端

iNowsHome程序可使Internet上的计算机可以通过网上邻居添加的方式，访问在internet运行iNowsHome程序计算机设置的Web共享目录。

访问方法：

(1) 确定运行iNowsHome的计算机及欲访问共享资源的计算机都已连接到Internet上。

(2) 在运行iNowsHome的计算机中选择要共享的文件或文件夹单击鼠标右键选择共享。然后在Web共享中选择共享文件夹项。再在Web共享属性中选择读取及目录浏览项。单击“确定”完成设置。注意：在允许访问的用户中添加IUSER_××××的用户。

(3) 在欲访问共享资源的计算机上双击桌面上的网上邻居图标，然后选择添加网络邻居。

(4) 在添加网络邻居向导的录入框中填入http://iNows号.iNows.com/共享目录名单击下一步。

(5) 在添加网络邻居向导完成的录入框改变建立网上邻居名称，不改则为默认名。点击“完成”结束添加。

(6) 现在您可以访问你建立的共享资源了。

2. 关于状态显示的说明：

(1) 当连接时间为0分，而闲置时间已设置：网络是始终连通的。

(2) 当闲置时间为0，连接时间有设定：网络是不能连通的。显示状态为断开。

(3) 当每天0点到0连接：网络不能连通。如这样设置，点击确定后系统会报错，iNows也会被关闭。重新打开iNows不报错，但状态栏为空，不能连通，请用户不要这样设置。

(4) 在网络连接不通畅的时候，状态栏可能交替显示“请5秒后重试”和“网络连接成功”信息，数秒后即可正常，此时一般不会影响使用。

3.代理服务器的iNows服务设置

(1) 使用如Sygate的网关型代理服务器的设置

不需作任何设定的修改，采用默认设置即可。

(2) 使用代理型代理服务器（如Wingate）的设置

设置安装iNows的计算机和直接使用IE浏览器在代理服务器的设置方法一致。

a. 在ie浏览器的“工具”项中选择“Internet 选项”，然后在“Internet选项”的“连接”项中选择“局域网设置”。

b. 在“局域网设置”中勾选“使用代理服务器”项，并在地址中输入代理服务器的ip地址，单击“确定”，完成设置。

(3) 使用MicrosoftProxy代理服务器的设置

a. 如使用Microsoft Proxy 代理服务器则需先在安装iNows的计算机中安装Proxy clent软件（路径在Microsoft Proxy安装路径的Clent目录中）保持默认选项，点击“ok”完成Clent程序设定。

b. 然后在proxy的代理服务器上，选择控制面板下管理工具中的”Internet信息服务”。

c. 在Internet服务管理器中选择Winsock Proxy 服务的属性。

d. 在第二项的协议（Protocol）中点击添加（Add）。

e. 在弹出的界面的协议名（Protocol name）中填入iNows，在端口（Port）中填入1581。协议为Tcp/Ip，Direction为outbound。

f. 再在第三项权限（Primession）中勾选“Enable access control”项，允许设置用户访问权限，然后点击“Edit”。

g. 在Unlimitd access权限界面点击“添加”，进入设定用户和组界面

h. 通常可选Everyone组或Guest组权限，点击“添加”在“添加名称”的文本框中列出允许访问的组和用户名，点击确定完成设定。

特别说明

iNowsHome beta版为测试版本，仅供用户参考，并不可以作为商业用途，凡因为使用本软件所造成的一切后果，本公司概不负责。


填写凭证

离线版(POS版)

用户对象－专业版以上的用户

系统特点

    节省通讯费用，POS版本可以支持各种外设
    系统构架在TCP/IP协议为基础相互连通的网络中，可以实现业务数据的全面集中管理和远程的实时管理。随着互联网通讯费用的降低，远程实时管理已经成为现实。但是，如果让所有业务全部采用在线处理的方式，通讯仍然是一笔不小的费用。考虑到分散的业务销售数据占用了公司绝大部分的在线处理时间，因此采用销售业务离线处理、定时数据发送与更新的方式，可以节省大量的通讯费用。
    本处为离线版本功能说明，POS版本功能说明请参考网站。

更快的操作速度

    远程销售的客户端可以获得更快的录入速度，使得离线操作比在线操作更加快捷方便。

    系统操作更加稳定。由于离线操作时不依赖于网络的连接，无论网络连接稳定性如何，远程销售业务不受影响，可以确保业务工作的正常进行。

系统功能

离线操作：支持离线登录、离线操作。销售单管理：新建、录入、保存、修改、查看、统计。录入时支持数量和单价修改。

查询管理：可以查询和统计所有离线操作数据，包括已经发送，没有发送和全部的单据和数据。支持条码设备和其它标准数据输入设备，使得数据录入更加快捷。

自动完成个性设置要求：自动配置默认货位、显示默认价格策略中的价格。如果个性设置中选定了保存后自动审核，则离线操作销售单发送时，系统自动完成审核记账功能。

通讯管理：提供电话拨号网络、Internet两种方式，可以设置数据定时或不定时传送，前后台自动同步数据，无须任何人工干预，无须人工汇总，无须数据导入/导出，节省大量人力和时间。支持代理服务器操作方式，网络中的多台离线端可以通过其中一台完成数据传送和同步。集成iNows专利技术，通过Internet直接和总部iNows服务端连接。

用户名和密码自动校对：传送离线数据时，自动校对数据操作员的用户名和密码，确保数据安全。

*折扣管理：支持商品打折销售方式。
*打印：支持离线销售单打印（企业版以上版本才能支持）。
*离线客户管理：支持离线客户信息录入。
*离线批发管理：按照个性设置中设定的价格策略给客户相应的价格，也可以修改批发价格。

带*功能仅在本系统企业版或定制版中（10万元起）中实现。

离线版运行环境

计算机：386以上的计算机

操作系统：Windows 3.X以上的版本

操作说明

离线版必须与网络商务管理系统结合使用。可在客户端与服务端离线的状态下进行操作，解决了在线工作昂贵电话费和上网费的问题，又可以集中式的方式协同工作，确保了数据资源的共享。

使用离线版之前，操作员必须在系统的个性设置中设定自己的缺省货位并给予相应的销售单权限，否则离线数据不允许发送到数据库。

一、系统的启动

将离线版（即超级终端）的执行程序eBTerm.exe拷贝到客户端计算机系统中，当服务器端和客户端拨号连通，客户端能调用网络商务管理系统后，在客户端双击eBTerm执行文件图标，即可进入离线版超级终端的登录界面。

请在“服务器名”框内输入服务器名或IP地址 ，如果是使用iNows远程服务，可以输入iNows号、端口（默认值80）、本机名进行登录，并可设置缺省客户，单击“确认”进入系统登录界面。

注意：如果服务器采用的是代理服务，请用代理服务器名登录。输入代理服务器名、端口（默认值8080）和单位名称，单击“确认”进入系统登录界面。

选择所要使用单位的名称，输入用户名和密码，单击“确认”，登录进入系统超级终端的使用界面。

如果需要更新脱机操作时的系统数据，请点击“刷新”，选择使用单位的名称，输入用户名和密码，单击“确认”进入系统超级终端的使用界面。

进入使用界面后，可以断开连接，实现（远程）离线销售操作。需要更新系统脱机操作数据或传送销售单数据时再进行连接。

二、菜单说明

1、单据

1）新建：可以建立一个新的无内容销售操作界面，快捷键为F1。

2） 打开：打开已保存或另存的单据，快捷键为F2。

3） 保存：保存新填写的或重新修改过的销售单据，快捷键为F3。

4） 另存为：可把新填写的或重新修改过的销售单据另存到一个路径下，快捷键为F4。

5） 页面设置：可以设置当前单据界面的页面情况。

6） 打印：打印出相应的销售单。

7） 注销：即为重新登录，返回到系统的用户登录界面，重新输入用户名和密码。

8） 关闭：关闭本系统，退出使用，快捷键为F9。

2、查看

参数：可以查看当前所登录到的服务器或者代理服务器，也可切换服务器，只要输入新的服务器名，点击“确认”，关闭系统重新登录，即可登录新的服务器帐套进行离线操作。

3、工具

1） 发送当前单据：即时发送当前所作的业务单据到服务器端，快捷键为F5。

2） 更新所有单据：即为发送所有更新或者新作的业务单据到服务器端，快捷键为F6。

三、业务处理

销售业务中的货位、客户名称、开票类型、单价、折扣数据，以及销售单保存后自动审核等设置都与服务器端系统的个性设置一致，用户可以自由设置相关内容；制单日期为服务器端的当前系统时间。

1、填写新销售单

选择系统菜单“单据”中“新建”或者按F1键建立新的销售界面。

1) 使用智能查找输入商品

在“智能查找”栏中输入销售商品的名称或者编号，或者商品名称首拼音字母的特征值，回车后，系统会自动显示所有在商品编号或名称内包含所输入的特征值的商品。选定所要商品的商品行，按回车键，修改商品价格和数量，回车后，所选商品自动添加到销售主界面上的最后一行。

选定商品行时，用鼠标或键盘的上下、左右键来移动选定；上下翻页可用“Page Up”、“Page Down”键，首尾页可用“Home”、“End”键，退出商品目录窗口用“Esc”键。

2) 修改删除商品

如果需要删除某个商品，请在智能查找栏中先输入所要删除商品条目前的序号，再按F7键 ，系统自动删除该商品条目。

如果需要修改商品的数量和价格，先删除该商品条目，然后重新录入该商品，修改该商品的数量和价格后按回车即可。

3) 保存销售单

单据输入完毕后，选择系统菜单“单据”中“保存”或者按F3键，保存销售单。如要另存单据，选择系统菜单“单据”中“另存为”或者按F4键，另存销售单。

4) 打印销售单（只有企业版才能具有该功能）

选择系统菜单“单据”中“打印”，打印出当前销售单。

5) 传送销售单

网络连通在线状态下，也可按F8键强制设定在线状态，选择系统菜单“工具”中“发送当前单据”，或者按F5键，发送当前单据到服务器端。发送成功后，单据出现单据号，流水号前的未发送标识“*”消失。

如果需要发送全部未发送的单据到服务端，选择系统菜单“工具”中“更新所有单据”或者按F6键即可完成发送全部数据。

2、销售单查找

1） 选择系统菜单“单据”中“打开”或者按F2键，系统弹出一个读取销售单据的窗口。

可以分三种情况查看：

a） 当日：点击“当日”项，显示当天所填写的全部已发送和未发送单据。

b） 未发送：点击“未发送”项，显示所有日期内填写的未发送单据。

c） 所有：点击“所有”项 ，显示所有日期内填写的已发送和未发送单据。

2）将光标移至所需要查看的销售单列表行上，按回车，可以查看到销售单的明细。

3、销售单修改

1）查找到需要修改的销售单，已发送和未发送单据都可以进行修改。

2）按回车键进入明细直接修改销售单，按F3键保存，完成修改。已发送的销售单（无“*”标识，有单据号）修改后流水号前又出现未发送标识“*”，单据号不变化。

4、传送销售单

1） 从未发送过的销售单可以直接按F5键进行发送。

2） 已发送过的销售单修改后，若要发送更新，必须原发送到服务器端的销售单据是未审核状态；否则，系统会提示“发送失败”，无法实现发送更新数据。

四、系统的退出

系统退出：选择系统菜单“单据”中“关闭”或者单击窗口关闭按钮退出系统，也可直接按键盘F9键快捷退出系统。


自己动手组建局域网

一．前言

局域网是为了共享文件、外围设备资源等，在一个封闭办公环境中彼此连接起来的一组计算机。网络可以提供很多的服务，如：提供完整的信息共享，共享外围设备，数据可以集中管理，以利于安全维护，资源管理和备份。本系统是网络化的商务管理软件，是我国第一套采用JAVA技术，面向Internet/Intranet、基于WEB和B/S结构的网络商务管理系统，它的优点是能够实现在网络上的协同工作，节约大量的时间，方便公司的业务管理。在网络运行这套软件之前，请先建立您公司的办公用局域网。

以下是一个简单的组建局域网的方法，比较适合于中小型企业的应用，通过这一方法，您可以方便快捷的建立起您公司的局域网(这种方法仅供参考，您也可以根据公司的实际需要自己决定如何组网)。

二．物品准备

1．用于连网的计算机

计算机可以根据自己的需要决定何种配置，推荐使用奔腾以上，工作平台为Windows9x.，最好是Windows 2000 Professional。

2．网卡（一台计算机需要一个网卡）

网卡也叫网络适配器，是一种插入计算机主板工作，提供网络接口的电路板。推荐使用融丰Reltek 8209以太网卡，RJ-45接口，PCI插槽，支持即插即用。

3．集线器（HUB）

HUB是将各种设备连接在一起的设备。常用的有8口、16口、32口等，根据所需连接的计算机数量，来决定购买的类型。

4．若干条制作好的网线

网线是通过网卡将计算机连入网络的设备。它由网线与RJ-45接头组成。根据以上组网方式，推荐使用双绞线。网线的长度根据计算机和集线器的之间的距离决定，要留有一定的冗余，以免距离不够和供以后变动。

5．RJ45连接器若干。

以上物品是在组建局域网时必须的物品，在任意计算机商场都可购买到。网线可由商家免费制作。

二．开始组网

1．关闭计算机的电源，打开机箱，将网卡插入计算机主板相应的空闲插槽，并上紧螺丝。

2．把网线的一头与网卡相连，另一头插入集线器（HUB），然后接通集线器电源。

3．打开计算机电源。启动系统后会自动检测到新硬件Reltek 8209网络适配器。

4．由于网卡自带驱动程序，只需按照系统提示在Windows 98/95中安装网卡，就可以成功安装网卡。

5．按照系统提示重新启动计算机后，桌面显示出“网上邻居”图标。

6．用右键单击“网上邻居”，选中菜单中“属性”项后左键单击，显示网络属性菜单。

7．选定TCP/IP　 　Reltek 8209 PCI Ethernet NIC，然后单击“属性” 项，显示TCP/IP属性菜单，选择IP地址页，选择“指定IP地址”，填入“192.168.0.1”，子网掩码填入“255.255.255.0”，然后关闭TCP/IP属性菜单。如下图所示。

8．在网络属性菜单中选择“标识”页，输入计算机名，（注：可输入PC1，PC2等，或使用者的中文或英文姓名，由用户自己定义）。在工作组中输入“workgroup”。

9．返回网络属性菜单配置页，单击“添加”，显示“请选择要添加的网络组件类型”，选择“服务”，单击“添加”，选择“Microsoft网络上的文件与打印机共享”，单击“确定”退出。

10．按系统要求重新启动计算机。

11．按照如上操作步骤，配置其他计算机。

注意：
每台计算机的IP地址都不能相同，如第一台计算机为192.168.0.1，子网掩码为255.255.255.0。第二台计算机的IP地址为192.168.0.2，子网掩码为255.255.255.0。第三台、第四台计算机等如此类推。

12．所有计算机的网卡安装、配置完成后，在任何一台计算机的桌面双击“网上邻居”图标，显示所有其它已经连接在网络中的计算机。

13．完成以上步骤之后，一个简单的局域网就组建成功。

注意：

1、本方法只是一个简单的通过工作组（俗称“对等网”）组建局域网的方法，仅供用户参考。

2、有关Windows NT环境下的组网方法请参考相关资料。


使用Windows拨号网络建立远程连接

Windows提供了拨号网络供用户通过普通电话线和调制解调器建立计算机网络，使用户能够在异地以拨号方式建立计算机网络。下面就使用Windows2000 Professional和Windows98通过普通电话线和调制解调器建立计算机网络作简单介绍。

一、使用Windows98作为拨号网络服务器建立拨号网络

1、准备工作

设置为拨号网络服务器的计算机一台，确认安装了Windows98第二版和拨号网络组件，确认安装了调制解调器并正常工作，电话线与调制解调器正确连接。客户机一台，操作系统为Windows95/98，确认安装了拨号网络组件，确认安装了调制解调器并正常工作，电话线与调制解调器正确连接。

2、安装拨号网络服务器

双击“我的电脑”，然后双击“拨号网络”以启动拨号网络。
单击“连接”，然后单击“拨号网络服务器”。
单击“允许呼叫者访问”，允许其他用户连接到您的计算机上。
单击“服务器类型”，然后从“拨号网络服务器的类型”列表中选择服务器类型（使用默认值不改变）。

3、安装拨号网络客户机

双击“我的电脑”，然后双击“拨号网络”以启动拨号网络。
双击“建立新连接”，在电话号码栏输入与拨号网络服务器连接的电话号码，若为外地包含长途区号的，请连续输入长途区号和号码。如北京市82661236，请输入01082661236。单击完成。

4、使用拨号网络

双击“我的电脑”，然后双击“拨号网络”以启动拨号网络。
双击所建立的连接，单击“连接”。
系统拨号并建立连接。

5、在拨号网络上使用本系统。

确认拨号网络服务器端已经安装了本网络商务管理软件。
确认拨号网络建立成功后，在拨号网络服务器端运行winipcfg，以了解拨号网络服务器的PPP适配器的IP地址。
打开客户机的IE，在地址栏输入拨号网络服务器的PPP适配器的IP地址。
显示本系统的登录页面。

二、使用Windows 2000 Professional作为拨号网络服务器建立拨号网络

1、准备工作

设置为拨号网络服务器的计算机一台，确认安装了Windows 2000 Professional版和拨号网络组件，确认安装了调制解调器并正常工作，电话线与调制解调器正确连接。客户机一台，操作系统为Windows95/98/2000，确认安装了拨号网络组件，确认安装了调制解调器并正常工作，电话线与调制解调器正确连接。

2、安装拨号网络服务器

打开控制面板，打开“网络和拨号连接”，单击“下一步”。
单击“新建连接”，显示“网络连接向导”，选择“接受传入的连接”，单击“下一步”。
选择系统安装的调制解调器（注意不要选择LPT并行口连接），单击“下一步”。
选择“不允许虚拟专用连接”，单击“下一步”。
单击“添加”，添加等候拨入的用户名并设定密码。单击“下一步”。完成退出。
打开“网络和拨号连接”，用右键单击“传入的连接”，单击“属性”，进入网络属性，设定允许拨号的IP地址范围。如从192.168.0.1到192.168.0.255。完成后退出。

3、安装拨号网络客户机

双击“我的电脑”，然后双击“拨号网络”以启动拨号网络。
双击“建立新连接”，在电话号码栏输入与拨号网络服务器连接的电话号码，若为外地包含长途区号的，请连续输入长途区号和号码。如北京市82661236，请输入01082661236。单击完成。

4、使用拨号网络

在客户机端打开拨号网络，双击所建立的连接，输入前面所设定的用户名和密码，单击“拨号”。
连接成功。

5、在拨号网络上使用本系统。

确认拨号网络服务器端已经安装了本系统。
确认拨号网络建立成功后，在拨号网络服务器端运行ipconfig，以了解拨号网络服务器的PPP适配器的IP地址。
打开客户机的IE，在地址栏输入拨号网络服务器的PPP适配器的IP地址。
显示本系统的登录页面。

三、多台计算机通过拨号网络与拨号网络服务器相联

1、Windows98的拨号网络服务器不支持多台计算机同时拨入。

解决这个问题的方法是在多个用户中划定连接时段，分时连接。

2、Windows2000的多用户同时访问。

Windows2000允许多用户同时拨入，但必须安装多个调制解调器，如三台调制解调器允许三个用户同时拨入。连接方法与单用户连接的操作相同。